<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.lifehacker.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script type="text/javascript">
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/alluremedia-lifehackerau/loader.js');
			</script>
<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			googletag.cmd = googletag.cmd || [];
		</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>

<title>The Most Popular Australian Suburbs For Homebuyers</title>
<meta name="description" content="The pandemic has impacted all aspects of life, including where we want to live. These are the most popular Australian suburbs for homebuyers." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Most Popular Australian Suburbs For Homebuyers" />
<meta property="og:description" content="The pandemic has impacted all aspects of life, including where we want to live. These are the most popular Australian suburbs for homebuyers." />
<meta property="og:url" content="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" />
<meta property="og:site_name" content="Lifehacker Australia" />
<meta property="article:publisher" content="https://www.facebook.com/LifehackerAustralia/" />
<meta property="article:published_time" content="2020-10-01T00:56:44+00:00" />
<meta property="og:image" content="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@lifehackerAU" />
<meta name="twitter:site" content="@lifehackerAU" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lifehacker.com.au/#organization","name":"Lifehacker Australia","url":"https://www.lifehacker.com.au/","sameAs":["https://www.facebook.com/LifehackerAustralia/","https://www.instagram.com/lifehackerau/?hl=en","https://www.linkedin.com/company/lifehacker-australia/","https://www.youtube.com/user/lifehackerAU","https://twitter.com/lifehackerAU"],"logo":{"@type":"ImageObject","@id":"https://www.lifehacker.com.au/#logo","inLanguage":"en-AU","url":"https://www.lifehacker.com.au/content/uploads/sites/4/2020/07/07/lifehacker-logo-copy-1.png","width":600,"height":60,"caption":"Lifehacker Australia"},"image":{"@id":"https://www.lifehacker.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.lifehacker.com.au/#website","url":"https://www.lifehacker.com.au/","name":"Lifehacker Australia","description":"Level Up Your Life","publisher":{"@id":"https://www.lifehacker.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.lifehacker.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#primaryimage","inLanguage":"en-AU","url":"https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#webpage","url":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/","name":"The Most Popular Australian Suburbs For Homebuyers","isPartOf":{"@id":"https://www.lifehacker.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#primaryimage"},"datePublished":"2020-10-01T00:56:44+00:00","dateModified":"2020-10-01T00:56:44+00:00","description":"The pandemic has impacted all aspects of life, including where we want to live.\u00a0These are the most popular Australian suburbs for homebuyers.","breadcrumb":{"@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.lifehacker.com.au/","url":"https://www.lifehacker.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.lifehacker.com.au/life/","url":"https://www.lifehacker.com.au/life/","name":"Life"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/","url":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/","name":"The Most Popular Neighbourhoods For Aussie Homebuyers"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#article","isPartOf":{"@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#webpage"},"author":{"@id":"https://www.lifehacker.com.au/#/schema/person/71841fddcebaafc7f430538a47936b8d"},"headline":"The Most Popular Neighbourhoods For Aussie Homebuyers","datePublished":"2020-10-01T00:56:44+00:00","dateModified":"2020-10-01T00:56:44+00:00","mainEntityOfPage":{"@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.lifehacker.com.au/#organization"},"image":{"@id":"https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#primaryimage"},"keywords":"australia,covid 19,first home buyer,home buying,suburbs","articleSection":"Home,Life","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.lifehacker.com.au/#organization"}},{"@type":"Person","@id":"https://www.lifehacker.com.au/#/schema/person/71841fddcebaafc7f430538a47936b8d","name":"Kate Venman","image":{"@type":"ImageObject","@id":"https://www.lifehacker.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/b5b110c7f9d273056e4205e9a2991746?s=96&d=mm&r=g","caption":"Kate Venman"}}]}</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://secure.quantserve.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://media.plista.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://www.lifehacker.com.au/content/themes/lifehacker/dist/fonts/ProximaNovaCond-Regular.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.lifehacker.com.au/content/themes/lifehacker/dist/fonts/ProximaNovaCond-Bold.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.lifehacker.com.au/content/themes/lifehacker/dist/fonts/Merriweather-Bold.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link href="https://www.lifehacker.com.au/content/themes/lifehacker/dist/fonts/Merriweather-Light.ttf" rel="preload" as="font" type="font/ttf" crossorigin><link rel="amphtml" href="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//www.lifehacker.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia &raquo; Feed" href="https://www.lifehacker.com.au/feed/" />
<link rel='stylesheet' id='lifehacker-css-css' async href='https://www.lifehacker.com.au/content/themes/lifehacker/dist/css/lifehacker.min.css?ver=1601272591' type='text/css' media='' />
<script type='text/javascript' id='ads-ad-tech-js-js-extra'>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</script>
<script type='text/javascript' async src='https://www.lifehacker.com.au/content/mu-plugins/ads/view/dist/js/ad-tech.min.js?ver=1592445382' id='ads-ad-tech-js-js'></script>
<script type='text/javascript' id='ad-tech-theme-js-js-extra'>
/* <![CDATA[ */
var adTechThemeConfig = {"plista":{"public_key":""}};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.lifehacker.com.au/content/themes/gmg/dist/js/ad-tech-theme.min.js?ver=1601272586' id='ad-tech-theme-js-js'></script>
<link rel='shortlink' href='https://www.lifehacker.com.au/?p=1031566' />
<script>
			window.onDOMLoad = function( callback, params ) {
				const callbackFunc = function() {
					if ( 'function' === typeof callback ) {
						'undefined' === typeof params ? callback() : callback( params );
					}
				}
				if ( document.readyState !== 'loading' ) {
					// Document is already ready, call the callback directly
					callbackFunc();
				} else if ( document.addEventListener ) {
					// All modern browsers to register DOMContentLoaded
					document.addEventListener( 'DOMContentLoaded', callbackFunc );
				} else {
					// Old IE browsers
					document.attachEvent( 'onreadystatechange', function() {
						console.log( 'onreadystatechange trig' );
						if ( document.readyState === 'complete' ) {
							callbackFunc();
						}
					} );
				}
			}
		</script>
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1031566,"pageName":"The Most Popular Australian Suburbs For Homebuyers","brand":"lifehacker","generator":"WP","author":"Kate Venman","effectiveDate":"2020-10-01 10:56:44","issueDate":"2020-10-01 10:56:44","sysEnv":"desktop"},"category":{"pageType":"single","primaryCategory":"life","subCategory1":"home"},"ctype":"article","tags":["australia","covid 19","first home buyer","home buying","suburbs"],"tagsString":"australia,covid 19,first home buyer,home buying,suburbs"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"version":"1.0","events":[],"nielsen":{"apid":"P91F3F62F-1F8A-489D-A63D-00E908251F95","sitename":"lifehacker","section":"Lifehacker Sites - brand only","sfcode":"dcr","nol_sdkDebug":""}};
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K98T48X');</script>


<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" />
<meta name="parsely-title" content="The Most Popular Neighbourhoods For Aussie Homebuyers" />
<meta name="parsely-link" content="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-150x150.jpg" />
<meta name="parsely-pub-date" content="2020-10-01T00:56:44Z" />
<meta name="parsely-section" content="Home" />
<meta name="parsely-author" content="Kate Venman" />
<meta name="parsely-tags" content="australia,covid 19,first home buyer,home buying,suburbs" />

<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" />
<meta name="msapplication-TileImage" content="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-300x300.png" />

</head>
<body class="post-template-default single single-post postid-1031566 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K98T48X"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.lifehacker.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-928922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928922"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-928923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928923"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/">Gizmodo</a></li>
<li id="menu-item-928924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928924"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/">Kotaku</a></li>
<li id="menu-item-928925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928925"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/">OpenAir Cinemas</a></li>
<li id="menu-item-928929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928929"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
<li id="menu-item-928930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928930"><a target="_blank" rel="external noopener" href="https://www.popsugar.com.au/">Popsugar</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.lifehacker.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.lifehacker.com.au/content/themes/lifehacker/src/images/logo-lh.svg" alt="Logo">
</a>
<span class="branding-desc">Level Up Your Life</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.lifehacker.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-461475" class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-461480" class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li id="menu-item-558253" class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li id="menu-item-461477" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/life/entertainment/">Entertainment</a></li>
<li id="menu-item-461481" class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li id="menu-item-461478" class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li id="menu-item-461476" class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li id="menu-item-928952" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li id="menu-item-461482" class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li id="menu-item-461489" class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li id="menu-item-461485" class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
<li id="menu-item-461486" class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li id="menu-item-461484" class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li id="menu-item-461483" class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li id="menu-item-461487" class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/work/security/">Security</a></li>
<li id="menu-item-461488" class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business &#038; Startups</a></li>
<li id="menu-item-928955" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li id="menu-item-842631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li id="menu-item-910490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li id="menu-item-910926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/life/entertainment/">Entertainment</a></li>
<li class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
<li class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/work/security/">Security</a></li>
<li class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business &#038; Startups</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_4249298428" class="content-section" data-content-section-index="4249298428">
<div class="ad-slot-ctn ad-slot-ctn-truskin">
<div id="ad-slot-truskin-4249298428" class="ad-slot ad-slot-ad-rendering ad-slot-truskin" data-section-index=4249298428></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"truskin","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"truskin","specific_ad":"truskin","provider":"google-dfp","element_id":"ad-slot-truskin-4249298428","js_callback":"truskinAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-fireplace">
<div id="ad-slot-fireplace-4249298428" class="ad-slot ad-slot-ad-rendering ad-slot-fireplace" data-section-index=4249298428></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"fireplace","provider":"google-dfp","element_id":"ad-slot-fireplace-4249298428","js_callback":"fireplaceAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-left">
<div id="ad-slot-left-skyscraper-4249298428" class="ad-slot ad-slot-ad-rendering ad-slot-skyscraper ad-slot-skyscraper-left sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=4249298428></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"left-skyscraper","provider":"google-dfp","element_id":"ad-slot-left-skyscraper-4249298428","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-right">
<div id="ad-slot-right-skyscraper-4249298428" class="ad-slot ad-slot-ad-rendering ad-slot-skyscraper ad-slot-skyscraper-right sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=4249298428></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"right-skyscraper","provider":"google-dfp","element_id":"ad-slot-right-skyscraper-4249298428","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-leader-top">
<div id="ad-slot-top-leader-wide-4249298428" class="ad-slot ad-slot-ad-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-wide" data-section-index=4249298428></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"top-leader-wide","provider":"google-dfp","element_id":"ad-slot-top-leader-wide-4249298428","js_callback":"loadDependentAds"} );
		}
	</script>
<div id="ad-slot-top-leader-tablet-4249298428" class="ad-slot ad-slot-ad-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-tablet" data-section-index=4249298428></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"top-leader-tablet","provider":"google-dfp","element_id":"ad-slot-top-leader-tablet-4249298428","js_callback":"contentAds"} );
		}
	</script>
</div>
<main id="main" class="site-main site-main--cntr ads-pointer-events-none">
<div class="cntr cntr--flex cntr--no-pad single-main-content ads-pointer-events-all">

<div class="col aside">
<aside id="default_category_sidebar__1616605912" class="widget-area sticky-ctn-bottom">
<div class="sticky" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Lifehacker's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-928919" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-928919"><a rel="nofollow" href="https://www.lifehacker.com.au/contact/">Contact Lifehacker Australia</a></li>
<li id="menu-item-928916" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-928916"><a target="_blank" rel="nofollow" href="https://www.facebook.com/LifehackerAustralia/">Facebook</a></li>
<li id="menu-item-928917" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-928917"><a target="_blank" rel="nofollow" href="https://twitter.com/lifehackerAU">Twitter</a></li>
<li id="menu-item-928914" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-928914"><a target="_blank" rel="nofollow" href="https://www.instagram.com/lifehackerau/?hl=en">Instagram</a></li>
<li id="menu-item-928918" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-928918"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/lifehackerAU">Youtube</a></li>
<li id="menu-item-928915" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-928915"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/lifehacker-australia/">Linkedin</a></li>
<li id="menu-item-928913" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-928913"><a target="_blank" rel="nofollow" href="https://www.lifehacker.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/10/12-items-that-fuel-my-coffee-addiction/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/online-shopping-13-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="coffee" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/online-shopping-13-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/online-shopping-13-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/online-shopping-13-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/online-shopping-13-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/online-shopping-13-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Image: iStock </small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/10/12-items-that-fuel-my-coffee-addiction/">
<h5 class="title">12 Essential Tools for Making a Delicious Coffee at Home </h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/">
<h5 class="title">The Most Popular Neighbourhoods For Aussie Homebuyers</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/10/the-best-deals-in-australia-today-2/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/deals-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/deals-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/deals-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/deals-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/deals-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/deals-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/10/the-best-deals-in-australia-today-2/">
<h5 class="title">The Best Deals In Australia Today</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/10/what-is-instagram-vanish-mode-how-will-it-change-dms/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/vanish-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/vanish-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/vanish-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/vanish-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/vanish-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/vanish-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/10/what-is-instagram-vanish-mode-how-will-it-change-dms/">
<h5 class="title">What Is Instagram&#8217;s &#8216;Vanish Mode&#8217; And How Will It Change Your...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/10/waffle-yourself-a-cheese-blintz/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/fxn2rahaa5ezg8i4mxk3-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="Photo: Claire Lower" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/fxn2rahaa5ezg8i4mxk3-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/fxn2rahaa5ezg8i4mxk3-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/fxn2rahaa5ezg8i4mxk3-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/fxn2rahaa5ezg8i4mxk3-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/fxn2rahaa5ezg8i4mxk3-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small>Photo: Claire Lower</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/10/waffle-yourself-a-cheese-blintz/">
<h5 class="title">Waffle Yourself a Cheese Blintz</h5>
</a>
</div>
</div>
</div>
 <div id="ad-slot-mrec-sidebar-wide-2250539299" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=2250539299></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"mrec-sidebar-wide","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-wide-2250539299","js_callback":"sidebarAds"} );
		}
	</script>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.lifehacker.com.au/2020/09/fastest-nbn-plans-australia/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="300" height="169" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-12-300x169.jpg" class="attachment-widget-medium size-widget-medium" alt="NBN" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-12-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-12-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-12-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-12-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-12-732x412.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</div>
<small></small>
</div>
</a>
<a href="https://www.lifehacker.com.au/2020/09/fastest-nbn-plans-australia/"><h4 class="title">The ACCC Has Revealed the Fastest NBN Plans in the Country</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/09/how-to-assemble-charcuterie-board/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-208x117.jpg" class="attachment-default-small size-default-small" alt="charcuterie board" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-1024x576.jpg 1024w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-768x432.jpg 768w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11-732x412.jpg 732w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/30/online-shopping-11.jpg 1280w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>Image: iStock </small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/09/how-to-assemble-charcuterie-board/">
<h5 class="title">How to Make a Charcuterie Board, AKA an Insta-Worthy Platter</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/09/toilet-paper-delivery-service-bushfire-support-australia/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-208x117.jpg" class="attachment-default-small size-default-small" alt="toilet paper" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-1024x575.jpg 1024w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-768x432.jpg 768w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-1536x863.jpg 1536w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-2048x1151.jpg 2048w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-732x411.jpg 732w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/08/27/iStock-1131645709-pepifoto-e1598489024539-1280x719.jpg 1280w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>Image: iStock/pepifoto</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/09/toilet-paper-delivery-service-bushfire-support-australia/">
<h5 class="title">You Can Help Bushfire-affected Communities By Simply Ordering Toilet Paper</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/09/how-to-get-amazon-prime-days-best-deals/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-208x117.jpg" class="attachment-default-small size-default-small" alt="amazon prime day 2020" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-1024x576.jpg 1024w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-768x432.jpg 768w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website-732x412.jpg 732w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/09/25/Amazon-Website.jpg 1200w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/09/how-to-get-amazon-prime-days-best-deals/">
<h5 class="title">How to Find the Best Amazon Prime Day Sales (and Fast)</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2020/09/everything-to-know-amazon-prime-day-2020-australia/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="208" height="117" src="https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime.jpg" class="attachment-default-small size-default-small" alt="Amazon Prime day" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime.jpg 1200w, https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime-410x231.jpg 410w, https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime-107x60.jpg 107w, https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime-208x116.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime-640x360.jpg 640w, https://www.lifehacker.com.au/content/uploads/sites/4/2019/07/AmazonPrime-768x432.jpg 768w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
<small>Image: Getty Images</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2020/09/everything-to-know-amazon-prime-day-2020-australia/">
<h5 class="title">Amazon Prime Day 2020: Everything You Need to Know</h5>
</a>
</div>
</div>
</div>

<div id="ad-slot-single-taboola-left-rail-thumbnails-1616605912" class="ad-slot" data-section-index="1616605912"></div>
<script type="text/javascript">
	window.onDOMLoad( function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-left-rail-thumbnails-1616605912', 'background: #242424; color: orchid;' );

		window._taboola = window._taboola || [];
		window._taboola.push( {
			mode: 'organic-thumbnails-k',
			container: 'ad-slot-single-taboola-left-rail-thumbnails-1616605912',
			placement: 'Left Rail Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		window._taboola.push( {
			article: 'auto',
			url: 'https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/'
		} );
		window._taboola.push( { flush: true } );
	} );
</script>
<div id="ad-slot-mrec-sidebar-tablet-2346731204" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=2346731204></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"mrec-sidebar-tablet","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-tablet-2346731204","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot-hpu-sidebar-wide-2842361670" class="ad-slot ad-slot-ad-rendering widget widget-ad ad-slot-ad-rendering ad-slot-hpu ad-slot-hpu-sidebar ad-slot-hpu-wide" data-section-index=2842361670></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"hpu-sidebar-wide","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-hpu-sidebar-wide-2842361670","js_callback":"sidebarAds"} );
		}
	</script>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1031566" class="post-1031566 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-life tag-australia tag-covid-19 tag-first-home-buyer tag-home-buying tag-suburbs" data-article-id="1031566" data-article-title="The Most Popular Neighbourhoods For Aussie Homebuyers" data-article-published-date="2020-10-01" data-article-permalink="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/">
<div class="entry-title">
<h1>The Most Popular Neighbourhoods For Aussie Homebuyers</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=The Most Popular Neighbourhoods For Aussie Homebuyers&url=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title"><a href="https://www.lifehacker.com.au/author/venmankategmail-com/">Kate Venman</a></h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 6 mins ago: </span>
<span class="date-time">October 1, 2020 at 10:56 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.lifehacker.com.au/tags/australia/" class="tag tag--first">australia</a><span class="chevron-down"><img src="https://www.lifehacker.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.lifehacker.com.au/tags/covid-19/" class="tag tag--onlist">covid 19</a><span data-url="https://www.lifehacker.com.au/tags/first-home-buyer/" class="tag tag--onlist">first home buyer</span><a href="https://www.lifehacker.com.au/tags/home-buying/" class="tag tag--onlist">home buying</a><span data-url="https://www.lifehacker.com.au/tags/suburbs/" class="tag tag--onlist">suburbs</span></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__image">
<span class="entry-thumbnail__placeholder"></span>
<div class="thumbnail">
<img width="1200" height="675" src="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes.jpg" class="attachment-default-xlarge size-default-xlarge" alt="" loading="lazy" srcset="https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes.jpg 1200w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-300x169.jpg 300w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-480x270.jpg 480w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-414x233.jpg 414w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-208x117.jpg 208w, https://www.lifehacker.com.au/content/uploads/sites/4/2020/10/01/homes-732x412.jpg 732w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
</div>
<small></small>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">There’s a good reason you </span><i><span style="font-weight: 400;">keep </span></i><span style="font-weight: 400;">hearing the term “unprecedented times.” The global pandemic has impacted almost all aspects of life, including where Australians want to live and what the most popular suburbs now are. </span></p><div id="brightcove-video-container-4293639272" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.lifehacker.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-4293639272" data-account="6103636748001" data-player="ad4td7FS" data-embed="default" controls="" data-playlist-id="1656927959522404704" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div><p><span style="font-weight: 400;">According to <a href="https://www.realestate.com.au/insights/aussies-ramp-up-searches-for-new-neighbourhoods-in-wake-of-covid-19/">realestate.com.au</a>, while the volume of searches in Australia remains unchanged compared to a year ago, overall activity increased by 35% after the COVID-19 crisis hit. </span></p><p><span style="font-weight: 400;">They <a href="https://www.realestate.com.au/neighbourhoods?cid=cid:buy:left:homepg:neighbourhoods">found</a> that there was a “clear shift toward interest in regional areas opposed to city suburbs,” which could mean Aussies are after a major lifestyle change due to impacts of the pandemic.</span></p><h2><b>The Most Popular Australian Suburbs For Homebuyers</b></h2><p><span style="font-weight: 400;">Since April 2020, <a href="https://www.lifehacker.com.au/2017/02/what-questions-helped-you-during-your-house-hunt/">searches for homes</a> in regional Northern Territory have skyrocketed by 135%, despite low volumes. It’s a similar story for suburb searches in regional Victoria, with an increase of over 130%.</span></p> <div class="ad-slot-cntr">
<div id="ad-slot-mrec-content-mobile-2803705638" class="ad-slot ad-slot-ad-rendering ad-slot-mrec-mobile-content ad-slot-mrec ad-slot-mrec-mobile" data-slot=/1027487/lifamp width=320 height=250 data-multi-size=300x250 data-section-index=2803705638></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"mrec-content-mobile","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-content-mobile-2803705638","js_callback":"contentAds"} );
			}
		</script>
</div>
<p><span style="font-weight: 400;">Searches for Melbourne suburbs, on the other hand, dropped and reportedly reached a historic low in August 2020.</span></p><p><span style="font-weight: 400;">Regional Queensland and regional South Australia have also seen spikes in searches in the thick of COVID-19. </span></p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CFwM5gGH5pw/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CFwM5gGH5pw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CFwM5gGH5pw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">The twilight zone ✨ This iconic South Australian viewpoint is known as #RazorbackLookout and is much-loved for its spectacular views of the @flindersrangesandoutback like this sunset stunner captured by ???? @brxnnonjxckson. The dirt road weaving its way through this photo is part of the 3,000km #ExplorersWay road trip, a breathtaking cross-country journey that places you right in the heart of the Australian outback! [????Location: 5.5 hour's drive to #BunyerooRoad from #Adelaide] #SeeSouthAustralia #SouthAustralia #FlindersRanges</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/southaustralia/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> South Australia</a> (@southaustralia) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-30T07:58:42+00:00">Sep 30, 2020 at 12:58am PDT</time></p>
</div>
</blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><h2><b>New South Wales</b></h2><p><b>Most searched:</b><span style="font-weight: 400;"> Mid North Coast and Far West and Orana, The Central Coast, Southern Highlands and Shoalhaven, Coffs Harbour, Grafton, Illawarra, Newcastle, Lake Macquarie and Richmond.</span></p><p><b>Least searched: </b><span style="font-weight: 400;">Sydney’s Inner West and Eastern Suburbs of Sydney.</span></p><h2><b>Victoria</b></h2> <div class="ad-slot-cntr">
<div id="ad-slot-out-of-page-mobile-4195122755" class="ad-slot ad-slot-ad-rendering ad-slot-out-of-page ad-slot-out-of-page-mobile" data-section-index=4195122755></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"out-of-page-mobile","provider":"google-dfp","element_id":"ad-slot-out-of-page-mobile-4195122755","js_callback":"contentAds"} );
		}
	</script>
</div>
<p><b>Most searched: </b><span style="font-weight: 400;">All regions outside the city, with a 300% spike in Warrnambool and South West, and a 260% increase in North West.</span></p><p><b>Least searched: </b><span style="font-weight: 400;">Melbourne’s West and Inner South suburbs. </span></p><h2><b>Queensland</b></h2><p><b>Most searched: </b><span style="font-weight: 400;">Wide Bay and Sunshine Coast, Cairns, Moreton Bay, Sunshine Coast, Toowoomba, and Townsville.</span></p><p><b>Least searched: </b><span style="font-weight: 400;">Brisbane’s South, North and Inner City suburbs. </span></p><h2><b>South Australia</b></h2><p><b>Most searched: </b><span style="font-weight: 400;">The Barossa and Mid North region, as well as North Adelaide.</span></p><p><b>Least searched:</b><span style="font-weight: 400;"> Adelaide’s Central and Hills and South suburbs. </span></p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BxMt8zsHZsW/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BxMt8zsHZsW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BxMt8zsHZsW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">One of the most iconic roads in the #Barossa, captured to perfection by @thewininghills ???? • • • • • #visitbarossa #visitbarossavalley #barossa #barossavalley #southaustralia #visitsouthaustralia #seppeltsfield #seppeltwines #adventures #dronephotography #dronestagram #dronegram #winery</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/visitbarossavalley/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Visit Barossa Valley</a> (@visitbarossavalley) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-05-08T10:46:58+00:00">May 8, 2019 at 3:46am PDT</time></p>
</div>
</blockquote> <div class="ad-slot-cntr">
<div id="ad-slot-mrec-content-mobile-323668386" class="ad-slot ad-slot-ad-rendering ad-slot-mrec-mobile-content ad-slot-mrec ad-slot-mrec-mobile" data-slot=/1027487/lifamp width=320 height=250 data-multi-size=300x250 data-section-index=323668386></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"mrec-content-mobile","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-mrec-content-mobile-323668386","js_callback":"contentAds"} );
			}
		</script>
</div>
<p><script async src="//www.instagram.com/embed.js"></script></p><h2><b>Western Australia</b></h2><p><b>Most searched:</b><span style="font-weight: 400;"> Outback (North) and Outback (South).</span></p><p><b>Least searched: </b><span style="font-weight: 400;">Perth’s Inner and South East suburbs. </span></p><h2><b>Tasmania</b></h2><p><b>Most searched: </b><span style="font-weight: 400;">South East and Launceston and North East Tasmania.</span></p><p><b>Least searched: </b><span style="font-weight: 400;">Hobart and West and North West. </span></p><p><span style="font-weight: 400;">Clearly, Australians are quite literally searching greener pastures in the wake of COVID-19. While <a href="https://www.realestate.com.au/insights/aussies-ramp-up-searches-for-new-neighbourhoods-in-wake-of-covid-19/">realestate.com.au</a> notes there’s no link between searches and purchasing behaviour, it makes you wonder whether condensed inner-city living, working from home arrangements or the wear and tear of lockdown has people wanting to expand their horizons. </span></p> </div>
<div class="entry-author">
<h2>About the Author</h2>
<div class="author-header">
<div class="author-description">
<div class="author-top-info">
<h3 class="author-title"><a href="https://www.lifehacker.com.au/author/venmankategmail-com/">Kate Venman</a></h3>
<ul class="list-author-links">
<li>
<a href="https://www.lifehacker.com.au/author/venmankategmail-com/">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg> <span>Posts</span>
</a>
</li>
<li>
<a class="author-mail" href="/cdn-cgi/l/email-protection#2f594a41424e41444e5b4a6f48424e4643014c4042" rel="nofollow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M339.392 258.624L512 367.744V144.896zM0 144.896v222.848l172.608-109.12zM480 80H32C16.032 80 3.36 91.904.96 107.232L256 275.264l255.04-168.032C508.64 91.904 495.968 80 480 80zM310.08 277.952l-45.28 29.824a15.983 15.983 0 01-8.8 2.624c-3.072 0-6.112-.864-8.8-2.624l-45.28-29.856L1.024 404.992C3.488 420.192 16.096 432 32 432h448c15.904 0 28.512-11.808 30.976-27.008L310.08 277.952z" /></svg> <span>Email</span>
</a>
</li>
</ul>
</div>
<p class="author-bio">
</p>
</div>
</div>
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=The Most Popular Neighbourhoods For Aussie Homebuyers&url=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div class="logged-out-box">
<h2>Log in to comment on this story!</h2>
<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>
</div>
</div>
<div class="taboola-placement">
<div id="ad-slot-single-taboola-below-article-thumbnails-3154214544" class="ad-slot" data-section-index="3154214544"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	window.onDOMLoad( function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-below-article-thumbnails-3154214544', 'background: #242424; color: orchid;' );
		window._taboola = window._taboola || [];
		_taboola.push( {
			mode: 'alternating-thumbnails-b',
			container: 'ad-slot-single-taboola-below-article-thumbnails-3154214544',
			placement: 'Below Article Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		_taboola.push( {
			article: 'auto',
			url: 'https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/'
		} );
		window._taboola.push( { flush: true } );
	} );
</script>
</div>
<div class="plista-placement">
<div id="plista_widget__under_article_436232086" class="ad-slot ad-slot-ad-rendering ad-slot-plista ad-slot-plista-under-article" data-widget="plista_widget_underArticle" data-section-index="436232086"></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"plista-under-article","provider":"plista","element_id":"plista_widget__under_article_436232086"} );
		}
	</script>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot-bottom-banner-mobile-sticky-4249298428" class="ad-slot ad-slot-ad-rendering ad-slot-banner ad-slot-banner-mobile ad-slot-banner-top sticky sticky-bottom" data-slot=/1027487/lifamp width=320 height=50 data-multi-size=320x50 data-sticky-position=bottom data-sticky-offset=0 data-section-index=4249298428></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"lifehacker","pagetype":"article","ad_type":"article","sec":"life","amp":false,"ctype":"article","article":"the most popular australian suburbs homebuyers","article-tags":["australia","covid 19","first home buyer","home buying","suburbs"],"native":["null"],"aggregate":["australia","covid 19","first home buyer","home buying","suburbs"],"pageID":["null"],"sub-sec":"home","cat":"life","cat1":"home","item":{"objectid":1031566,"title":"The Most Popular Neighbourhoods For Aussie Homebuyers","text":"<span style=\"font-weight: 400;\">There\u2019s a good reason you <\/span><i><span style=\"font-weight: 400;\">keep <\/span><\/i><span style=\"font-weight: 400;\">hearing the term \u201cunprecedented times.\u201d The global pandemic has impacted almost all aspects of life, ","url":"https:\/\/www.lifehacker.com.au\/2020\/10\/the-most-popular-australian-suburbs-homebuyers\/","img":"https:\/\/www.lifehacker.com.au\/content\/uploads\/sites\/4\/2020\/10\/01\/homes.jpg","category":"Home","published_at":1601549804,"updated_at":1601549804,"kind":"article"},"ad_location":"bottom-banner-mobile-sticky","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-bottom-banner-mobile-sticky-4249298428","js_callback":"contentAds"} );
			}
		</script>
</div> 
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2020 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-405247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405247"><a href="https://www.lifehacker.com.au/about/">About</a></li>
<li id="menu-item-928943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928943"><a href="https://www.lifehacker.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-405248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405248"><a href="https://www.lifehacker.com.au/contact/">Contact</a></li>
<li id="menu-item-928945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-928945"><a href="https://www.lifehacker.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-928944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928944"><a href="https://www.lifehacker.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Lifehacker to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg> <span><strong>Comment</strong> on stories</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.lifehacker.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.lifehacker.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First name</label>
<input type="text" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last name</label>
<input type="text" name="last_name" class="input" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" name="password" class="input" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat password</label>
<input type="password" name="repeat_password" class="input" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="4dd45e0b83" /><input type="hidden" name="_wp_http_referer" value="/2020/10/the-most-popular-australian-suburbs-homebuyers/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.lifehacker.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="b4f20f4f6f" /><input type="hidden" name="_wp_http_referer" value="/2020/10/the-most-popular-australian-suburbs-homebuyers/" /><input type="hidden" id="nonce" name="nonce" value="b4f20f4f6f"><input type="hidden" name="_wp_http_referer" value="/2020/10/the-most-popular-australian-suburbs-homebuyers/"> </p>
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Lifehacker delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2020/10/the-most-popular-australian-suburbs-homebuyers/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="lifehacker.com.au" src="//cdn.parsely.com/keys/lifehacker.com.au/p.js"></script>



<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
	var _nolggGlobalParams = {
		sfcode: digitalData.nielsen.sfcode,
		apid: digitalData.nielsen.apid,
		apn: digitalData.nielsen.sitename,
		nsdkv: '511',
		nol_sdkDebug: digitalData.nielsen.nol_sdkDebug
	};
	var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
	nSdkInstance.ggInitialize(_nolggGlobalParams);
	console.log( 'NIELSEN', 'ggInitialize', _nolggGlobalParams );

	var dcrStaticMetadataObject = {
		type: 'static',
		dataSrc: 'cms',
		assetid: window.location.pathname,
		section: digitalData.nielsen.section,
		// segA: digitalData['page']['category']['primaryCategory'],
		// segB: digitalData['page']['category']['subCategory1']
	}

	// Set pagination parameter used by Nielsen SDK.
	window.sdkNseNoPage = 0;

	nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
	console.log( 'NIELSEN', 'staticstart', dcrStaticMetadataObject );
</script>

<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lifehacker.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1600313641.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.lifehacker.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","pageType":"single","maxNumPages":"20","category":"10039","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifehacker.com.au/content/themes/gmg/dist/js/main.min.js?ver=1601272587' id='main-js-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
</body>
</html>