
<!DOCTYPE html>
<html lang="en">
<head>
<title>How To Use A Vacuum To Clean All The Things | Lifehacker Australia</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow">
<meta name="description" content="The great thing about a vacuum is that it&rsquo;s so versatile. Want to get the daily detritus of life out of your carpets? Your vacuum is perfect for that, obviously. It&rsquo;s also great for getting crumbs out of the crevices of your couch, sucking dust off the slats of your blinds and quickly cleaning coffee grounds off...">

<meta name="google-site-verification" content="Pb3zjn-2eTK_d25UolcOev8SzBIizk4TbneRZveAnU4">
<meta name="msvalidate.01" content="3A16A28082B0495888DA54520E251AFC">

<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.lifehacker.com.au/sitemap.xml">
<link rel="canonical" href="https://www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/">
<link rel="amphtml" href="https://www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/amp" />

<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
<link rel="dns-prefetch" href="//i.kinja-img.com">
<link rel="dns-prefetch" href="//use.typekit.com">
<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.youtube.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.twitter.com">
<link rel="preconnect" href="//edge.alluremedia.com.au">
<link rel="preconnect" href="//i.kinja-img.com">

<meta name="application-name" content="Lifehacker Australia">
<link rel="shortcut icon" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_80.png">
<link rel="apple-touch-icon" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_200.png">
<meta name="msapplication-square70x70logo" content="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_80.png">
<meta name="msapplication-square150x150logo" content="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_200.png">

<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia RSS" href="http://feeds.lifehacker.com.au/LifehackerAustralia">
<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia RSS - Australian Stories" href="http://feeds.lifehacker.com.au/LifehackerAustraliaAU">


<meta property="og:type" content="article">
<meta property="og:title" content="How To Use A Vacuum To Clean All The Things">
<meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_1200,h_628,q_90/m1pyuqfiayr3exvvyvcj.jpg">
<meta property="og:description" content="The great thing about a vacuum is that it&rsquo;s so versatile. Want to get the daily detritus of life out of your carpets? Your vacuum is perfect for that, obviously. It&rsquo;s also great for getting crumbs out of the crevices of your couch, sucking dust off the slats of your blinds and quickly cleaning coffee grounds off...">
<meta property="og:url" content="https://www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/">
<meta property="og:site_name" content="Lifehacker Australia">
<meta property="article:published_time" content="2020-05-14T07:39:00+00:00" />
<meta property="article:modified_time" content="2020-05-14T07:39:14+00:00" />
<meta property="article:section" content="Home" />
 <meta property="article:tag" content="cleaning" />
<meta property="article:tag" content="dusting" />
<meta property="article:tag" content="vacuum" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/m1pyuqfiayr3exvvyvcj.jpg">
<meta name="twitter:site" content="@LifehackerAU">

<script type="application/ld+json">
        {
          "@context":"http://schema.org",
          "@type":"NewsArticle",
          "@id": "https://www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/",
          "headline":"How To Use A Vacuum To Clean All The Things",
          "author": {
            "@type": "Person",
            "name": "Nicole Dieker"
          },
          "mainEntityOfPage": "https://www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/",
          "datePublished":"2020-05-14T07:39:00+00:00",
          "dateModified":"2020-05-14T07:39:14+00:00",
          "thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_208,q_90/m1pyuqfiayr3exvvyvcj.jpg",
          "image": {
            "@type": "ImageObject",
            "url": "https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/m1pyuqfiayr3exvvyvcj.jpg",
            "height": "410",
            "width": "231"
          },
          "description":"The great thing about a vacuum is that it&rsquo;s so versatile. Want to get the daily detritus of life out of your carpets? Your vacuum is perfect for that, obviously. It&rsquo;s also great for getting crumbs out of the crevices of your couch, sucking dust off the slats of your blinds and quickly cleaning coffee grounds off...",
          "publisher": {
            "@type":"Organization",
            "name":"Lifehacker Australia",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.lifehacker.com.au/app/themes/gawker-theme/assets/img/header_logo_lifehacker.png"
            }
          }
        }
        </script>

<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"925860","pageName":"how to use a vacuum to clean all the things | lifehacker australia","brand":"lifehacker","brandColor":"8E9F43","generator":"WP","author":"nicole dieker","effectiveDate":"2020-05-14T07:39:00Z","issueDate":"2020-05-14T07:39:00Z","sysEnv":"mobile","dianomi":false},"category":{"pageType":"article","primaryCategory":"life","subCategory1":"home"}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-lifehacker","adZone":"life","adExclusions":[],"adKeyValues":{"cat":"life","cat1":"home","ctype":"article","aggregate":["cleaning","dusting","vacuum"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>

<script type="text/javascript">
(function () {
	var current_page_type;
	if (! digitalData || !digitalData['titan'] || !digitalData['titan']['adKeyValues'] || !digitalData['titan']['adKeyValues']['ctype']) {
		current_page_type = 'homepage';
	} else {
		current_page_type = digitalData['titan']['adKeyValues']['ctype'];
	}

	// Taboola network loader code - required for each Taboola unit.
	window._taboola = window._taboola || [];

	if (current_page_type === 'homepage') {
		_taboola.push({home:'auto'});
	} else if (current_page_type === 'index') { // index = category and tag pages
		_taboola.push({category:'auto'});
	} else {
		_taboola.push({article:'auto'});
	}
})();
</script>
<script async="1" src="//cdn.taboola.com/libtrc/alluremedia-network/loader.js" id="tb_loader_script"></script>
<script>
	// Taboola Benchmarking.
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/jquery/jquery.min.js"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/bootstrap/bootstrap.min.js"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/postscribe/postscribe.min.js"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/owl-carousel/owl.carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>

<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/css/bootstrap/bootstrap.min.css">
<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/css/yamm/yamm.css">
<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/css/network.min.css?84b43a4f">

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/js/network-header.min.js?84b43a4f"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.1.0/dist/lazyload.min.js"></script>

<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme-lifehacker-child/assets/css/site.css"> </head>
<body class="article-pagetype mobile-device lifehacker-site">
<script>
            var body_element = document.querySelector('body'),
                lazy_load = new LazyLoad( {
                    elements_selector: 'img[data-src]'
                } ),
                observer = new MutationObserver( function( mutations ) {
                    lazy_load.update();
                } ),
                observer_config = {
                    childList: true
                };

            observer.observe( body_element, observer_config );
        </script>
<noscript>
	  <meta http-equiv="refresh" content="0;url=/?nojs=1">
	</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PMZLHL"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PMZLHL");</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script src="https://clientcdn.pushengage.com/core/5c07d23f424a210ec577321b3b961e87.js" async></script>
<header itemscope itemtype="http://schema.org/WPHeader">

<div class="site-header ">
<div class="mobile-navigation">
<nav class="navbar navbar-static-top" role="navigation">
<div class="navbar-header">
<div class="mobile-site-logo">
<a href="/">
<img data-src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/img/header_logo_lifehacker.png">
</a>
</div>
 <div class="mobile-menu-button-wrap">
<button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="login-signup login-signup--mobile">
<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
<img data-src="//gravatar.com/avatar/?s=16&d=mm">
</a>
</div>
</div>
</div>
<div class="collapse navbar-collapse" id="mobile-navbar-collapse">
<ul class="nav navbar-nav">
<li class="site-search mobile-search">
<form method="get" action="/" class="search-field">
<div class="input-group" style="width: 100%;">
<span class="input-group-btn">
<button type="submit" class="btn btn-default" title="Search">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
<input type="text" name="s" class="form-control input-search" placeholder="Search Lifehacker">
</div>
</form>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">Life <b class="caret" style="border-top: solid 4px #777;"></b></a>
<ul class="dropdown-menu mobile-nav-children">
<li>
<a href="https://www.lifehacker.com.au/life/money/">Money</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/home/">Home</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/entertainment/">Entertainment</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/travel/">Travel</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/health/">Health</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/design/">Design</a>
</li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">Work <b class="caret" style="border-top: solid 4px #777;"></b></a>
<ul class="dropdown-menu mobile-nav-children">
<li>
<a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/organise/">Organise</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/career/">Career</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/security/">Security</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business & Startups</a>
 </li>
</ul>
</li>
<li>
<a href="https://www.lifehacker.com.au/deals/">Deals</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/coupons/">Coupons</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a>
</li>
</ul>
</div>
</nav>
</div>
</div>

<div class="ad mobile-leaderboard">

<div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> </div>

<div class="container-fluid top-stories-container">
<div class="top-stories">
<div class="top-stories__item">
<a href="https://www.lifehacker.com.au/2020/05/everything-coming-to-netflix-stan-foxtel-disney-plus-amazon-prime-video-in-may/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/l/2019/09/streaminglogos-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Everything Coming to Netflix, Stan, Foxtel, Disney Plus And Amazon Prime Video In May</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="#">
<div class="top-stories__image-wrapper">

<div id="taboola-native-carousel-thumbnails"></div>
 </div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.lifehacker.com.au/2020/05/tips-that-will-make-working-from-home-tolerable/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/l/2020/05/istock12-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>4 Tips That'll Make Working From Home Tolerable</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.lifehacker.com.au/2020/05/digital-movies-sale-australia/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/l/2020/05/GettyImages-1141192830-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Huge Digital Movie Sale Is About To Start In Australia</h3>
</div>
</a>
</div>
</div>
</div>

</header><div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> <div class="page-wrapper">
<div class="page">
<section class="main main--single main--border col-md-8 col-xs-12">
<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle" itemid="https://www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/">
<h1 class="page-title" itemprop="headline">How To Use A Vacuum To Clean All The Things</h1>
<div class="meta">
<meta itemprop="dateModified" content="2020-05-14T07:39:14+00:00">
<meta itemprop="datePublished" content="2020-05-14T07:39:00+00:00">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
<meta itemprop="url" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/m1pyuqfiayr3exvvyvcj.jpg">
<meta itemprop="width" content="410">
<meta itemprop="height" content="231">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/" />
<div class="meta__avatar">
</div>
<div class="meta__text">
<div class="meta__author" itemprop="author">
<a href="https://www.lifehacker.com.au/author/nicole-dieker">Nicole Dieker</a> </div>
<div class="meta__second-row">
<div class="meta__time">
<time datetime="May 14, 2020, 7:39am">May 14, 2020, 7:39am</time>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Lifehacker Australia">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.www.lifehacker.com.au/app/themes/gawker-theme/assets/img/header_logo_lifehacker.png">
</div>
<link itemprop="sameAs" href="https://www.lifehacker.com.au/">
</div>
</div>
</div>
<div class="meta__social">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lifehacker.com.au%2F2020%2F05%2Fhow-to-use-a-vacuum-to-clean-all-the-things%2F&amp;t=How+To+Use+A+Vacuum+To+Clean+All+The+Things+%7C+Lifehacker+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lifehacker.com.au%2F2020%2F05%2Fhow-to-use-a-vacuum-to-clean-all-the-things%2F&amp;title=How+To+Use+A+Vacuum+To+Clean+All+The+Things+%7C+Lifehacker+Australia&amp;summary=The+great+thing+about+a+vacuum+is+that+it%E2%80%99s+so+versatile.+Want+to+get+the+daily+detritus+of+life+out+of+your+carpets%3F+Your+vacuum+is+perfect+for+that%2C+obviously.+It%E2%80%99s+also+great+for+getting+crumbs+out+of+the+crevices+of+your+couch%2C+sucking+dust+off+the+slats+of+your+blinds+and+quickly+cleaning+coffee+grounds+off..." rel="nofollow" class="social-share-linkedin btn" title="Share on Linkedin" target="_blank" onclick="window.open(this.href,&#39;sharelinkedin&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-linkedin fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
</div>
</div> <article class="article-content" itemprop="articleBody">
<div id="adspot-10x10-pos1" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-10x10-pos1');</script>
</div>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/m1pyuqfiayr3exvvyvcj.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/m1pyuqfiayr3exvvyvcj.jpg" class="size_xlarge" alt="" /></a><small>Image: Shutterstock</small></div>
<p>The great thing about a vacuum is that it’s so versatile. Want to get the daily detritus of life out of your carpets? Your vacuum is perfect for that, obviously. It’s also great for getting crumbs out of the crevices of your couch, sucking dust off the slats of your blinds and quickly cleaning coffee grounds off the kitchen floor.
</p><div id="brightcove-video-container-4219588975" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.lifehacker.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-4219588975" data-account="6103636748001" data-player="ad4td7FS" data-embed="default" controls="" data-playlist-id="1656927959522404704" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p>A good vacuum is more than just a carpet cleaner. It can also take over the duties of your broom and dustrag. With the right attachments, your vacuum can be the primary tool you use to clean your home—but only if you know how to use it correctly.</p>
<h2>Know how to adjust your vaccuum’s pile height</h2>
<p>Let’s start with the most basic aspect of vacuuming: running it across a rug or carpet. We’ve all done it (or watched someone else do it, ya’ lazy bums), but not all of us have taken the extra step of checking our vacuum’s pile height before turning it on.</p>
<p>See, carpets and rugs have what are called “piles,” which technically refers to the fibres and fabrics they’re made out of. You can think of it as “all the stuff that is piled on top of your carpet backing” if you want. </p>
<p>The important thing to know is that some carpets have higher piles than others. You’ve experienced the feeling of stepping into a plush, soft carpet versus walking across a bargain-bin rug, right? Sometimes your carpet pile is so high you can literally wiggle your toes around in it—and in that case, you need to adjust your vacuum’s pile height to accommodate the length of your carpet’s fibres. </p>
<p>I can’t tell you how to adjust your vacuum’s pile height, because I don’t know what kind of vacuum you have. Look for a knob or a switch that makes the front end of your vacuum—the part that you run across the carpet—go up or down. (It’ll be subtle, so look carefully.)</p>
<p>Essentially, if you have your vacuum set to “high pile height” on a low pile carpet, the suction mechanism won’t be close enough to grab the dirt that’s embedded in the base of those fibres. On the other hand, if you try to push a “low pile height” vacuum through a high pile carpet, it’s going to take a lot of extra work. It could damage the carpet, plus it’s definitely going to make you hate vacuuming.</p>
<p>And nobody should hate vacuuming!</p>
<h2>Vacuum in straight lines (whenever you can)</h2>
<p>I don’t want to spend too much time dwelling on this, but if you want to vacuum a carpet thoroughly, run your vacuum over it in straight lines, back and forth, one after the other, until you’ve covered every inch of it. You’re much more likely to miss a spot if you just push it back and forth haphazardly.</p>
<p>I also know that most of us don’t really do this, because furniture gets in the way and we don’t want to move all of it every time we vacuum. Just vacuum in straight lines as much as you can, and do your best to accommodate the furniture. Use a vacuum attachment to get the dirt out from underneath our couches and chairs.</p>
<p>Which brings me to:</p>
<h2>Know your vacuum attachments</h2>
<p>A typical vacuum comes with at least four basic attachments: a crevice tool (designed to get into tight spots), an upholstery tool (designed to clean your couches and chairs), a dusting brush (bet you can’t guess what that one is for) and an extension wand (kind of like a crevice tool, but designed to reach ceiling fans and the tops of windows).</p>
<p>These attachments can help you get things really clean with relatively little effort. Run the upholstery tool over your couch cushions, then use the crevice tool to get all the crumbs and dog hair that fell between them, then pop on the extension wand to suck up any dust bunnies that are hiding underneath the couch. Use the dusting brush to dust the tiny crevices in your coffee table legs. (Use the dusting brush to dust your entire home, if you want to.)</p>
<p>Don’t toss your vacuum attachments in the closet and forget they’re there. Use them. Get to know them. You’ll quickly learn to love them.</p>
<h2>Some vacuums can tackle floors that aren’t carpeted</h2>
<p>I don’t know if you grew up in a house where you were only allowed to vacuum the carpets and had to sweep the non-carpeted floors with a broom, but let me tell you that <em>things have changed</em>. If you have a vacuum with a hardwood floor attachment, you can use it for pretty much any floor that isn’t carpeted (wood, linoleum, tile, etc.).</p>
<p>The reason you can’t run a standard vacuum over hardwood, by the way, has to do with the little rotating fibres it uses to suck dirt out of your carpet. Those fibres can damage your non-carpeted floors over time—so unless your vacuum has a special attachment for other types of flooring or an option to turn off the roll brush entirely, you might want to keep sweeping and Swiffing in the traditional way.</p>
<h2>Robot vacuums are meant to supplement, not take over</h2>
<p>Here’s one last piece of advice: I know that we all love our adorable little robot vacuums—they are excellent at keeping the pet hair under control, for example—but a robot vac is only going to get you so far. Your Roomba is not agile enough to suck Doritos crumbs out of the crevices of your gaming chair. It can’t climb your window blinds (yet) and it can’t get the crud off the top of your ceiling fan.</p>
<p>So let your robot do its work, thank it afterward, and then use a <em>real</em> vacuum to do the jobs that only a human (with a real vacuum) can do.</p>
</article>
<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-organic">
</div>
<hr>
<section class="article-comments">
<a class="anchor" id="article-comments"></a>
<h2>Comments</h2>
<div id="comment-box" class="comment-box">
<div class="row comment-box__guest-buttons">
<div class="col-sm-12">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-primary" data-toggle="modal" data-target="#modal-login">Log In</a>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-default" data-toggle="modal" data-target="#modal-signup">Sign Up</a>
</div>
<div class="col-sm-4">
<a id="show_guest_panel" class="btn btn-large btn-block btn-default" href="">Guest Access</a> 
</div>
</div>
<div class="comment-form" style="display: none;">
<form id="comment_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate">
<input id="comment-action" type="hidden" name="action" value="comment_add">
<div class="comment-form__user-meta clearfix row">
<div class="col-sm-6 comment-form__user-text">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-6 comment-form__user-buttons">
<a id="cancel-comment-reply-link" class="btn btn-primary pull-right" href="#" style="display:none;">Cancel Reply</a>
<a id="close-comment-login-panel" class="btn btn-primary pull-right" style="display: none;" rel="nofollow">Log In / Sign Up</a>
</div>
</div>
<input type="hidden" id="post_guest_comment" name="post_guest_comment" value="afdb383dac"> <div id="comment-form__guest-panel" class="form-group clearfix row">
<div class="col-sm-6">
<label for="guest_name" class="placeholder">Name</label>
<input class="form-control" type="text" id="guest_name" name="guest_name" value="">
</div>
<div class="col-sm-6">
<label for="guest_email" class="placeholder">Email</label>
<input class="form-control" type="text" id="guest_email" name="guest_email" value="">
</div>
</div>
<div class="comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 comment-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="Be the first to comment on this story!" rows="6"></textarea>
</div>
<div id="reply-status" class="col-sm-6 col-md-6 col-lg-10 pull-left">
<div class="alert alert-info no-close" style="display: none;">
<div class="reply-status--new-discussion">You are starting a new discussion.</div>
<div class="reply-status--replying" style="display: none;">You are replying to a comment.</div>
</div>
</div>
<div class="form-submit col-sm-6 col-md-6 col-lg-2">
<input type="submit" id="comment_submit" name="submit_comment" value="Submit" class="btn btn-primary pull-right">
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="925860">
<input type="hidden" id="comment_parent" name="comment_parent" value="0">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1589410351">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
<form id="edit_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate" style="display: none;">
<input type="hidden" name="action" value="comment_edit">
<input type="hidden" id="edit_comment" name="edit_comment" value="eacf62c220"> <input type="hidden" name="edit_comment_id" value="">
<div class="comment-form__textarea-container comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 edit-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="" rows="6"></textarea>
</div>
<div class="form-submit col-sm-12 col-md-12 col-lg-12">
<input type="submit" id="comment_edit" name="submit_edit" value="Save Updates" class="btn btn-primary pull-right">
<a class="btn btn-default pull-right cancel-edit" data-comment-edit="">Cancel Edit</a>
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="925860">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1589410351">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
</div>
</div>

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/rangyinputs/rangyinputs-jquery.js"></script>

<div class="modal fade votes-modal" id="votes-modal" tabindex="-1" role="dialog" aria-labelledby="votes-modal">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="votes-modal-title">Comment Voting</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-upvote-count" class="votes-modal-column-title">Up Votes</h3>
<ul id="votes-modal-upvote-list" class="votes-modal-vote-list">
</ul>
</div>
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-downvote-count" class="votes-modal-column-title">Down Votes</h3>
<ul id="votes-modal-downvote-list" class="votes-modal-vote-list">
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="modal fade vote-log-in-notice" id="vote-log-in-notice" tabindex="-1" role="dialog" aria-labelledby="vote-log-in-notice">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Only logged in users may vote for comments!</h4>
</div>
<div class="modal-body">
<p>Please log in or register to gain access to this feature.</p>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">No Thanks</button>
<button id="modal-vote-login" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-login">Log In</button>
<button id="modal-vote-signup" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-signup">Sign Up</button>
</div>
</div>
</div>
</div>

<div class="modal fade get-permalink" id="get-permalink" tabindex="-1" role="dialog" aria-labelledby="get-permalink">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Get Permalink</h4>
</div>
<div class="modal-body">
<form class="form"><input id="permalink-input" type="text" class="form-control" value="" autofocus></form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>
</section>
<div class="ad container-fluid ad-loop-leaderboard">
<div class="ad-loop-leaderboard__container adWrapper">
<div id="adspot-320x50_300x250-pos2" class="ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50_300x250-pos2');</script>
</div>
</div>
</div> <section class="article-trending">
<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">
<div class="trending-river__post" id="trending-post-1">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.lifehacker.com.au/2020/05/everything-your-google-home-can-do-is-now-listed-on-one-incredibly-useful-website" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/l/2018/06/google-home-speaker-410x231.jpg" class="img-responsive" alt="google google-assistant google-home">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.lifehacker.com.au/2020/05/everything-your-google-home-can-do-is-now-listed-on-one-incredibly-useful-website" title="Read more">
Everything Your Google Home Can Do Is Listed On One Incredibly Useful Website </a>
</h2>
<div class="trending-river__meta">
<a href="/author/jacob-kleinman/" rel="author"><span itemprop="author">Jacob Kleinman</span></a>
<time datetime="2020-05-13T18:15:00+10:00" itemprop="datePublished">13 May 2020 6:15 PM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
If you picked up a Google Home recently, you may be wondering what it's good for besides checking the weather and playing music. Google's smart speakers may not boast as many third-party skills as Amazon's Alexa, but there's still a ton you can do. </div>
</div>
</div>
<div class="trending-river__post" id="trending-post-2">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.lifehacker.com.au/2020/05/everything-coming-to-netflix-stan-foxtel-disney-plus-amazon-prime-video-in-may" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/l/2019/09/streaminglogos-410x231.jpg" class="img-responsive" alt="amazon amazon-prime au disney-plus documentaries feature foxtel movies netflix shows stan streaming">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.lifehacker.com.au/2020/05/everything-coming-to-netflix-stan-foxtel-disney-plus-amazon-prime-video-in-may" title="Read more">
Everything Coming to Netflix, Stan, Foxtel, Disney Plus And Amazon Prime Video In May </a>
</h2>
<div class="trending-river__meta">
<a href="/author/mariam-gabaji/" rel="author"><span itemprop="author">Mariam Gabaji</span></a>
<time datetime="2020-05-13T18:00:12+10:00" itemprop="datePublished">13 May 2020 6:00 PM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
There's no better list to keep a track of than our enormous compilation of what's coming this May to your favourite streaming services. From new series, returning shows and a whole bunch of movies and documentaries to choose from, Netflix, Stan, Foxtel, Disney Plus and Amazon Prime Video are pulling out all the stops to make next month really entertaining for you. </div>
</div>
</div>
</div>
</section>
</div>
</section>
<section class="sidebar col-md-4">
<div class="sidebar__content">
<div class="sidebar__module">
<form action="https://www.lifehacker.com.au/wp-admin/admin-post.php" method="post">
<input type="hidden" name="action" value="newsletter_signup">
<input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="76829645b1" /><input type="hidden" name="_wp_http_referer" value="/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/" /> <div class="newsletter-subscribe">
<div class="newsletter-subscribe__text">
Want Lifehacker's email newsletter?
</div>
<div class="newsletter-subscribe__cta">
<label class="newsletter-subscribe__field">
<input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
</label>
<button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
</div>
<div class="newsletter-subscribe__checkboxes checkbox-btn">
<input type="checkbox" value="6" id="lists" name="lists[]" />
<label for="lists" onclick>Alert me about competitions & deals</label>
</div>
</div>
</form> </div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">
<h2>
<a href="http://www.lifehacker.com.au/tags/deals">Latest Deals</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/digital-movies-sale-australia" title="Huge Digital Movie Sale Is About To Start In Australia">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2020/05/GettyImages-1141192830-410x231.jpg" /></div>
<div class="sidebar-list__title">Huge Digital Movie Sale Is About To Start In Australia</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/the-best-entertainment-gadget-deals-to-save-you-from-boredom" title="The Best Entertainment Gadget Deals To Save You From Boredom">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/l/2020/05/solopro-208x116.jpg" /></div>
<div class="sidebar-list__title">The Best Entertainment Gadget Deals To Save You From Boredom</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/the-best-value-nbn-100-plan-you-can-get-right-now" title="The Best Value NBN 100 Plan You Can Get Right Now">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/l/2019/11/rcsmessaging-208x116.jpg" /></div>
<div class="sidebar-list__title">The Best Value NBN 100 Plan You Can Get Right Now</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/the-best-deals-kitchen-gadgets-you-need-in-your-life" title="The Best Deals On The Kitchen Gadgets You Need In Your Life">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/l/2020/01/Air-Fryer-208x116.jpg" /></div>
<div class="sidebar-list__title">The Best Deals On The Kitchen Gadgets You Need In Your Life</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside sidebar-panel">
<h2>
<a href="http://www.lifehacker.com.au/tags/streaming" class="top-heading">
<span class="top-heading-text">Streaming News</span>
</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/everything-coming-to-netflix-stan-foxtel-disney-plus-amazon-prime-video-in-may" title="Everything Coming to Netflix, Stan, Foxtel, Disney Plus And Amazon Prime Video In May">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/l/2019/09/streaminglogos-410x231.jpg" /></div>
<div class="sidebar-list__title">Everything Coming to Netflix, Stan, Foxtel, Disney Plus And Amazon Prime Video In May</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/friends-reunion-special-filming-update" title="'Friends' Reunion Special Gets Filming Update So You Can Now Stop Panicking">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2020/05/friends-reunion-special-208x116.jpg" /></div>
<div class="sidebar-list__title">'Friends' Reunion Special Gets Filming Update So You Can Now Stop Panicking</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/everything-new-to-netflix-this-week" title="Everything New To Netflix This Week">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2020/03/snowpiercer-208x116.png" /></div>
<div class="sidebar-list__title">Everything New To Netflix This Week</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/5-great-shows-you-probably-missed-in-2019" title="5 Underrated TV Shows You Need To Catch Up On">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2019/07/pen15-208x116.jpg" /></div>
<div class="sidebar-list__title">5 Underrated TV Shows You Need To Catch Up On</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/browse-these-15-hidden-netflix-genres-tonight" title="Find 'Hidden' Netflix Movies With This Trick">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2017/05/lucha-mexico-208x116.jpg" /></div>
<div class="sidebar-list__title">Find 'Hidden' Netflix Movies With This Trick</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module" id="sidebar-native">

<div id="taboola-native-below-article-thumbnails"></div>
 </div>
<div class="sidebar__module">
<div class="sidebar-list trending-articles">
<h2>Trending Articles</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/everything-your-google-home-can-do-is-now-listed-on-one-incredibly-useful-website">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
1 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/l/2018/06/google-home-speaker-640x360.jpg" alt="Everything Your Google Home Can Do Is Listed On One Incredibly Useful Website">
</div>
<div class="sidebar-list__title">
Everything Your Google Home Can Do Is Listed On One Incredibly Useful Website </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/everything-coming-to-netflix-stan-foxtel-disney-plus-amazon-prime-video-in-may">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
2 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/l/2019/09/streaminglogos-640x360.jpg" alt="Everything Coming to Netflix, Stan, Foxtel, Disney Plus And Amazon Prime Video In May">
</div>
<div class="sidebar-list__title">
Everything Coming to Netflix, Stan, Foxtel, Disney Plus And Amazon Prime Video In May </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/05/this-is-the-smartest-zoom-hack-weve-seen-yet">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
3 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/oguxjnhi5nw6difnap3q.jpg" alt="This Is The Smartest Zoom Hack We've Seen Yet">
</div>
<div class="sidebar-list__title">
This Is The Smartest Zoom Hack We've Seen Yet </div>
</a>
</li>
</ul>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">


<div class="site-footer__bottom">
<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
<p class="text-center"><a href="https://www.lifehacker.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.lifehacker.com.au/contact">Contact</a></p>
<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
</div>
</div>
</footer>

<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
<form method="post" action="https://www.lifehacker.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="login">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Log in to Lifehacker</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_identity" class="placeholder">Username or Email</label>
<input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
</div>
<label for="user_pass" class="placeholder">Password</label>
<input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
<div class="form-group">
<input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="f15137ba2c">
<input type="hidden" name="_wp_http_referer" value="www.lifehacker.com.au/2020/05/how-to-use-a-vacuum-to-clean-all-the-things/">
</div>
<div class="form-group" style="padding-left: 20px;">
<label class="checkbox">
<input type="checkbox" name="remember_me" value="true" checked="checked">
Remember me
</label>
</div>
<button type="submit" class="btn btn-primary btn-block">Login</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
Don't have an account? <a id="modal-signup-switch">Create one here</a><br />
Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade signup-modal" id="modal-signup" tabindex="-1" role="dialog" aria-labelledby="signup-modal">
<form method="post" action="https://www.lifehacker.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="subscribe">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="signup-modal">Sign up to Lifehacker</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-12 signup-alerts"></div>
<div class="col-sm-6">
<h3>User Details</h3>
<div class="form-group">
<div class="input-group">
<div class="input-group-addon">@</div>
<input type="text" id="reg_user_login" name="reg_user_login" class="form-control" placeholder="Username" maxlength="30">
</div>
<span class="modal-body__input-description">This is your permanent identity for Gizmodo, Kotaku and Lifehacker Australia.</span>
</div>
<div class="form-group">
<input type="email" id="reg_user_email" name="reg_user_email" class="form-control" placeholder="Email">
<span class="modal-body__input-description">Your email must be valid for account activation</span>
</div>
<div class="form-group">
<input type="password" id="reg_user_password" name="reg_user_password" class="form-control" placeholder="Password">
<span class="modal-body__input-description">Minimum of 8 standard keyboard characters</span>
</div>
</div>
<div class="col-sm-6">
<h3>Subscriptions</h3>
Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.
<div class="form-group modal-body__checkboxes">
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo">
Gizmodo Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku">
Kotaku Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker" checked="checked">
Lifehacker Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-offset-3 col-sm-6 col-sm-offset-3">
<button type="button" class="btn btn-block btn-primary" id="js-submit-signup-form">Send Activation Email</button>
</div>
</div>
</div>
<div class="modal-footer" style="text-align: center !important;">
Already have an account? <a id="modal-login-switch">Log in</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
<form method="post" action="https://www.lifehacker.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="request_reset">
<input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="013b021d90">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_email" class="placeholder">Email</label>
<input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
</div>
<button type="submit" class="btn btn-primary btn-block">Reset Password</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
<a id="modal-back-to-login">Back to login</a>
</div>
</div>
</div>
</form>
</div> 
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="modal-international-title">Lifehacker International</h4>
</div>
<div class="modal-body">
<div class="row">
<ul id="international_links">
<li>
<a href="http://us.lifehacker.com/">
Lifehacker US
</a>
</li>
<li>
<a href="http://www.lifehacker.jp">
Lifehacker Japan
</a>
</li>
</ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script>$(document).ready(function() {window._fire_allure_taboola(jQuery);});</script>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}

			// FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>


<script async language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/js/network-footer.min.js?84b43a4f"></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js"></script>
<script src="https://www.lifehacker.com.au//app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?84b43a4f"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/js/network-footer-singleonly.min.js?84b43a4f"></script>

<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>

<script type='text/javascript' src='//s.skimresources.com/js/88665X1541749.skimlinks.js?ver=4.6.1'></script>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>
