Tagged With internet security

0

If you use the WordPress content management system (CMS) for your blog or website, you should patch it now. The WordPress version 4.7.3 update fixes six security issues, most of them concern cross-site scripting (XXS) vulnerabilities. Here's what you need to know.