<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.lifehacker.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1097732,"pageName":"Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals","brand":"lifehacker","generator":"WP","author":"Tiffany Forbes","effectiveDate":"2022-02-24 10:26:51","issueDate":"2022-02-24 11:17:28","issueDay":"2022-02-24","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"life","subCategory1":""},"ctype":"article","tags":["affiliate","amazon-partnership","au","audio recording","podcast","podcast equipment"],"tagsString":"affiliate,amazon-partnership,au,audio recording,podcast,podcast equipment"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P91F3F62F-1F8A-489D-A63D-00E908251F95","sitename":"lifehacker","section":"Lifehacker Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
	var primaryCategory = 'life';
</script>

<title>Podcast Equipment Australia: The Best Essentials For Beginners</title>
<meta name="description" content="Looking to start a podcast, but have no idea where to begin? We asked three experts the best podcast equipment in Australia." />
<link rel="canonical" href="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals" />
<meta property="og:description" content="From amateur to pro." />
<meta property="og:url" content="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" />
<meta property="og:site_name" content="Lifehacker Australia" />
<meta property="article:publisher" content="https://www.facebook.com/LifehackerAustralia/" />
<meta property="article:published_time" content="2022-02-23T23:26:51+00:00" />
<meta property="article:modified_time" content="2022-02-24T00:17:28+00:00" />
<meta property="og:image" content="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1200" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals" />
<meta name="twitter:description" content="From amateur to pro." />
<meta name="twitter:image" content="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=1200" />
<meta name="twitter:creator" content="@tiffanyforbess" />
<meta name="twitter:site" content="@lifehackerAU" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tiffany Forbes" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.lifehacker.com.au" rel="preconnect"><link rel="amphtml" href="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20" /><link rel='dns-prefetch' href='//www.lifehacker.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia &raquo; Feed" href="https://www.lifehacker.com.au/feed/" />

<link rel="preload" href="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" imagesrcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=480 480w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=560 560w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=640 640w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=720 720w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=832 832w" imagesizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" as="image">


<script type="text/javascript">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</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" async src="//widgets.outbrain.com/outbrain.js"></script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<style>
			
			@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}

			.ad-slot-googletag.ad-slot-destroyed:empty,
			.ad-slot-googletag.ad-slot-defined:empty {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before,
			.ad-slot-defined.ad-slot-googletag:before,
			.ad-slot-received.ad-slot-googletag:before {
				position: absolute;
				top: 50%;
				left: 50%;
				transform: translate(-50%, -50%);
				-ms-transform: translate(-50%, -50%);
				content: "ADVERTISEMENT";
				width: 100%;
				height: 100%;
				font-size: 10px;
				line-height: 50px;
				font-family: "Roboto Condensed", sans-serif;
				overflow: hidden;
				display: flex;
				flex-direction: column;
				justify-content: flex-start;
				align-items: center;
				background-color: #F5F5F5;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:before {
				border: none !important;
				font-size: 0 !important;
				margin: 0 !important;
				padding: 0 !important;
				height: 0 !important;
				width: 0 !important;
				min-width: 0 !important;
				max-width: 0 !important;
				position: absolute !important;
				top: unset !important;
				right: unset !important;
				bottom: unset !important;
				left: unset !important;
				z-index: 0 !important;
				overflow: hidden !important;
				content: "" !important;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.lifehacker.com.au/content/mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:after {
				height: 0;
				width: 0;
				content: "";
				background-size: 0;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-defined.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-received.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top) {
				background-color: transparent;
			}
			.has-fireplace-ad .ad-slot-googletag:before {
				background-color: transparent;
			}
		</style>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.googletag.pubads().enableSingleRequest();
			window.googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>

<link rel='stylesheet' id='mediaelement-css' async href='https://www.lifehacker.com.au/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' async href='https://www.lifehacker.com.au/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' async href='https://www.lifehacker.com.au/content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' async href='https://www.lifehacker.com.au/content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #a7ba5c;}div#ez-toc-container ul.ez-toc-list a:visited {color: #000000;}
</style>
<link rel='stylesheet' id='single-css-css' async href='https://www.lifehacker.com.au/content/themes/gmg/dist/css/single.min.css?ver=1642050475' type='text/css' media='' />
<script type='text/javascript' id='ad-tech-js-extra'>
/* <![CDATA[ */
var adTechConfig = {"skipPrerequisitesOnLoad":"","services":{"googletag":true,"taboola":false,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"allow_section_ads_single_display":[1],"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350","moatTimeout":"1000"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.lifehacker.com.au/content/mu-plugins/ad-tech/dist/js/ad-tech.min.js?ver=1639436303' id='ad-tech-js'></script>
<link rel='shortlink' href='https://www.lifehacker.com.au/?p=1097732' />
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-K98T48X' );</script>



<meta name="parsely-title" content="Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals" />
<meta name="parsely-link" content="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-02-23T23:26:51Z" />
<meta name="parsely-section" content="Life" />
<meta name="parsely-tags" content="affiliate,amazon-partnership,au,audio recording,podcast,podcast equipment" />
<meta name="parsely-author" content="Tiffany Forbes" />

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" media="print" onload="this.media='all'" />
<noscript>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		</noscript>
<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" />
<meta name="msapplication-TileImage" content="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-300x300.png" />

</head>
<body class="post-template-default single single-post postid-1097732 single-format-standard lifehacker">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K98T48X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.lifehacker.com.au/content/themes/gmg/source/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-928922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928922"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Business Insider</a></li>
<li id="menu-item-928923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928923"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Gizmodo</a></li>
<li id="menu-item-928924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928924"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Kotaku</a></li>
<li id="menu-item-928925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928925"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">OpenAir Cinemas</a></li>
<li id="menu-item-928929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928929"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Pedestrian.TV</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.lifehacker.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.lifehacker.com.au/content/themes/lifehacker/source/images/logo-lh.svg" alt="Logo">
</a>
<span class="branding-desc">Level Up Your Life</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.lifehacker.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-461475" class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-461480" class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li id="menu-item-558253" class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li id="menu-item-461477" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-461481" class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li id="menu-item-461478" class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li id="menu-item-461476" class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li id="menu-item-928952" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li id="menu-item-461482" class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li id="menu-item-461489" class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li id="menu-item-461485" class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
<li id="menu-item-461486" class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li id="menu-item-461484" class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li id="menu-item-461483" class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li id="menu-item-461487" class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/security/">Security</a></li>
<li id="menu-item-461488" class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business & Startups</a></li>
<li id="menu-item-928955" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li id="menu-item-842631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li id="menu-item-910490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li id="menu-item-910926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/entertainment/">Entertainment</a></li>
<li class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
<li class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/security/">Security</a></li>
<li class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business & Startups</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1" class="content-section" data-content-section-index="1" data-ads-displayed="yes" data-infinite-scroll-section="no">
<div id="content_section_inner_1" class="content-section-inner" data-content-section-index="1">
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[[728,90],[970,250]] )
				.addSize( [768,300],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineOutOfPageSlot( '/1027487/lifehacker21/life', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[[300,600],[300,250]] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [[300,600],[300,250]], 'ad-slot_1_1_hpu-mrec-mobile' )
				.setTargeting( 'location', 'hpu-mrec-mobile' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_1_hpu-mrec-mobile', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [300,250], 'ad-slot_1_2_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/life', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'podcast equipment australia beginners' )
				.setTargeting( 'article-tags',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'sec', 'life' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'affiliate', 'amazon-partnership', 'au', 'audio recording', 'podcast', 'podcast equipment' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'life' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.adTech.moatSetTargetingForAllSlots();
			window.googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner tablet-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_top_banner' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_fireplace' ] );
			} );
		</script>
</div>
<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
					if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
						var contentSection1 = document.getElementById( 'content_section_1' );
						contentSection1.classList.add( 'has-fireplace-ad' );
					}
				} );
				fireplace1.addEventListener( 'slotDestroyed', function( e ) {
					if ( e.detail ) {
						var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
							contentSection1 = document.getElementById( 'content_section_1' );
						if ( fireplaceElement ) {
							fireplaceElement.parentNode.removeChild( fireplaceElement );
						}
						if ( contentSection1 ) {
							contentSection1.style.background = 'none';
							contentSection1.classList.remove( 'has-fireplace-ad' );
						}
					}
				} );
			</script>
<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_left_skyscraper' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_right_skyscraper' ] );
			} );
		</script>
</div>
<main id="main" class="site-main site-main--cntr">
<div class="cntr cntr--flex cntr--top-bottom-pad cntr--mobile-no-pad single-main-content">

<div class="col aside">
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Lifehacker's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-928919" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-928919"><a rel="nofollow" href="https://www.lifehacker.com.au/contact/">Contact Lifehacker Australia</a></li>
<li id="menu-item-928916" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-928916"><a target="_blank" rel="nofollow" href="https://www.facebook.com/LifehackerAustralia/">Facebook</a></li>
<li id="menu-item-928917" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-928917"><a target="_blank" rel="nofollow" href="https://twitter.com/lifehackerAU">Twitter</a></li>
<li id="menu-item-928914" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-928914"><a target="_blank" rel="nofollow" href="https://www.instagram.com/lifehackerau/?hl=en">Instagram</a></li>
<li id="menu-item-928918" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-928918"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/lifehackerAU">Youtube</a></li>
<li id="menu-item-928915" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-928915"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/lifehacker-australia/">Linkedin</a></li>
<li id="menu-item-928913" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-928913"><a target="_blank" rel="nofollow" href="https://www.lifehacker.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/march-4-justice-australia/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/21/GettyImages-1307121062-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/21/GettyImages-1307121062-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1097324" alt="Women’s March 4 Justice Is Back for 2022, so Here’s How You Can Get Involved" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>(Photo by Mark Evans/Getty Images)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/march-4-justice-australia/">
<h5 class="title">Women’s March 4 Justice Is Back for 2022, so Here’s How...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/whetstone-knife-sharpener/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/iStock-1091592334.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/iStock-1091592334.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1097959" alt="KnifeHacker: How to Use a Whetstone to Keep Your Knives Sharp" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Image: Михаил Руденко</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/whetstone-knife-sharpener/">
<h5 class="title">KnifeHacker: How to Use a Whetstone to Keep Your Knives Sharp</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/freeze-roasted-sweet-potatoes/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/GettyImages-1084252066.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/GettyImages-1084252066.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1097957" alt="You Should Be Freezing Your Sweet Potatoes Before Roasting" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Getty</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/freeze-roasted-sweet-potatoes/">
<h5 class="title">You Should Be Freezing Your Sweet Potatoes Before Roasting</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/nbn-plans-under-60-per-month/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/205529c05e7d42c24a3f63.52445365_.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/205529c05e7d42c24a3f63.52445365_.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1097949" alt="Cheap NBN Plans Under $60 Per Month" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Netflix</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/nbn-plans-under-60-per-month/">
<h5 class="title">Cheap NBN Plans Under $60 Per Month</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/big-w-sale-big-brands-deals/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2019/07/Big-W.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2019/07/Big-W.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-890485" alt="Big W’s Big Brand Sale Has Big Deals on Dyson, Fitbit, Nintendo and More" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Image: Supplied</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/big-w-sale-big-brands-deals/">
<h5 class="title">Big W’s Big Brand Sale Has Big Deals on Dyson, Fitbit,...</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-sidebar' ] );
			} );
		</script>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.lifehacker.com.au/2022/02/nbn-plans-under-60-per-month/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-medium">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="320" height="180" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/205529c05e7d42c24a3f63.52445365_.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=320" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/205529c05e7d42c24a3f63.52445365_.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=320 320w" sizes="320px" loading="lazy" class="attachment-image attachment-id-1097949" alt="Cheap NBN Plans Under $60 Per Month" data-imgix-config-handle="sidebar-medium" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Netflix</small>
</div>
</a>
<a href="https://www.lifehacker.com.au/2022/02/nbn-plans-under-60-per-month/"><h4 class="title">Cheap NBN Plans Under $60 Per Month</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/amazon-just-slapped-a-discount-on-instant-pot-pressure-cookers/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/vortex-e1645578928613.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/vortex-e1645578928613.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1097754" alt="The Best Instant Pot Deals, Because Who Doesn’t Want Dinner In 10 Minutes?" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Image: Instant Pot</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/amazon-just-slapped-a-discount-on-instant-pot-pressure-cookers/">
<h5 class="title">The Best Instant Pot Deals, Because Who Doesn’t Want Dinner In...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/renpho-deep-tissue-muscle-massager-on-sale/">
<div class="entry-thumbnail image no-caption">
 <div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/01/13/RENPHO-Massage-Gun-copy-copy.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/01/13/RENPHO-Massage-Gun-copy-copy.png?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1091530" alt="This Massage Gun is on Sale for Just $120 Today" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/renpho-deep-tissue-muscle-massager-on-sale/">
<h5 class="title">This Massage Gun is on Sale for Just $120 Today</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/appliance-deals-ebay/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/10/Untitled-design-47.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/10/Untitled-design-47.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1095749" alt="Ebay Is Slicing up to $1500 off Samsung, Dyson and LG Home Appliances, but Not For Long" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Image: eBay</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/appliance-deals-ebay/">
<h5 class="title">Ebay Is Slicing up to $1500 off Samsung, Dyson and LG...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2022/02/woolies-samsung-galaxy-s22-ultra-deal/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/15/S22Ultra_ColorSelection_Burgundy_MO.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/15/S22Ultra_ColorSelection_Burgundy_MO.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1096449" alt="Thanks to Woolies, You Can Save $400 on the Samsung Galaxy S22 Ultra" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Image: Samsung</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2022/02/woolies-samsung-galaxy-s22-ultra-deal/">
<h5 class="title">Thanks to Woolies, You Can Save $400 on the Samsung Galaxy...</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<h2 class="widget-title">Sponsored Articles</h2>
<div id="ad-slot_1_1_outbrain-wrapper_single-sidebar" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-sidebar ad-slot-wrapper-single-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_single-sidebar" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-sidebar ad-slot-single-sidebar-1" data-widget-id="SB_2" data-src="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" data-section-index="1"></div>
<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div> </div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-sidebar-mid' ] );
			} );
		</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-up ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_hpu-sidebar-wide' ] );
			} );
		</script>
</div>
</div>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1097732" class="post-1097732 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-affiliate tag-amazon-partnership tag-au tag-audio-recording tag-podcast tag-podcast-equipment" data-article-id="1097732" data-article-title="Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals" data-article-published-date="2022-02-24" data-article-permalink="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/">
<div class="entry-title">
<h1>Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals&url=https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title"><a href="https://www.lifehacker.com.au/author/tiffanyforbes/">Tiffany Forbes</a></h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 3 hours ago: </span>
<span class="date-time">February 24, 2022 at 10:26 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.lifehacker.com.au/tags/audio-recording/" class="tag tag--first">audio recording</a><span class="chevron-down"><img src="https://www.lifehacker.com.au/content/themes/gmg/source/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.lifehacker.com.au/tags/podcast/" class="tag tag--onlist">podcast</a><span data-url="https://www.lifehacker.com.au/tags/podcast-equipment/" class="tag tag--onlist">podcast equipment</span></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail featured-image has-caption">
<div class="entry-thumbnail__featured-image single-main">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__featured-image-ctn">
<figure>
<img width="720" height="405" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=480 480w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=560 560w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=640 640w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=720 720w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/iStock-965715236.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=832 832w" sizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" loading="eager" class="attachment-image attachment-id-1097827" alt="Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals" data-imgix-config-handle="single-main" data-imgix-cache-status="cached" data-imgix-image="true" /> <figcaption>Image: Antonio_Diaz</figcaption>
</figure>
</div>
</div>
</div>
<div class="entry-content">
<div class="standfirst">
<span class="standfirst_content">At Lifehacker, we independently select and write about stuff we love and think you&#039;ll like too. We have affiliate and advertising partnerships, which means we may collect a share of sales or other compensation from the links on this page. BTW - prices are accurate and items in stock at the time of posting.</span>
</div>
<p>Have you ever been listening to a podcast, only to think, damn, I&#8217;d love to <a href="https://www.lifehacker.com.au/2021/01/best-budget-podcast-equipment/">start one of my own</a>? Well, the truth is, now you can, and according to these three seasoned podcasters, it&#8217;s as simple as just buying the right podcast equipment in Australia (and obviously, <a href="https://www.lifehacker.com.au/2021/08/how-to-get-people-to-actually-listen-to-your-podcast/">having a niche you&#8217;re interested in</a>).</p>
<div id="brightcove-video-container-1804409710" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related">
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.lifehacker.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span></p>
<p class="bightcove-close-video-swipe" data-text="Swipe to close">
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1804409710" data-account="6103636748001" data-player="ad4td7FS" data-embed="default" controls="" data-playlist-id="1656927959522404704" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</p></div>
</p></div>
<p class="brightcove-video-title">
</div>
<p>From microphones to headphone splitters, there are so many choices when it comes to podcast equipment that it can be hard to know where to start. So, we chatted to some of Australia’s best podcast hosts who shared their must-have podcast equipment.</p>
<div class="related-content read-more-content">
<span>READ MORE</span>
<a href="https://www.lifehacker.com.au/2022/02/listen-to-these-audiobooks-playlists-podcasts-for-iwd/"><div>7 Female-Focused Podcasts Everyone Should Listen To</div></a>
</div>
<h2><strong>The best podcast equipment in Australia</strong></h2>
<h3>Josie Rozenberg-Clarke, co-host of <span style="text-decoration: underline;"><a href="https://www.instagram.com/thezestishistory/?hl=en" rel="nofollow"><em>The Zest is History</em></a></span>, and <span style="text-decoration: underline;"><a href="https://www.instagram.com/doinggreat_sweetie/?hl=en"><em>You&#8217;re Doing Great, Sweetie!</em></a></span></h3>
<figure class="wp-image"><a href="https://podcasts.apple.com/au/podcast/the-zest-is-history/id1516164477"><img width="741" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4003.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4003.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4003.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097919 size-medium" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>Josie is one half of the charismatic duo behind both <em>The Zest is History</em>, which covers stories from Australia&#8217;s weird, wild and, of course, zesty history. Think deep dives into how &#8216;The Nutbush&#8217; came to be and more. The iconic pair also co-host another pod together called <em>You&#8217;re Doing Great Sweetie!</em> which is a cracker if you, like us, just need someone to look at you in all your chaotic glory and say, &#8220;<em>you&#8217;re doing great, sweetie&#8221;</em>.</p>
<p>After heading two podcasts, we&#8217;d be silly not to ask the seasoned pod professional her top picks for beginners, so here they are.</p>
<h3 id="title" class="a-size-large a-spacing-none"><a href="https://www.amazon.com.au/Shure-SM58-LC-Vocal-Microphone-Cardioid/dp/B000CZ0R42?&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=53b6f4514ea58841c22da1ad60557e3a&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;"><span id="productTitle" class="a-size-large product-title-word-break">Shure Vocal Microphone was $220, now $167.80</span></span></a></h3>
<figure class="wp-image"><a href="https://www.amazon.com.au/Shure-SM58-LC-Vocal-Microphone-Cardioid/dp/B000CZ0R42?&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=53b6f4514ea58841c22da1ad60557e3a&#038;language=en_AU&#038;ref_=as_li_ss_tl"><img width="728" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/4.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/4.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/4.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097785 size-medium" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-mobile' ] );
			} );
		</script>
</div>
<p>Josie says this Shure Vocal Microphone provides such a clear, crisp sound and became an absolute game-changer for her. Both Josie, and her co-host, Melissa Mason, were initially using cheaper microphones before swapping to this one, and it was a bit of a &#8216;get what you pay for&#8217; situation. That&#8217;s why she&#8217;s glad she invested in this now because the quality is 100 per cent better than her previous mic.</p>
<p><a href="https://www.amazon.com.au/Shure-SM58-LC-Vocal-Microphone-Cardioid/dp/B000CZ0R42?&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=53b6f4514ea58841c22da1ad60557e3a&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">You can buy the Shure Vocal Microphone was ($167.80) from Amazon here.</a></p>
<h3 id="title" class="a-size-large a-spacing-none"><a href="https://www.amazon.com.au/Focusrite-Scarlett-Audio-Interface-Tools/dp/B07QR73T66?crid=1RX6LJPU8CVGP&#038;keywords=Focusrite+Scarlett+2i2&#038;qid=1645577713&#038;sprefix=focusrite+scarlett+2i%2Caps%2C222&#038;sr=8-1&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=a8fd7badfdc7776e81f956f4f9003259&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;"><span id="productTitle" class="a-size-large product-title-word-break">Focusrite Scarlett 2i2 3rd Gen USB Audio Interface for Recording, $238.16</span></span></a></h3>
<figure class="wp-image"><a href="https://www.amazon.com.au/Focusrite-Scarlett-Audio-Interface-Tools/dp/B07QR73T66?crid=1RX6LJPU8CVGP&#038;keywords=Focusrite+Scarlett+2i2&#038;qid=1645577713&#038;sprefix=focusrite+scarlett+2i%2Caps%2C222&#038;sr=8-1&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=a8fd7badfdc7776e81f956f4f9003259&#038;language=en_AU&#038;ref_=as_li_ss_tl"><img width="728" height="442" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/Untitled-design-56.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/Untitled-design-56.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/Untitled-design-56.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097925 size-medium" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>This gizmo — which was recommended by a friend of Josie&#8217;s who makes podcasts for a living — allows the duo to record two people into one computer, which is genius, groundbreaking stuff if your podcast has multiple hosts. Especially considering they used to record onto a Zoom recorder and then transfer files from an SD card onto their laptop. It really helps skip the whole middleman — and saves <em>a lot</em> of time.</p>
<p><a href="https://www.amazon.com.au/Focusrite-Scarlett-Audio-Interface-Tools/dp/B07QR73T66?crid=1RX6LJPU8CVGP&#038;keywords=Focusrite+Scarlett+2i2&#038;qid=1645577713&#038;sprefix=focusrite+scarlett+2i%2Caps%2C222&#038;sr=8-1&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=a8fd7badfdc7776e81f956f4f9003259&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">You can buy the </a><span id="productTitle" class="a-size-large product-title-word-break"><a href="https://www.amazon.com.au/Focusrite-Scarlett-Audio-Interface-Tools/dp/B07QR73T66?crid=1RX6LJPU8CVGP&#038;keywords=Focusrite+Scarlett+2i2&#038;qid=1645577713&#038;sprefix=focusrite+scarlett+2i%2Caps%2C222&#038;sr=8-1&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=a8fd7badfdc7776e81f956f4f9003259&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">Focusrite Scarlett 2i2 3rd Gen USB Audio Interface for Recording ($238.16) from Amazon here.</a> </span></p>
<h3>Jasmine Wallis, co-host of <span style="text-decoration: underline;"><a href="https://www.instagram.com/cultureclubpod/"><em>Culture Club.</em></a></span></h3>
<figure class="wp-image"><a href="https://podcasts.apple.com/au/podcast/culture-club/id1525337131"><img width="740" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4044.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4044.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4044.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097917 size-medium" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>Jasmine hosts her podcast <em>Culture Club. </em>with pod-wife Maggie Zhou, and together they dissect all things pop culture, current affairs, the internet, and of course, their lives as two twenty-something media-slashies. Jas&#8217; recommendations are exceptionally handy if you&#8217;re looking to take your podcast on the road.</p>
<h3 id="title" class="a-size-large a-spacing-none"><a href="https://www.amazon.com.au/Razer-RZ19-03450200-R3M1-Ultra-Compact-Condenser-Microphone/dp/B08GP28B4N?keywords=Razer+Seiren+Mini+Ultra-Compact+Condenser+Microphone+-+Quartz&#038;qid=1645578290&#038;sr=8-1-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyU0VHV0hVM0RJV1JSJmVuY3J5cHRlZElkPUEwNjcxMjI0M0sxV0lCR0NVT01YUyZlbmNyeXB0ZWRBZElkPUEyTEFBVko2SFJUR0lOJndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ%3D%3D&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=c4f5c670c61dae179ba75030fb698f64&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;"><span id="productTitle" class="a-size-large product-title-word-break">Razer Seiren Mini Ultra-Compact Condenser Microphone, $77</span></span></a></h3>
<figure class="wp-image"><a href="https://www.amazon.com.au/Razer-RZ19-03450200-R3M1-Ultra-Compact-Condenser-Microphone/dp/B08GP28B4N?keywords=Razer+Seiren+Mini+Ultra-Compact+Condenser+Microphone+-+Quartz&#038;qid=1645578290&#038;sr=8-1-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyU0VHV0hVM0RJV1JSJmVuY3J5cHRlZElkPUEwNjcxMjI0M0sxV0lCR0NVT01YUyZlbmNyeXB0ZWRBZElkPUEyTEFBVko2SFJUR0lOJndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ%3D%3D&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=c4f5c670c61dae179ba75030fb698f64&#038;language=en_AU&#038;ref_=as_li_ss_tl"><img width="728" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/5.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/5.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/5.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097786 size-medium" alt="Podcast equipment Australia" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>Not only is it iconically in pink, but this mini mic is a lot more compact than its full-size counterparts, making it awesome if you&#8217;ll be on the road when recording your pod, or constantly transporting it back and forth across different recording locations. Additionally, as a beginner, who might not be 100 per cent sure if podcasting is for you yet, this choice is also great because it&#8217;s cheap enough to just test the waters before investing in the big league.</p>
<p><a href="https://www.amazon.com.au/Razer-RZ19-03450200-R3M1-Ultra-Compact-Condenser-Microphone/dp/B08GP28B4N?keywords=Razer+Seiren+Mini+Ultra-Compact+Condenser+Microphone+-+Quartz&#038;qid=1645578290&#038;sr=8-1-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyU0VHV0hVM0RJV1JSJmVuY3J5cHRlZElkPUEwNjcxMjI0M0sxV0lCR0NVT01YUyZlbmNyeXB0ZWRBZElkPUEyTEFBVko2SFJUR0lOJndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ%3D%3D&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=c4f5c670c61dae179ba75030fb698f64&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">You can buy the Razer Seiren Mini Ultra-Compact Condenser Microphone ($77) from Amazon here.</a></p>
<div id="ad-slot_1_1_wrapper_hpu-mrec-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-mrec-mobile ad-slot-wrapper-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_hpu-mrec-mobile" class="ad-slot ad-slot-hpu-mrec ad-slot-hpu-mrec-mobile mobile-only ad-slot-googletag ad-slot-defined ad-slot-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_hpu-mrec-mobile' ] );
			} );
		</script>
</div>
<h3 id="title" class="a-size-large a-spacing-none"><a href="https://www.amazon.com.au/Neewer-Studio-Microphone-Filter-Shield/dp/B00ACFAULC?crid=WWWQOK2NLXKM&#038;keywords=STADIUM+pop+filter&#038;qid=1645578608&#038;sprefix=stadium+pop+filter%2Caps%2C266&#038;sr=8-5&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=35b13e4d3c5803a675f3d99f48cdacf3&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;"><span id="productTitle" class="a-size-large product-title-word-break">Neewer Professional Microphone Pop Filter Shield, $18.98</span></span></a></h3>
<figure class="wp-image"><a href="https://www.amazon.com.au/Neewer-Studio-Microphone-Filter-Shield/dp/B00ACFAULC?crid=WWWQOK2NLXKM&#038;keywords=STADIUM+pop+filter&#038;qid=1645578608&#038;sprefix=stadium+pop+filter%2Caps%2C266&#038;sr=8-5&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=35b13e4d3c5803a675f3d99f48cdacf3&#038;language=en_AU&#038;ref_=as_li_ss_tl"><img width="728" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/6.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/6.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/6.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097787 size-medium" alt="Podcast equipment Australia" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>This next one is not something we would have ever thought of, but our seasoned expert, Jas, mentioned the importance of getting a Pop Filter Shield as it reduces your &#8216;p&#8217; and &#8216;s&#8217; sounds while recording. This is, in turn, what helps make the audio much crisper. This particular one is geared toward the Blue Yeti Microphone but is also compatible with a bunch of others.</p>
<p><a href="https://www.amazon.com.au/Neewer-Studio-Microphone-Filter-Shield/dp/B00ACFAULC?crid=WWWQOK2NLXKM&#038;keywords=STADIUM+pop+filter&#038;qid=1645578608&#038;sprefix=stadium+pop+filter%2Caps%2C266&#038;sr=8-5&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=35b13e4d3c5803a675f3d99f48cdacf3&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">You can buy the <span id="productTitle" class="a-size-large product-title-word-break">Neewer Professional Microphone Pop Filter Shield ($18.98) from Amazon here.</span></a></p>
<h3 id="title" class="a-size-large a-spacing-none"><a href="https://www.amazon.com.au/Apple-MME73ZA-A-AirPods-3rd-Generation/dp/B09JQX1VF4?crid=1B2K5FUXMZNF0&#038;keywords=airpods&#038;qid=1645651605&#038;sprefix=air+pod%2Caps%2C276&#038;sr=8-1-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExTllSRE9ZNk9QQ0tNJmVuY3J5cHRlZElkPUEwMTc0NjI5NVRZVTkxTFNDMFJIJmVuY3J5cHRlZEFkSWQ9QTNNQ1BBNldMMFRCWEcmd2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=12e28b34569057d677f4f7938cf3f25a&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;"><span id="productTitle" class="a-size-large product-title-word-break">Apple AirPods (3rd Generation), $259</span></span></a></h3>
<figure class="wp-image"><a href="https://www.amazon.com.au/Apple-MME73ZA-A-AirPods-3rd-Generation/dp/B09JQX1VF4?crid=1B2K5FUXMZNF0&#038;keywords=airpods&#038;qid=1645651605&#038;sprefix=air+pod%2Caps%2C276&#038;sr=8-1-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExTllSRE9ZNk9QQ0tNJmVuY3J5cHRlZElkPUEwMTc0NjI5NVRZVTkxTFNDMFJIJmVuY3J5cHRlZEFkSWQ9QTNNQ1BBNldMMFRCWEcmd2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=12e28b34569057d677f4f7938cf3f25a&#038;language=en_AU&#038;ref_=as_li_ss_tl"><img width="728" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/Untitled-design-55.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/Untitled-design-55.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/Untitled-design-55.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097882 size-medium" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>A good pair of headphones is super important for preventing any audio echo and bleed. But they&#8217;re <em>extra</em> important if you&#8217;re recording over Zoom as well, because, without them, your audio feedback won&#8217;t be great, meaning your audience won&#8217;t enjoy your voice blaring in their ears on their morning train ride to work.</p>
<p>Jas specifically uses her AirPods because she says they do the trick just fine, but if you want some more heavy-duty podcasting headphones, try the <span id="productTitle" class="a-size-large product-title-word-break"><a href="https://www.amazon.com.au/Sennheiser-HD-200-Professional-Monitoring/dp/B01M9FXABE?crid=2FA6QLFQTLNRR&#038;keywords=sennheiser+280+pro&#038;qid=1645652946&#038;sprefix=seinheiser+280+pro%2Caps%2C232&#038;sr=8-11&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=81bda032f8b5d1e4293e2d1a4b739daf&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">Sennheiser HD 200 Pro Dynamic Monitoring </a>ones. </span></p>
<p><a href="https://www.amazon.com.au/Apple-MME73ZA-A-AirPods-3rd-Generation/dp/B09JQX1VF4?crid=1B2K5FUXMZNF0&#038;keywords=airpods&#038;qid=1645651605&#038;sprefix=air+pod%2Caps%2C276&#038;sr=8-1-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExTllSRE9ZNk9QQ0tNJmVuY3J5cHRlZElkPUEwMTc0NjI5NVRZVTkxTFNDMFJIJmVuY3J5cHRlZEFkSWQ9QTNNQ1BBNldMMFRCWEcmd2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=12e28b34569057d677f4f7938cf3f25a&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">You can buy the Apple AirPods ($259) from Amazon here.</a></p>
<div id="ad-slot_1_2_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-mobile' ] );
			} );
		</script>
</div>
<h3>Sarah Kokkinos and Ellen Walker, hosts of <span style="text-decoration: underline;"><a href="https://www.instagram.com/whoimetatthemarket/"><em>Who I Met At The Market</em></a></span></h3>
<figure class="wp-image"><a href="https://podcasts.apple.com/gb/podcast/who-i-met-at-the-market/id1582572890"><img width="727" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4043.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4043.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/24/IMG_4043.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097918 size-medium" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>After starting up a super successful pre-loved fashion market — <a href="https://www.instagram.com/huntermarkets/">Hunter Markets</a> — in Melbourne, Sarah Kokkinos and co-host Ellen Walker found that they had the pleasure of meeting some of the most incredible and inspirational people day-in-day-out at their events. So, their podcast, <em>Who I Met At The Market,</em> is essentially an extension of that, where the girls chat to the beautiful people they&#8217;ve met at the market, learning about their passions and stories.</p>
<p>They&#8217;ve only been in the podcasting biz for just under a year, so from one set of first-timers to another, here are their favourite beginner essentials:</p>
<h3 id="title" class="a-size-large a-spacing-none"><a href="https://www.amazon.com.au/Blue-Yeti-USB-Microphone-Blackout/dp/B00N1YPXW2?crid=1CCV132A7G3DQ&#038;keywords=Blue+Yeti+Tri-capsule+Professional+Multi-pattern+USB+Mic+For+Recording+%26+Streaming&#038;qid=1645578559&#038;sprefix=blue+yeti+tri-capsule+professional+multi-pattern+usb+mic+for+recording+%26+streaming%2Caps%2C223&#038;sr=8-1&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=8b416b6f1ff28a42bfd29fe57f2ee9ee&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;"><span id="productTitle" class="a-size-large product-title-word-break">Blue Yeti USB Microphone, $178.31</span></span></a></h3>
<figure class="wp-image"><a href="https://www.amazon.com.au/Blue-Yeti-USB-Microphone-Blackout/dp/B00N1YPXW2?crid=1CCV132A7G3DQ&#038;keywords=Blue+Yeti+Tri-capsule+Professional+Multi-pattern+USB+Mic+For+Recording+%26+Streaming&#038;qid=1645578559&#038;sprefix=blue+yeti+tri-capsule+professional+multi-pattern+usb+mic+for+recording+%26+streaming%2Caps%2C223&#038;sr=8-1&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=8b416b6f1ff28a42bfd29fe57f2ee9ee&#038;language=en_AU&#038;ref_=as_li_ss_tl"><img width="728" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/1.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/1.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/1.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097782 size-medium" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>While this microphone is a bit of an investment, it&#8217;s definitely a worthy one because it gives your listeners the audio illusion that you&#8217;re in a professional booth. Amateur to pro in no time!</p>
<p><a href="https://www.amazon.com.au/Blue-Yeti-USB-Microphone-Blackout/dp/B00N1YPXW2?crid=1CCV132A7G3DQ&#038;keywords=Blue+Yeti+Tri-capsule+Professional+Multi-pattern+USB+Mic+For+Recording+%26+Streaming&#038;qid=1645578559&#038;sprefix=blue+yeti+tri-capsule+professional+multi-pattern+usb+mic+for+recording+%26+streaming%2Caps%2C223&#038;sr=8-1&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=8b416b6f1ff28a42bfd29fe57f2ee9ee&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">You can buy the <span id="productTitle" class="a-size-large product-title-word-break">Blue Yeti USB Microphone ($178.31) from Amazon here.</span></a></p>
<h3 id="title" class="a-size-large a-spacing-none"><a href="https://www.amazon.com.au/Headphone-Splitter-CableCreation-Compatible-Earphone/dp/B0778FHLWL?crid=10OWC7I9FY15E&#038;keywords=headphone+splitter&#038;qid=1645579922&#038;sprefix=headphone+splitter%2Caps%2C270&#038;sr=8-2-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzSUxQUjlDSUNZWlQmZW5jcnlwdGVkSWQ9QTA2OTY3MzkzOVU5N1YxWjIyRVlYJmVuY3J5cHRlZEFkSWQ9QTFXR0hLQ1RUVlJGT00md2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=226a3c718b0a70d572748fd9bf0c4ac6&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;"><span id="productTitle" class="a-size-large product-title-word-break">Headphone Splitter Adapter, $6.99</span></span></a></h3>
<figure class="wp-image"><a href="https://www.amazon.com.au/Headphone-Splitter-CableCreation-Compatible-Earphone/dp/B0778FHLWL?crid=10OWC7I9FY15E&#038;keywords=headphone+splitter&#038;qid=1645579922&#038;sprefix=headphone+splitter%2Caps%2C270&#038;sr=8-2-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzSUxQUjlDSUNZWlQmZW5jcnlwdGVkSWQ9QTA2OTY3MzkzOVU5N1YxWjIyRVlYJmVuY3J5cHRlZEFkSWQ9QTFXR0hLQ1RUVlJGT00md2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=226a3c718b0a70d572748fd9bf0c4ac6&#038;language=en_AU&#038;ref_=as_li_ss_tl"><img width="728" height="728" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/3.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=1280&#038;nrs=40" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/3.jpg?auto=format&#038;fit=fill&#038;q=65&#038;w=660 660w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2022/02/23/3.jpg?auto=format&#038;fit=fill&#038;q=80&#038;w=832&#038;nr=20 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image aligncenter wp-image-1097784 size-medium" alt="Podcast equipment Australia" data-imgix-config-handle="content-default" data-imgix-cache-status="cached" data-imgix-image="true"></a></figure>
<p>This is another one for our future multi-host podcasters in the building. When Sarah and Ellen first started, they wanted to record on the same laptop together but initially realised they couldn&#8217;t as they wouldn&#8217;t be able to plug both their headphones in. But that&#8217;s where this handy headphone splitter comes in, which allows two people (or more if you <a href="https://www.amazon.com.au/ifundom-Headphone-Splitter-Hexangular-Connector/dp/B09S35WFHJ?crid=BLJ7KBLBM0PV&#038;keywords=headphone+splitter+5+jack&#038;qid=1645595819&#038;sprefix=headphone+splitter+5+jack%2Caps%2C208&#038;sr=8-4-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEySUNYUDQyMUIyREpJJmVuY3J5cHRlZElkPUExMDM3NzE5MTlJVFNSRllVTTU0NCZlbmNyeXB0ZWRBZElkPUExNUpQRjRUQ0U5SUQ0JndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ%3D%3D&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=e45fd58d5815e22655b5858fa58e650e&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">get one with additional jacks</a>) to record on the same laptop — especially if you&#8217;re interviewing a guest together on one of those podcasting platforms.</p>
<p><a href="https://www.amazon.com.au/Headphone-Splitter-CableCreation-Compatible-Earphone/dp/B0778FHLWL?crid=10OWC7I9FY15E&#038;keywords=headphone+splitter&#038;qid=1645579922&#038;sprefix=headphone+splitter%2Caps%2C270&#038;sr=8-2-spons&#038;psc=1&#038;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzSUxQUjlDSUNZWlQmZW5jcnlwdGVkSWQ9QTA2OTY3MzkzOVU5N1YxWjIyRVlYJmVuY3J5cHRlZEFkSWQ9QTFXR0hLQ1RUVlJGT00md2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl&#038;linkCode=ll1&#038;tag=pglh-22&#038;linkId=226a3c718b0a70d572748fd9bf0c4ac6&#038;language=en_AU&#038;ref_=as_li_ss_tl" rel="nofollow">You can buy the <span id="productTitle" class="a-size-large product-title-word-break">Headphone Splitter Adapter ($6.99) from Amazon here.</span></a></p>
<p>It&#8217;s safe to say podcasts are an investment, in both time and money, so if you&#8217;ve gotten to the end of this and realised you&#8217;re more into the listening side of things, you don&#8217;t need the best podcast equipment in Australia, but may we suggest this list of intriguing <a href="https://www.lifehacker.com.au/2021/11/25-of-the-best-true-crime-podcasts-rated-from-cosy-to-disturbing/">crime-based podcasts</a> instead?</p>
</div>
<div class="posts-list">
<h2 class="posts-list__heading">More From Lifehacker Australia</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2022/01/10-of-the-best-podcast-episodes-of-2021-according-to-the-lifehacker-staff/">
10 of the Best Podcast Episodes of 2021, According to the Lifehacker Staff </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/11/6-companion-podcasts-for-the-succession-obsessed/">
6 Companion Podcasts for the ‘Succession’-Obsessed </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/10/9-of-the-best-psychology-podcasts-to-help-you-figure-out-what-the-fuck/">
9 of the Best Psychology Podcasts to Help You Figure Out What the Fuck </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/08/how-to-get-people-to-actually-listen-to-your-podcast/">
How to Get People to Actually Listen to Your Podcast </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="entry-author">
<h2>About the Author</h2>
<div class="author-header">
<div class="author-description">
<div class="author-top-info">
<h3 class="author-title"><a href="https://www.lifehacker.com.au/author/tiffanyforbes/">Tiffany Forbes</a></h3>
<ul class="list-author-links">
<li>
<a href="https://www.lifehacker.com.au/author/tiffanyforbes/">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg> <span>Posts</span>
</a>
</li>
<li>
<a class="author-linkedin" href="https://www.linkedin.com/in/tiffany-forbes-0ba0a5180/" rel="nofollow" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 310 310" width="18" height="18"><path d="M72.16 99.73H9.927a5 5 0 00-5 5v199.928a5 5 0 005 5H72.16a5 5 0 005-5V104.73a5 5 0 00-5-5zM41.066.341C18.422.341 0 18.743 0 41.362 0 63.991 18.422 82.4 41.066 82.4c22.626 0 41.033-18.41 41.033-41.038C82.1 18.743 63.692.341 41.066.341zM230.454 94.761c-24.995 0-43.472 10.745-54.679 22.954V104.73a5 5 0 00-5-5h-59.599a5 5 0 00-5 5v199.928a5 5 0 005 5h62.097a5 5 0 005-5V205.74c0-33.333 9.054-46.319 32.29-46.319 25.306 0 27.317 20.818 27.317 48.034v97.204a5 5 0 005 5H305a5 5 0 005-5V194.995c0-49.565-9.451-100.234-79.546-100.234z" /></svg> <span>Linkedin</span>
</a>
</li>
<li>
<a href="https://twitter.com/tiffanyforbess" rel="nofollow" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> <span>Twitter</span>
</a>
</li>
<li>
<a class="author-mail" href="/cdn-cgi/l/email-protection#83f7eae5e5e2edfaade5ecf1e1e6f0c3f3e6e7e6f0f7f1eae2ede4f1ecf6f3ade0eceeade2f6" rel="nofollow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M339.392 258.624L512 367.744V144.896zM0 144.896v222.848l172.608-109.12zM480 80H32C16.032 80 3.36 91.904.96 107.232L256 275.264l255.04-168.032C508.64 91.904 495.968 80 480 80zM310.08 277.952l-45.28 29.824a15.983 15.983 0 01-8.8 2.624c-3.072 0-6.112-.864-8.8-2.624l-45.28-29.856L1.024 404.992C3.488 420.192 16.096 432 32 432h448c15.904 0 28.512-11.808 30.976-27.008L310.08 277.952z" /></svg> <span>Email</span>
</a>
</li>
</ul>
</div>
<p class="author-bio">
Tiffany Forbes is an E-Commerce Writer at Pedestrian Group, working across PEDESTRIAN.TV, VICE Australia, Refinery29 Australia, Business Insider Australia, Gizmodo Australia, Lifehacker Australia and Kotaku Australia.<br />
<br />
When she’s not trawling through TikTok for 15 hours straight to find the latest and greatest products in fashion and beauty, you’ll find her writing yarns about her exclusive finds and giving you the inside goss on where to buy them (for the best price, of course). She’s also madly passionate about championing women’s rights, sexual wellness and mental health. <br />
<br />
You’ll find Tiffany’s previous work in outlets like Fashion Journal, Esperanto Magazine and The Junction. </p>
</div>
</div>
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Want to Start Your Own Podcast? Here Are the Essentials, According to the Professionals&url=https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div id="comments-1097732" class="comments-area">
<div class="logged-out-box">
<h2>Log in to comment on this story!</h2>
<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>
</div>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner mobile-only ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_banner-mobile' ] );
			} );
		</script>
</div>
</div>
<div class="container content-section-banner">
<div class="cntr cntr--flex outbrain-placement">
<div id="ad-slot_1_1_outbrain-wrapper_single-section-div" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-section-div ad-slot-wrapper-single-section-div-1" data-section-index="1">
<div id="ad-slot_1_1_single-section-div" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-section-div ad-slot-single-section-div-1" data-widget-id="AR_3" data-src="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/" data-section-index="1"></div>
<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div> </div>
</div>
<script>
				window.adTech.cmd.push( function() {
					let sectionIndexLoaded = 1;
					if ( window.scrollInViewport !== 'undefined' ) {
						if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
							window.scrollInViewport.sections.loaded = 1;
						}
					} else {
						window.scrollInViewport = {
							sections: {
								loaded: sectionIndexLoaded,
							},
						}
					}
				} );
			</script>
<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.adTech.cmd.push( function() {
				window.watchElementViewportStatus( 'content_section_1', '1' );
			} );
		}
	</script>
</div>
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2022 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-405247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405247"><a href="https://www.lifehacker.com.au/about/">About</a></li>
<li id="menu-item-928943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928943"><a href="https://www.lifehacker.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-405248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405248"><a href="https://www.lifehacker.com.au/contact/">Contact</a></li>
<li id="menu-item-928945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-928945"><a href="https://www.lifehacker.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-928944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928944"><a href="https://www.lifehacker.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Lifehacker to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg> <span><strong>Comment</strong> on stories</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.lifehacker.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.lifehacker.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First Name</label>
<input type="text" id="first_name" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last Name</label>
<input type="text" id="last_name" name="last_name" class="input" />
</p>
<p class="register-displayname">
<label for="display_name">Display Name</label>
<input type="text" id="display_name" name="display_name" class="input" required="required" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email Adress</label>
<input type="email" id="user_email" name="user_email" class="input" required="required" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" id="password" name="password" class="input" required="required" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat Password</label>
<input type="password" id="repeat_password" name="repeat_password" class="input" required="required" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="1778e9ed13" /><input type="hidden" name="_wp_http_referer" value="/2022/02/podcast-equipment-australia-beginners/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.lifehacker.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="c42acb402a" /><input type="hidden" name="_wp_http_referer" value="/2022/02/podcast-equipment-australia-beginners/" /><input type="hidden" id="nonce" name="nonce" value="c42acb402a"><input type="hidden" name="_wp_http_referer" value="/2022/02/podcast-equipment-australia-beginners/"> </p>
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Lifehacker delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2022/02/podcast-equipment-australia-beginners/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 
<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.8.3' id='jquery-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lifehacker.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1621384825.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' id='single-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.lifehacker.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","maxNumPages":"20","category":"10036","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifehacker.com.au/content/themes/gmg/dist/js/single.min.js?ver=1641944479' id='single-js-js'></script>
</body>
</html>