<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.lifehacker.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1089384,"pageName":"How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse","brand":"lifehacker","generator":"WP","author":"Elizabeth Yuko","effectiveDate":"2021-12-24 00:30:00","issueDate":"2021-12-24 00:46:14","issueDay":"2021-12-24","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"work","subCategory1":"productivity"},"ctype":"article","tags":["christian saints","christmas","google","google santa tracker","ipad","kris kringle","legendary creatures","nofirstname claus","norad tracks santa","north american aerospace defense command","santa claus","santa s","santa tracker","non-au"],"tagsString":"christian saints,christmas,google,google santa tracker,ipad,kris kringle,legendary creatures,nofirstname claus,norad tracks santa,north american aerospace defense command,santa claus,santa s,santa tracker,non-au"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P91F3F62F-1F8A-489D-A63D-00E908251F95","sitename":"lifehacker","section":"Lifehacker Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
	var primaryCategory = 'work';
</script>

<title>How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse</title>
<meta name="description" content="So, your long-awaited holiday trip to visit family or friends was cancelled — for the second year in a row. It has occurred to you that, yet again," />
<link rel="canonical" href="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse" />
<meta property="og:description" content="So, your long-awaited holiday trip to visit family or friends was cancelled &mdash; for the second year in a row...." />
<meta property="og:url" content="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" />
<meta property="og:site_name" content="Lifehacker Australia" />
<meta property="article:publisher" content="https://www.facebook.com/LifehackerAustralia/" />
<meta property="article:published_time" content="2021-12-23T13:30:00+00:00" />
<meta property="article:modified_time" content="2021-12-23T13:46:14+00:00" />
<meta property="og:image" content="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1200" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=1200" />
<meta name="twitter:creator" content="@elizabethics" />
<meta name="twitter:site" content="@lifehackerAU" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Elizabeth Yuko" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.lifehacker.com.au" rel="preconnect"><link rel="amphtml" href="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20" /><link rel='dns-prefetch' href='//www.lifehacker.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia &raquo; Feed" href="https://www.lifehacker.com.au/feed/" />

<link rel="preload" href="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" imagesrcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=480 480w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=560 560w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=640 640w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=720 720w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=832 832w" imagesizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" as="image">


<script type="text/javascript">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</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" async src="//widgets.outbrain.com/outbrain.js"></script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<style>
			
			@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}

			.ad-slot-googletag.ad-slot-destroyed:empty,
			.ad-slot-googletag.ad-slot-defined:empty {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before,
			.ad-slot-defined.ad-slot-googletag:before,
			.ad-slot-received.ad-slot-googletag:before {
				position: absolute;
				top: 50%;
				left: 50%;
				transform: translate(-50%, -50%);
				-ms-transform: translate(-50%, -50%);
				content: "ADVERTISEMENT";
				width: 100%;
				height: 100%;
				font-size: 10px;
				line-height: 50px;
				font-family: "Roboto Condensed", sans-serif;
				overflow: hidden;
				display: flex;
				flex-direction: column;
				justify-content: flex-start;
				align-items: center;
				background-color: #F5F5F5;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:before {
				border: none !important;
				font-size: 0 !important;
				margin: 0 !important;
				padding: 0 !important;
				height: 0 !important;
				width: 0 !important;
				min-width: 0 !important;
				max-width: 0 !important;
				position: absolute !important;
				top: unset !important;
				right: unset !important;
				bottom: unset !important;
				left: unset !important;
				z-index: 0 !important;
				overflow: hidden !important;
				content: "" !important;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.lifehacker.com.au/content/mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:after {
				height: 0;
				width: 0;
				content: "";
				background-size: 0;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-defined.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-received.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top) {
				background-color: transparent;
			}
			.has-fireplace-ad .ad-slot-googletag:before {
				background-color: transparent;
			}
		</style>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.googletag.pubads().enableSingleRequest();
			window.googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>

<link rel='stylesheet' id='mediaelement-css' async href='https://www.lifehacker.com.au/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' async href='https://www.lifehacker.com.au/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' async href='https://www.lifehacker.com.au/content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' async href='https://www.lifehacker.com.au/content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #a7ba5c;}div#ez-toc-container ul.ez-toc-list a:visited {color: #000000;}
</style>
<link rel='stylesheet' id='single-css-css' async href='https://www.lifehacker.com.au/content/themes/gmg/dist/css/single.min.css?ver=1635294265' type='text/css' media='' />
<script type='text/javascript' id='ad-tech-js-extra'>
/* <![CDATA[ */
var adTechConfig = {"skipPrerequisitesOnLoad":"","services":{"googletag":true,"taboola":false,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"allow_section_ads_single_display":[1],"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350","moatTimeout":"1000"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.lifehacker.com.au/content/mu-plugins/ad-tech/dist/js/ad-tech.min.js?ver=1639436251' id='ad-tech-js'></script>
<link rel='shortlink' href='https://www.lifehacker.com.au/?p=1089384' />
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-K98T48X' );</script>



<meta name="parsely-title" content="How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse" />
<meta name="parsely-link" content="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-150x150.jpg" />
<meta name="parsely-pub-date" content="2021-12-23T13:30:00Z" />
<meta name="parsely-section" content="Productivity" />
<meta name="parsely-tags" content="christian saints,christmas,google,google santa tracker,ipad,kris kringle,legendary creatures,nofirstname claus,norad tracks santa,north american aerospace defense command,santa claus,santa s,santa tracker" />
<meta name="parsely-author" content="Elizabeth Yuko" />

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" media="print" onload="this.media='all'" />
<noscript>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		</noscript>
<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" />
<meta name="msapplication-TileImage" content="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-300x300.png" />

</head>
<body class="post-template-default single single-post postid-1089384 single-format-image lifehacker">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K98T48X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.lifehacker.com.au/content/themes/gmg/source/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-928922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928922"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Business Insider</a></li>
<li id="menu-item-928923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928923"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Gizmodo</a></li>
<li id="menu-item-928924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928924"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Kotaku</a></li>
<li id="menu-item-928925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928925"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">OpenAir Cinemas</a></li>
<li id="menu-item-928929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928929"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/?utm_source=lifehacker.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Pedestrian.TV</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.lifehacker.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.lifehacker.com.au/content/themes/lifehacker/source/images/logo-lh.svg" alt="Logo">
</a>
<span class="branding-desc">Level Up Your Life</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.lifehacker.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-461475" class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-461480" class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li id="menu-item-558253" class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li id="menu-item-461477" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-461481" class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li id="menu-item-461478" class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li id="menu-item-461476" class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li id="menu-item-928952" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li id="menu-item-461482" class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li id="menu-item-461489" class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li id="menu-item-461485" class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
<li id="menu-item-461486" class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li id="menu-item-461484" class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li id="menu-item-461483" class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li id="menu-item-461487" class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/security/">Security</a></li>
<li id="menu-item-461488" class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business & Startups</a></li>
<li id="menu-item-928955" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li id="menu-item-842631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li id="menu-item-910490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li id="menu-item-910926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/entertainment/">Entertainment</a></li>
<li class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
 <li class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/security/">Security</a></li>
<li class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business & Startups</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1" class="content-section" data-content-section-index="1" data-ads-displayed="yes" data-infinite-scroll-section="no">
<div id="content_section_inner_1" class="content-section-inner" data-content-section-index="1">
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[[728,90],[970,250]] )
				.addSize( [768,300],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineOutOfPageSlot( '/1027487/lifehacker21/work', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[[300,600],[300,250]] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [[300,600],[300,250]], 'ad-slot_1_1_hpu-mrec-mobile' )
				.setTargeting( 'location', 'hpu-mrec-mobile' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_1_hpu-mrec-mobile', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [300,250], 'ad-slot_1_2_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/lifehacker21/work', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'how to track santa on his yearly trip south we mean really stalk his arse' )
				.setTargeting( 'article-tags',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'sec', 'work' )
				.setTargeting( 'sub-sec', 'productivity' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'christian saints', 'christmas', 'google', 'google santa tracker', 'ipad', 'kris kringle', 'legendary creatures', 'nofirstname claus', 'norad tracks santa', 'north american aerospace defense command', 'santa claus', 'santa s', 'santa tracker' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'work' )
				.setTargeting( 'cat1', 'productivity' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.adTech.moatSetTargetingForAllSlots();
			window.googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner tablet-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_top_banner' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_fireplace' ] );
			} );
		</script>
</div>
<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
					if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
						var contentSection1 = document.getElementById( 'content_section_1' );
						contentSection1.classList.add( 'has-fireplace-ad' );
					}
				} );
				fireplace1.addEventListener( 'slotDestroyed', function( e ) {
					if ( e.detail ) {
						var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
							contentSection1 = document.getElementById( 'content_section_1' );
						if ( fireplaceElement ) {
							fireplaceElement.parentNode.removeChild( fireplaceElement );
						}
						if ( contentSection1 ) {
							contentSection1.style.background = 'none';
							contentSection1.classList.remove( 'has-fireplace-ad' );
						}
					}
				} );
			</script>
<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_left_skyscraper' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_right_skyscraper' ] );
			} );
		</script>
</div>
<main id="main" class="site-main site-main--cntr">
<div class="cntr cntr--flex cntr--top-bottom-pad cntr--mobile-no-pad single-main-content">

<div class="col aside">
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Lifehacker's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-928919" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-928919"><a rel="nofollow" href="https://www.lifehacker.com.au/contact/">Contact Lifehacker Australia</a></li>
<li id="menu-item-928916" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-928916"><a target="_blank" rel="nofollow" href="https://www.facebook.com/LifehackerAustralia/">Facebook</a></li>
<li id="menu-item-928917" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-928917"><a target="_blank" rel="nofollow" href="https://twitter.com/lifehackerAU">Twitter</a></li>
<li id="menu-item-928914" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-928914"><a target="_blank" rel="nofollow" href="https://www.instagram.com/lifehackerau/?hl=en">Instagram</a></li>
<li id="menu-item-928918" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-928918"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/lifehackerAU">Youtube</a></li>
<li id="menu-item-928915" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-928915"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/lifehacker-australia/">Linkedin</a></li>
<li id="menu-item-928913" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-928913"><a target="_blank" rel="nofollow" href="https://www.lifehacker.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/12/how-to-choose-between-rip-cross-cut-and-combination-blades-for-your-woodworking-project/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/574dbb997c60696871fe05988341e12a-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/574dbb997c60696871fe05988341e12a-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1089404" alt="How to Choose Between Rip, Cross-cut, and Combination Blades for Your Woodworking Project" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Photo: SergeyKlopotov, Shutterstock</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/12/how-to-choose-between-rip-cross-cut-and-combination-blades-for-your-woodworking-project/">
<h5 class="title">How to Choose Between Rip, Cross-cut, and Combination Blades for Your...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1089383" alt="How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Photo: tum3123, Shutterstock</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/">
<h5 class="title">How to Track Santa on His Yearly Trip South, We Mean...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/12/12-ways-to-repurpose-old-board-games-without-getting-too-crafty/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/23/b31f6518fe236b9bf5db88cd99471a34-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/23/b31f6518fe236b9bf5db88cd99471a34-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1089250" alt="12 Ways to Repurpose Old Board Games Without Getting Too Crafty" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Photo: M.Pakats, Shutterstock</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/12/12-ways-to-repurpose-old-board-games-without-getting-too-crafty/">
<h5 class="title">12 Ways to Repurpose Old Board Games Without Getting Too Crafty</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/12/10-of-the-best-exercises-you-can-do-without-leaving-bed/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/23/2f72a031c5e4485a23c99aa68ad6eeea-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/23/2f72a031c5e4485a23c99aa68ad6eeea-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1089288" alt="10 of the Best Exercises You Can Do Without Leaving Bed" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Photo: Soloviova Liudmyla, Shutterstock</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/12/10-of-the-best-exercises-you-can-do-without-leaving-bed/">
<h5 class="title">10 of the Best Exercises You Can Do Without Leaving Bed</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/12/what-proper-ventilation-even-means-for-your-home/">
<div class="entry-thumbnail image has-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/23/fbdeeff1a680de61cae60e5c2db9089b-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/23/fbdeeff1a680de61cae60e5c2db9089b-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1089295" alt="What ‘Proper Ventilation’ Even Means for Your Home" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
<small>Photo: Beatriz Vera, Shutterstock</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/12/what-proper-ventilation-even-means-for-your-home/">
<h5 class="title">What ‘Proper Ventilation’ Even Means for Your Home</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-sidebar' ] );
			} );
		</script>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.lifehacker.com.au/2021/12/best-smartphone-nbn-phone-deals-christmas/">
<div class="entry-thumbnail image no-caption">
<div class="entry-thumbnail__image sidebar-medium">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="320" height="180" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/21/GettyImages-1285367394-1.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=320" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/21/GettyImages-1285367394-1.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=320 320w" sizes="320px" loading="lazy" class="attachment-image attachment-id-1089057" alt="The Best NBN and Phone Plan Deals Available This Christmas" data-imgix-config-handle="sidebar-medium" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<a href="https://www.lifehacker.com.au/2021/12/best-smartphone-nbn-phone-deals-christmas/"><h4 class="title">The Best NBN and Phone Plan Deals Available This Christmas</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/11/planhacker-nbn-plans-ranked-by-speed/">
<div class="entry-thumbnail image no-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/13/simpsons-laptop-bart.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/13/simpsons-laptop-bart.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1059109" alt="Australia’s Best NBN Plans, Ranked By Speed" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/11/planhacker-nbn-plans-ranked-by-speed/">
<h5 class="title">Australia’s Best NBN Plans, Ranked By Speed</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/07/myrepublic-nbn-deal/">
<div class="entry-thumbnail image no-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/06/10/ParksAndReclaptop.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/06/10/ParksAndReclaptop.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1062876" alt="MyRepublic Is Offering a Free Month of NBN, Including 250 and 1000 Plans" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/07/myrepublic-nbn-deal/">
<h5 class="title">MyRepublic Is Offering a Free Month of NBN, Including 250 and...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/07/iphone-12-mini-cheap-deal/">
<div class="entry-thumbnail image no-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/07/09/zoolander-phone-iphone-mini.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/07/09/zoolander-phone-iphone-mini.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1066284" alt="Here Are the Cheapest Deals on iPhone 12 Mini Plans" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/07/iphone-12-mini-cheap-deal/">
<h5 class="title">Here Are the Cheapest Deals on iPhone 12 Mini Plans</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/07/mate-mobile-plans-deal/">
<div class="entry-thumbnail image no-caption">
<div class="entry-thumbnail__image sidebar-small">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/07/02/mitchells-machine-phones.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/07/02/mitchells-machine-phones.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=240 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1065397" alt="MATE’s Refreshed Mobile Plans Give You More Value and a Year of Tidal, Free" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/07/mate-mobile-plans-deal/">
<h5 class="title">MATE’s Refreshed Mobile Plans Give You More Value and a Year...</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<h2 class="widget-title">Sponsored Articles</h2>
<div id="ad-slot_1_1_outbrain-wrapper_single-sidebar" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-sidebar ad-slot-wrapper-single-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_single-sidebar" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-sidebar ad-slot-single-sidebar-1" data-widget-id="SB_2" data-src="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" data-section-index="1"></div>
<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div> </div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-sidebar-mid' ] );
			} );
		</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-up ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_hpu-sidebar-wide' ] );
			} );
		</script>
</div>
</div>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1089384" class="post-1089384 post type-post status-publish format-image has-post-thumbnail hentry category-productivity tag-christian-saints tag-christmas tag-google tag-google-santa-tracker tag-ipad tag-kris-kringle tag-legendary-creatures tag-nofirstname-claus tag-norad-tracks-santa tag-north-american-aerospace-defense-command tag-santa-claus tag-santa-s tag-santa-tracker post_format-post-format-image" data-article-id="1089384" data-article-title="How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse" data-article-published-date="2021-12-24" data-article-permalink="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/">
<div class="entry-title">
<h1>How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse&url=https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title">Elizabeth Yuko</h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 3 hours ago: </span>
<span class="date-time">December 24, 2021 at 12:30 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><span data-url="https://www.lifehacker.com.au/tags/christian-saints/" class="tag tag--first">christian saints</span><span class="chevron-down"><img src="https://www.lifehacker.com.au/content/themes/gmg/source/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.lifehacker.com.au/tags/christmas/" class="tag tag--onlist">christmas</a><a href="https://www.lifehacker.com.au/tags/google/" class="tag tag--onlist">google</a><span data-url="https://www.lifehacker.com.au/tags/google-santa-tracker/" class="tag tag--onlist">google santa tracker</span><a href="https://www.lifehacker.com.au/tags/ipad/" class="tag tag--onlist">ipad</a><span data-url="https://www.lifehacker.com.au/tags/kris-kringle/" class="tag tag--onlist">kris kringle</span><span data-url="https://www.lifehacker.com.au/tags/legendary-creatures/" class="tag tag--onlist">legendary creatures</span><span data-url="https://www.lifehacker.com.au/tags/nofirstname-claus/" class="tag tag--onlist">nofirstname claus</span><span data-url="https://www.lifehacker.com.au/tags/norad-tracks-santa/" class="tag tag--onlist">norad tracks santa</span><span data-url="https://www.lifehacker.com.au/tags/north-american-aerospace-defense-command/" class="tag tag--onlist">north american aerospace defense command</span><a href="https://www.lifehacker.com.au/tags/santa-claus/" class="tag tag--onlist">santa claus</a><a href="https://www.lifehacker.com.au/tags/santa-s/" class="tag tag--onlist">santa s</a><span data-url="https://www.lifehacker.com.au/tags/santa-tracker/" class="tag tag--onlist">santa tracker</span></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail featured-image has-caption">
<div class="entry-thumbnail__featured-image single-main">
<div class="entry-thumbnail__image-placeholder-ctn">
<span class="entry-thumbnail__image-placeholder"></span>
</div>
<div class="entry-thumbnail__featured-image-ctn">
<figure>
<img width="720" height="405" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=480 480w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=560 560w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=640 640w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=720 720w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/12/24/340021e0a5bfc294a6e98e2049f65a25-scaled.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=832 832w" sizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" loading="eager" class="attachment-image attachment-id-1089383" alt="How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse" data-imgix-config-handle="single-main" data-imgix-cache-status="cached" data-imgix-image="true" /> <figcaption>Photo: tum3123, Shutterstock</figcaption>
</figure>
</div>
</div>
</div>
<div class="entry-content">
<p>So, your long-awaited holiday trip to visit family or friends was cancelled — for the second year in a row. It has occurred to you that, yet again, the kids will be off from school and need to be kept occupied. For a brief moment, you consider telling them to go read a book or do a puzzle, or something that doesn’t involve staring at a screen.</p>
<div id="brightcove-video-container-196308824" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related">
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.lifehacker.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span></p>
<p class="bightcove-close-video-swipe" data-text="Swipe to close">
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-196308824" data-account="6103636748001" data-player="ad4td7FS" data-embed="default" controls="" data-playlist-id="1656927959522404704" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</p></div>
</p></div>
<p class="brightcove-video-title">
</div>
<p>But then you remember that it’s the holiday season and they’re all wound up, and anxiously awaiting Christmas morning and Santa’s arrival. And because Santa’s the only visitor your household will be receiving this year, you bust out the iPad and tell the kiddos to go ahead and track Santa (that way, they’re at least learning how to use a map). Here’s what to know about keeping tabs on ol’ Kris Kringle as he makes his annual trip south.</p>
<div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-mobile' ] );
			} );
		</script>
</div>
<h2>Where to track Santa in 2021</h2>
<p>Santa has been vaccinated, boosted, and taking daily COVID tests all week. His sleigh is well-ventilated. The old man is ready to fly. Here’s where to track his trip:</p>
<div id="ad-slot_1_1_wrapper_hpu-mrec-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-mrec-mobile ad-slot-wrapper-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_hpu-mrec-mobile" class="ad-slot ad-slot-hpu-mrec ad-slot-hpu-mrec-mobile mobile-only ad-slot-googletag ad-slot-defined ad-slot-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_hpu-mrec-mobile' ] );
			} );
		</script>
</div>
<h2>NORAD Tracks Santa</h2>
<p>Traditionalists out there may prefer watching his journey as mapped out by NORAD — which has been providing children with up-to-date info on Santa’s arrival <a href="https://www.noradsanta.org/en/noradhq#PressRoom">since 1958</a>. </p>
<p>In addition to their map, <a href="https://www.noradsanta.org/en/">NORAD’s website</a> also provides plenty of Christmassy resources, including <a href="https://www.noradsanta.org/en/library">a library</a> with information on holiday traditions, <a href="https://www.noradsanta.org/en/musicplayer">a playlist</a> of some of Santa’s favourite songs, <a href="https://www.youtube.com/c/NORADTracksSanta/videos">a theatre </a>with videos about Christmas, and <a href="https://www.noradsanta.org/en/calendar">an arcade</a> featuring holiday games.</p>
<div id="ad-slot_1_2_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-mobile' ] );
			} );
		</script>
</div>
<h2>Google Santa Tracker</h2>
<p>Google has all that mapping software already — might as well <a href="https://santatracker.google.com/">use it to stalk Santa</a>. But it’s more than the map: The website features a number of other ways to stay in constant contact with Santa before and during his commute:</p>
<ul>
<li><strong>Call Santa:</strong> Want to check in with him directly? If you happen to have a Google Assistant-enabled device, you can simply say “Hey Google, Call Santa,” and you’ll be swiftly connected to one of the elves in his workshop. They’ll patch you through to the Big Guy.
</li>
<li><strong>Search for Santa</strong>: If you want to see where he is right before or after his big trip around the world, there’s a feature where you can <a href="https://santatracker.google.com/santasearch.html">search for Santa</a> at places like a museum, or the beach.
</li>
<li><strong>Have Santa tell you a joke:</strong> Apparently, Santa is a great multitasker, because no matter what else he’s doing, you can say “Hey Google, give me a Santa joke” in the direction of your Google Assistant (if you have one), and he’ll have a joke ready for you.
</li>
</ul>
<p>By Christmas Day, your kids will know the names of all the women Santa dated before the current <a href="https://www.atlasobscura.com/articles/does-mrs-claus-have-a-life-of-her-own">Mrs. Nofirstname Claus</a>, and accidentally deep-liked a Facebook photo of his first girlfriend’s son playing soccer. </p>
<p>  </p>
</div>
<div class="posts-list">
<h2 class="posts-list__heading">More From Lifehacker Australia</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/12/13-of-the-weirdest-christmas-traditions-from-around-the-world/">
13 of the Weirdest Christmas Traditions From Around the World </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/11/best-disney-christmas-movies/">
From Die Hard to The Muppet Christmas Carol, Here Are the Best Christmas Movies on Disney+ </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2020/12/add-our-favourite-tracks-to-your-holiday-playlist/">
Add Our Favourite Tracks to Your Holiday Playlist </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2020/12/kids-can-chat-with-santa-on-facebook-messenger/">
Kids Can Chat With Santa on Facebook Messenger </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="entry-author">
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=How to Track Santa on His Yearly Trip South, We Mean Really Stalk His Arse&url=https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div id="comments-1089384" class="comments-area">
<div class="logged-out-box">
<h2>Log in to comment on this story!</h2>
<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>
</div>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner mobile-only ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_banner-mobile' ] );
			} );
		</script>
</div>
</div>
<div class="container content-section-banner">
<div class="cntr cntr--flex outbrain-placement">
<div id="ad-slot_1_1_outbrain-wrapper_single-section-div" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-section-div ad-slot-wrapper-single-section-div-1" data-section-index="1">
<div id="ad-slot_1_1_single-section-div" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-section-div ad-slot-single-section-div-1" data-widget-id="AR_3" data-src="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" data-section-index="1"></div>
<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div> </div>
</div>
<script>
				window.adTech.cmd.push( function() {
					let sectionIndexLoaded = 1;
					if ( window.scrollInViewport !== 'undefined' ) {
						if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
							window.scrollInViewport.sections.loaded = 1;
						}
					} else {
						window.scrollInViewport = {
							sections: {
								loaded: sectionIndexLoaded,
							},
						}
					}
				} );
			</script>
<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.adTech.cmd.push( function() {
				window.watchElementViewportStatus( 'content_section_1', '1' );
			} );
		}
	</script>
</div>
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2021 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-405247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405247"><a href="https://www.lifehacker.com.au/about/">About</a></li>
<li id="menu-item-928943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928943"><a href="https://www.lifehacker.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-405248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405248"><a href="https://www.lifehacker.com.au/contact/">Contact</a></li>
<li id="menu-item-928945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-928945"><a href="https://www.lifehacker.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-928944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928944"><a href="https://www.lifehacker.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Lifehacker to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg> <span><strong>Comment</strong> on stories</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.lifehacker.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.lifehacker.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First Name</label>
<input type="text" id="first_name" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last Name</label>
<input type="text" id="last_name" name="last_name" class="input" />
</p>
<p class="register-displayname">
<label for="display_name">Display Name</label>
<input type="text" id="display_name" name="display_name" class="input" required="required" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email Adress</label>
<input type="email" id="user_email" name="user_email" class="input" required="required" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" id="password" name="password" class="input" required="required" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat Password</label>
<input type="password" id="repeat_password" name="repeat_password" class="input" required="required" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="9ed334ce1d" /><input type="hidden" name="_wp_http_referer" value="/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.lifehacker.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="96635d4fed" /><input type="hidden" name="_wp_http_referer" value="/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/" /><input type="hidden" id="nonce" name="nonce" value="96635d4fed"><input type="hidden" name="_wp_http_referer" value="/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/"> </p>
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Lifehacker delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2021/12/how-to-track-santa-on-his-yearly-trip-south-we-mean-really-stalk-his-arse/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 
<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.8' id='jquery-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lifehacker.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1621384862.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='single-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.lifehacker.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","maxNumPages":"20","category":"25","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifehacker.com.au/content/themes/gmg/dist/js/single.min.js?ver=1639436238' id='single-js-js'></script>
</body>
</html>