<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.lifehacker.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1037096,"pageName":"Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers","brand":"lifehacker","generator":"WP","author":"Chris Neill","effectiveDate":"2021-05-06 16:00:04","issueDate":"2021-05-06 16:00:24","issueDay":"2021-05-06","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"deals","subCategory1":""},"ctype":"article","tags":["affiliate","air fryer","amazon-partnership","au","deals","instant pot","pressure cooker"],"tagsString":"affiliate,air fryer,amazon-partnership,au,deals,instant pot,pressure cooker"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P91F3F62F-1F8A-489D-A63D-00E908251F95","sitename":"lifehacker","section":"Lifehacker Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" media="print" onload="this.media='all'" />
<noscript>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		</noscript>

<title>Instant Pot Is Serving Pressure Cooker and Air Fryer Deals Right Now</title>
<meta name="description" content="If you&#039;ve been meaning to grab a pressure cookers or air fryer, Amazon is currently offering a few deals on Instant Pot&#039;s range of appliances." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Instant Pot Is Serving Pressure Cooker and Air Fryer Deals Right Now" />
<meta property="og:description" content="Cooking has never been easier." />
<meta property="og:url" content="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" />
<meta property="og:site_name" content="Lifehacker Australia" />
<meta property="article:publisher" content="https://www.facebook.com/LifehackerAustralia/" />
<meta property="article:published_time" content="2021-05-06T06:00:04+00:00" />
<meta property="article:modified_time" content="2021-05-06T06:00:24+00:00" />
<meta property="og:image" content="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Instant Pot Is Serving Pressure Cooker and Air Fryer Deals Right Now" />
<meta name="twitter:description" content="Cooking has never been easier." />
<meta name="twitter:image" content="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" />
<meta name="twitter:creator" content="@garflyf" />
<meta name="twitter:site" content="@lifehackerAU" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Chris Neill">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.lifehacker.com.au" rel="preconnect"><link rel="amphtml" href="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/amp/" /><meta name="generator" content="AMP for WP 1.0.69.2" /><link rel='dns-prefetch' href='//www.lifehacker.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia &raquo; Feed" href="https://www.lifehacker.com.au/feed/" />
<link rel="preload" href="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" as="image">

<style>
					@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}
			.ad-slot-googletag.ad-slot-destroyed ,
			.ad-slot-googletag.ad-slot-defined {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}
				.ad-slot-destroyed.ad-slot-googletag:before,
		.ad-slot-defined.ad-slot-googletag:before,
		.ad-slot-received.ad-slot-googletag:before {
			position: absolute;
			top: 50%;
			left: 50%;
			transform: translate(-50%, -50%);
			-ms-transform: translate(-50%, -50%);
			content: "ADVERTISEMENT";
			height: calc( 100% - 15px );
			width: auto;
			font-size: 10px;
			font-family: "Roboto Condensed", sans-serif;
			overflow: hidden;
		}
					.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.lifehacker.com.au/content/mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}
				.ad-slot-googletag {
			background-color: #F5F5F5;
		}
		.has-fireplace-ad .ad-slot-googletag {
			background-color: transparent;
		}
	</style>
<script type='text/javascript'>
	window.adTech = window.adTech || { status: 'active', cmd: [] };
</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	! function( e, f, u, i ) {
		if ( ! document.getElementById( i ) ) {
			e.async = 1;
			e.defer = 0;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore( e, f );
		}
	}( document.createElement( 'script' ),
		document.getElementsByTagName( 'script' )[ 0 ],
		'//cdn.taboola.com/libtrc/alluremedia-lifehackerau/loader.js', 'tb_loader_script' );
	if ( window.performance && typeof window.performance.mark == 'function' ) {
		window.performance.mark( 'tbl_ic' );
	}
</script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		googletag.cmd.push( function() {
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>

<link rel='stylesheet' id='lifehacker-css-css' async href='https://www.lifehacker.com.au/content/themes/lifehacker/dist/css/lifehacker.min.css?ver=1620258372' type='text/css' media='' />
<script type='text/javascript' id='ad-tech-js-extra'>
/* <![CDATA[ */
var adTechConfig = {"services":{"googletag":true,"taboola":true,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"update_correlator":true,"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350","bonzaiMaxSections":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifehacker.com.au/content/mu-plugins/ad-tech/dist/js/ad-tech.min.js?ver=1620090471' id='ad-tech-js'></script>
<link rel='shortlink' href='https://www.lifehacker.com.au/?p=1037096' />
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-K98T48X' );</script>



<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<meta name="parsely-title" content="Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers" />
<meta name="parsely-link" content="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer-150x150.jpeg" />
<meta name="parsely-pub-date" content="2021-05-06T06:00:04Z" />
<meta name="parsely-section" content="Deals" />
<meta name="parsely-author" content="Chris Neill" />
<meta name="parsely-tags" content="affiliate,air fryer,amazon-partnership,au,deals,instant pot,pressure cooker" />

<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-208x208.png" />
<meta name="msapplication-TileImage" content="https://www.lifehacker.com.au/content/uploads/sites/4/2020/06/13/favicon_lifehacker_200-300x300.png" />

</head>
<body class="post-template-default single single-post postid-1037096 single-format-standard">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K98T48X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.lifehacker.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-928922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928922"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-928923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928923"><a target="_blank" rel="external noopener" href="https://www.gizmodo.com.au/">Gizmodo</a></li>
<li id="menu-item-928924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928924"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/">Kotaku</a></li>
<li id="menu-item-928925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928925"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/">OpenAir Cinemas</a></li>
<li id="menu-item-928929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928929"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.lifehacker.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.lifehacker.com.au/content/themes/lifehacker/src/images/logo-lh.svg" alt="Logo">
</a>
<span class="branding-desc">Level Up Your Life</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.lifehacker.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-461475" class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-461480" class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li id="menu-item-558253" class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li id="menu-item-461477" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-461481" class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li id="menu-item-461478" class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li id="menu-item-461476" class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li id="menu-item-928952" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li id="menu-item-461482" class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li id="menu-item-461489" class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li id="menu-item-461485" class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
<li id="menu-item-461486" class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li id="menu-item-461484" class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li id="menu-item-461483" class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li id="menu-item-461487" class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/work/security/">Security</a></li>
<li id="menu-item-461488" class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business &#038; Startups</a></li>
<li id="menu-item-928955" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li id="menu-item-842631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li id="menu-item-910490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li id="menu-item-910926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="colour-life dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-461475"><a href="https://www.lifehacker.com.au/life/">Life</a>
<ul class="sub-menu">
<li class="colour-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461480"><a href="https://www.lifehacker.com.au/life/money/">Money</a></li>
<li class="colour-home menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-558253"><a href="https://www.lifehacker.com.au/life/home/">Home</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461477"><a href="https://www.lifehacker.com.au/entertainment/">Entertainment</a></li>
<li class="colour-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461481"><a href="https://www.lifehacker.com.au/life/travel/">Travel</a></li>
<li class="colour-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461478"><a href="https://www.lifehacker.com.au/life/health/">Health</a></li>
<li class="colour-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461476"><a href="https://www.lifehacker.com.au/life/design/">Design</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-928952"><a href="https://www.lifehacker.com.au/life/">View All Life</a></li>
</ul>
</li>
<li class="colour-work dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461482"><a href="https://www.lifehacker.com.au/work/">Work</a>
<ul class="sub-menu">
<li class="colour-productivity menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461489"><a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a></li>
<li class="colour-communicate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461485"><a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a></li>
<li class="colour-organise menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461486"><a href="https://www.lifehacker.com.au/work/organise/">Organise</a></li>
<li class="colour-career menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461484"><a href="https://www.lifehacker.com.au/work/career/">Career</a></li>
<li class="colour-business-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461483"><a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a></li>
<li class="colour-security menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461487"><a href="https://www.lifehacker.com.au/work/security/">Security</a></li>
<li class="colour-small-business-startups menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461488"><a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business &#038; Startups</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928955"><a href="https://www.lifehacker.com.au/work/">View All Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-842631"><a href="https://www.lifehacker.com.au/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910490"><a href="https://www.lifehacker.com.au/coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910926"><a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1" class="content-section" data-content-section-index="1" data-ads-displayed="yes">
<div id="content_section_inner_1" class="content-section-inner" data-content-section-index="1">
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1024,500],[[728,90],[970,250]] )
				.addSize( [768,250],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzai.addEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1415,500],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineOutOfPageSlot( '/1027487/lifehacker21/deals', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1415,500],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1415,500],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1024,500],[] )
				.addSize( [768,250],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1024,500],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[] )
				.addSize( [250,250],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[] )
				.addSize( [250,250],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineOutOfPageSlot( '/1027487/lifehacker21/deals', 'ad-slot_1_1_out-of-page-mobile' )
				.setTargeting( 'location', 'out-of-page' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_out-of-page-mobile', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_out-of-page-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[] )
				.addSize( [250,250],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [300,250], 'ad-slot_1_2_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-mobile', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[] )
				.addSize( [250,250],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/lifehacker21/deals', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'lifehacker' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'amazon just slapped a 20 discount on instant pot pressure cookers' )
				.setTargeting( 'article-tags', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'sec', 'deals' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'affiliate', 'air fryer', 'amazon-partnership', 'au', 'deals', 'instant pot', 'pressure cooker' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'deals' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		googletag.cmd.push( function() {
			window.adTech.moat.setTargetingForAllSlots();
			googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1">
<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner mid-screen-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1">
</div>
</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1">
<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1">
</div>
</div>
<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
					if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
						var contentSection1 = document.getElementById( 'content_section_1' );
						contentSection1.classList.add( 'has-fireplace-ad' );
					}
				} );
				fireplace1.addEventListener( 'slotDestroyed', function( e ) {
					if ( e.detail ) {
						var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
							contentSection1 = document.getElementById( 'content_section_1' );
						if ( fireplaceElement ) {
							fireplaceElement.parentNode.removeChild( fireplaceElement );
						}
						if ( contentSection1 ) {
							contentSection1.style.background = 'none';
							contentSection1.classList.remove( 'has-fireplace-ad' );
						}
					}
				} );
			</script>
<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn extra-wide-screen-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1">
<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top extra-wide-screen-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1">
</div>
</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn extra-wide-screen-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1">
<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top extra-wide-screen-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1">
</div>
</div>
<main id="main" class="site-main site-main--cntr">
<div class="cntr cntr--flex cntr--top-bottom-pad cntr--mobile-no-pad single-main-content">

<div class="col aside">
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Lifehacker's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-928919" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-928919"><a rel="nofollow" href="https://www.lifehacker.com.au/contact/">Contact Lifehacker Australia</a></li>
<li id="menu-item-928916" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-928916"><a target="_blank" rel="nofollow" href="https://www.facebook.com/LifehackerAustralia/">Facebook</a></li>
<li id="menu-item-928917" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-928917"><a target="_blank" rel="nofollow" href="https://twitter.com/lifehackerAU">Twitter</a></li>
<li id="menu-item-928914" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-928914"><a target="_blank" rel="nofollow" href="https://www.instagram.com/lifehackerau/?hl=en">Instagram</a></li>
<li id="menu-item-928918" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-928918"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/lifehackerAU">Youtube</a></li>
<li id="menu-item-928915" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-928915"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/lifehacker-australia/">Linkedin</a></li>
<li id="menu-item-928913" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-928913"><a target="_blank" rel="nofollow" href="https://www.lifehacker.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1058122 cached-image-data" alt="Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers" /> </div>
</div>
<small>Image: Amazon</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/">
<h5 class="title">Kit Out Your Kitchen with These Instant Pot Deals on Pressure...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/working-from-home-here-are-the-tax-deductions-youre-probably-forgetting-about/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/GettyImages-1220421810.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/GettyImages-1220421810.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1058115 cached-image-data" alt="Working From Home? Here Are the Tax Deductions You&#8217;re Probably Forgetting About" /> </div>
</div>
<small>Getty</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/working-from-home-here-are-the-tax-deductions-youre-probably-forgetting-about/">
<h5 class="title">Working From Home? Here Are the Tax Deductions You&#8217;re Probably Forgetting...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/best-novelty-mugs-funny-coffee-mugs/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/03/02/novelty-mugs-copy.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/03/02/novelty-mugs-copy.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1049281 cached-image-data" alt="16 Novelty Coffee Mugs to Add to Your Ever-Growing Collection" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/best-novelty-mugs-funny-coffee-mugs/">
<h5 class="title">16 Novelty Coffee Mugs to Add to Your Ever-Growing Collection</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/start-exercise-when-out-of-shape/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/GettyImages-645821997.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/GettyImages-645821997.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1058109 cached-image-data" alt="How To Start Exercising if You’re Out of Shape" /> </div>
</div>
<small>Getty</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/start-exercise-when-out-of-shape/">
<h5 class="title">How To Start Exercising if You’re Out of Shape</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/best-kettle-and-toaster-sets/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/02/10/kt-lh-copy.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/02/10/kt-lh-copy.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1046513 cached-image-data" alt="17 Colourful Kettle and Toaster Sets to Brighten Up Your Kitchen" /> </div>
</div>
<small>image: Smeg</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/best-kettle-and-toaster-sets/">
<h5 class="title">17 Colourful Kettle and Toaster Sets to Brighten Up Your Kitchen</h5>
</a>
 </div>
</div>
</div>
 <div class="widget ad-tech-widget">
<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar mid-screen-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1">
</div>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-medium">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="320" height="180" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=320 320w" sizes="100vw" class="attachment-image attachment-id-1058122 cached-image-data" alt="Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers" /> </div>
</div>
<small>Image: Amazon</small>
</div>
</a>
<a href="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/"><h4 class="title">Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/vodafone-iphone-plans/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/05/iphone-12-purple-header.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/05/iphone-12-purple-header.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1057839 cached-image-data" alt="Vodafone Has Knocked $100 off the iPhone 12 and Will Give You a Year of Apple TV for Free" /> </div>
</div>
<small>Image: Apple</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/vodafone-iphone-plans/">
<h5 class="title">Vodafone Has Knocked $100 off the iPhone 12 and Will Give...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/get-ready-for-the-next-click-frenzy/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/04/click-frenzy-copy.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/04/click-frenzy-copy.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1057707 cached-image-data" alt="Click Frenzy 2021: Everything You Need To Know" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/get-ready-for-the-next-click-frenzy/">
<h5 class="title">Click Frenzy 2021: Everything You Need To Know</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/scanpan-cookware-sale/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/19/scanpan-sale.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/19/scanpan-sale.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1055237 cached-image-data" alt="Scanpan Is Having a Sizzling Sale with up to 65% Off Right Now" /> </div>
</div>
<small>Image: Amazon</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/scanpan-cookware-sale/">
<h5 class="title">Scanpan Is Having a Sizzling Sale with up to 65% Off...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.lifehacker.com.au/2021/05/samsung-galaxy-s21-deal-woolworths-mobile-plan-cheap/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/30/samsung-galaxy-s21-three.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/30/samsung-galaxy-s21-three.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1057197 cached-image-data" alt="Woolworths Mobile Has Knocked $400 off Its Samsung S21+ Plans" /> </div>
</div>
<small>Image: Samsung</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.lifehacker.com.au/2021/05/samsung-galaxy-s21-deal-woolworths-mobile-plan-cheap/">
<h5 class="title">Woolworths Mobile Has Knocked $400 off Its Samsung S21+ Plans</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<h2 class="widget-title">Sponsored Articles</h2>
<div id="ad-slot_1_1_taboola-wrapper_sidebar" class="ad-slot-wrapper-taboola ad-slot-wrapper ad-slot-wrapper-sidebar ad-slot-wrapper-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_sidebar_desktop" class="ad-slot-taboola ad-slot ad-slot-sidebar ad-slot-sidebar-1 ad-slot-taboola-desktop" data-section-index="1"></div>
<script type="text/javascript">
		window.adTech.cmd.push( function() {
			var taboolaAd = function() {
				window._taboola = window._taboola || [];
									var adSlot = {
						mode: 'organic-thumbnails-k',
						container: 'ad-slot_1_1_sidebar_desktop',
						placement: 'Left Rail Thumbnails 1',
						target_type: 'mix'
					};
					window._taboola.push( adSlot );
					window.adTech.addNewAdSlot( 'taboola', 'ad-slot_1_1_sidebar_desktop', adSlot, 1 );
				
				window._taboola.push( {
					article: 'auto',
					url: 'https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers'
				} );

				window._taboola.push( { flush: true } );
			}

							window.adTech.onLazyLoad( 'ad-slot_1_1_sidebar_desktop', taboolaAd, null, 300 );
					} );
	</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1">
<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar mid-screen-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1">
</div>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1">
<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-screen-only ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1">
</div>
</div>
</div>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1037096" class="post-1037096 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-home tag-affiliate tag-air-fryer tag-amazon-partnership tag-au tag-deals tag-instant-pot tag-pressure-cooker" data-article-id="1037096" data-article-title="Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers" data-article-published-date="2021-05-06" data-article-permalink="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/">
<div class="entry-title">
<h1>Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers&url=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="author-avatar"><img class="avatar-img mr-10" src="https://secure.gravatar.com/avatar/a9087dbf50bce40fadc1be3c0fecdf0c?s=56&#038;d=mm&#038;r=g" alt="Chris Neill" loading="lazy" /></div> <div class="meta-data-content">
<h3 class="author-title"><a href="https://www.lifehacker.com.au/author/chrisneill/">Chris Neill</a></h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 32 mins ago: </span>
<span class="date-time">May 6, 2021 at 4:00 pm</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.lifehacker.com.au/tags/air-fryer/" class="tag tag--first">air fryer</a><span class="chevron-down"><img src="https://www.lifehacker.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.lifehacker.com.au/tags/deals/" class="tag tag--onlist">deals</a><a href="https://www.lifehacker.com.au/tags/instant-pot/" class="tag tag--onlist">instant pot</a><a href="https://www.lifehacker.com.au/tags/pressure-cooker/" class="tag tag--onlist">pressure cooker</a></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__picture single-main">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__picture-ctn">
<picture>
<source media="(min-width: 0px)" sizes="1280px" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280 1280w">
<img src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/05/06/instant-pot-pressure-cooker-air-fryer.jpeg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" loading="lazy" width="720" height="405" class="attachment-picture attachment-id-1058122 cached-image-data" alt="Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers">
</picture>
</div>
</div>
<small>Image: Amazon</small>
</div>
<div class="notification_standfirst">
<span class="standfirst_content"><b>To sign up for our daily newsletter covering the latest news, hacks and reviews, head <a href="https://mailchi.mp/lifehacker/sign-up-form" target="_blank">HERE</a>. For a running feed of all our stories, follow us on Twitter <a href="https://twitter.com/lifehackerAU" target="_blank">HERE</a>. Or you can bookmark the <a href="https://www.lifehacker.com.au/" target="_blank">Lifehacker Australia homepage</a> to visit whenever you need a fix.</b></span>
</div>
<div class="entry-content">
<p>If you&#8217;ve been meaning to grab a <a href="https://www.lifehacker.com.au/2021/02/reasons-to-have-pressure-cooker-in-kitchen/">pressure cooker</a> and <a href="https://www.lifehacker.com.au/2021/03/what-to-make-with-your-new-air-fryer/">air fryer</a>, now&#8217;s a great time to take the plunge. You can currently snag a great deal on either of these essential kitchen appliances.</p>
<p>What makes a pressure cooker or air fryer such a mouth-watering additional to your kitchen is how easy they&#8217;ve made it to prepare a delicious meal. It&#8217;s so easy that even the world&#8217;s worst cooks can&#8217;t really mess it up.</p>
<p>You can currently check a few deals on Instant Pot&#8217;s range of pressure cookers and air fryers below.</p>
<div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1">
<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec thin-screen-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1">
</div>
</div>
<p><em>This article has been updated since its original publication.</em></p>
<h2><span style="text-decoration: underline;"><a href="https://www.amazon.com.au/Instant-Pot-Electric-Multi-Use-Stainless/dp/B07Y1X61QK?smid=ANEGB3WVEVKZB&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=1fac9e53f82ae97642cf8a9dca2f20c6&amp;language=en_AU&amp;ref_=as_li_ss_tl" rel="nofollow">Instant Pot Duo Nova Multi-Use Pressure Cooker</a></span></h2>
<figure id="attachment_1054081" aria-describedby="caption-attachment-1054081" style="width: 1280px" class="wp-caption alignnone"><img width="1280" height="720" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-pressure-cooker.jpeg?auto=format&amp;fit=fill&amp;q=65&amp;w=1280" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-pressure-cooker.jpeg?auto=format&amp;fit=fill&amp;q=65&amp;w=480 480w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-pressure-cooker.jpeg?auto=format&amp;fit=fill&amp;q=65&amp;w=640 640w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-pressure-cooker.jpeg?auto=format&amp;fit=fill&amp;q=65&amp;w=720 720w" sizes="100vw" class="attachment-image size-full wp-image-1054081 cached-image-data"><figcaption id="caption-attachment-1054081" class="wp-caption-text">Image: Amazon</figcaption></figure>
<p><a href="https://www.lifehacker.com.au/2021/02/reasons-to-have-pressure-cooker-in-kitchen/">Pressure cookers are a great addition to any kitchen</a>, and have been lauded for their versatility in helping home chefs and cooking novices alike dish out juicy ribs, soups and dessert dishes all in the one appliance. There are <a href="https://www.lifehacker.com.au/2020/12/7-unexpected-things-to-make-in-your-new-instant-pot/">plenty of great recipe options out there.</a></p>
<p>Instant Pot has quite the reputation when it comes to pressure cookers, and you can currently pick up the <a href="https://www.amazon.com.au/Instant-Pot-Electric-Multi-Use-Stainless/dp/B07Y1X61QK?smid=ANEGB3WVEVKZB&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=1fac9e53f82ae97642cf8a9dca2f20c6&amp;language=en_AU&amp;ref_=as_li_ss_tl" rel="nofollow"><strong>3L Duo Nova Electric Multi-Use Pressure Cooker</strong> for $135</a>. That&#8217;s a solid savings of $54 from the usual $189 price tag.</p>
<div id="ad-slot_1_1_wrapper_out-of-page-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-out-of-page-mobile ad-slot-wrapper-out-of-page-mobile-1" data-section-index="1">
<div id="ad-slot_1_1_out-of-page-mobile" class="ad-slot ad-slot-out-of-page thin-screen-only ad-slot-googletag ad-slot-defined ad-slot-out-of-page-mobile ad-slot-out-of-page-mobile-1" data-section-index="1">
</div>
</div>
<p>This 3L pressure cooker is overflowing with features that&#8217;ll help you cook delicious meals. It has 14 one-touch smart auto cook programs, a new easy-seal lid that automatically seals your Instant Pot for pressure cooking, and an advanced steam release system that you can control with the quick release button. It can help speed up the cooking process of a meal by 70%.</p>
<p>The LED display also makes cooking with the pressure cooker a little easier as you can see the cooker settings, pressure status and meal progress indicators listed on the screen. Oh, and if you&#8217;re one of those folks who can&#8217;t for the life of you decide what to eat every night, they have an app that&#8217;s fitted with over 1,000 recipes for pressure cookers.</p>
<p>If you&#8217;re looking for a pressure cooker with a bigger capacity, the <a href="https://www.amazon.com.au/Instant-Pot-Electric-Multi-Use-Stainless/dp/B07Y1XNXMB?smid=ANEGB3WVEVKZB&amp;th=1&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=3a180133ccb8abe70455d99f106f193e&amp;language=en_AU&amp;ref_=as_li_ss_tl"><strong>5.7L Duo Nova</strong> is also on sale for $190.71</a> (down from $229.84), along with the <a href="https://www.amazon.com.au/Instant-Pot-Electric-Multi-Use-Stainless/dp/B07Y1Y2Q4M?smid=ANEGB3WVEVKZB&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=814d5db96327b87e2c70583cce9fd140&amp;language=en_AU&amp;ref_=as_li_ss_tl"><strong>8L Duo Nova</strong>, which is available for $219</a> (down from $269.95)/</p>
<p>Click here if you want to check out the <a href="https://www.amazon.com.au/Instant-Pot-Electric-Multi-Use-Stainless/dp/B07Y1X61QK?smid=ANEGB3WVEVKZB&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=1fac9e53f82ae97642cf8a9dca2f20c6&amp;language=en_AU&amp;ref_=as_li_ss_tl" rel="nofollow">3L Instant Pot Duo Nova Multi-Use Pressure Cooker</a>.</p>
<h2><a href="https://www.amazon.com.au/Instant-Pot-140-3015-01-Stainless-Capacity/dp/B08LKRTR6T?smid=ANEGB3WVEVKZB&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=5ded28def15a921d1303af64b8f621bb&amp;language=en_AU&amp;ref_=as_li_ss_tl" rel="nofollow"><span style="text-decoration: underline;">Instant Pot Vortex Plus Air Fryer XXL</span></a></h2>
<div id="ad-slot_1_2_wrapper_mrec-mobile" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-2" data-section-index="1">
<div id="ad-slot_1_2_mrec-mobile" class="ad-slot ad-slot-mrec thin-screen-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-2" data-section-index="1">
</div>
</div>
<figure id="attachment_1054079" aria-describedby="caption-attachment-1054079" style="width: 1280px" class="wp-caption alignnone"><img width="1280" height="720" src="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-air-fryer.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=1280" loading="lazy" srcset="https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-air-fryer.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=480 480w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-air-fryer.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=640 640w, https://imgix.lifehacker.com.au/content/uploads/sites/4/2021/04/09/instant-pot-air-fryer.jpg?auto=format&amp;fit=fill&amp;q=65&amp;w=720 720w" sizes="100vw" class="attachment-image size-full wp-image-1054079 cached-image-data"><figcaption id="caption-attachment-1054079" class="wp-caption-text">Image: Amazon</figcaption></figure>
<p>If you&#8217;re someone who loves crispy food, the <a href="https://www.amazon.com.au/Instant-Pot-140-3015-01-Stainless-Capacity/dp/B08LKRTR6T?smid=ANEGB3WVEVKZB&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=5ded28def15a921d1303af64b8f621bb&amp;language=en_AU&amp;ref_=as_li_ss_tl" rel="nofollow"><strong>Instant Pot Vortex Plus Air Fryer XXL</strong> is on sale for $179.95</a>, which is $89.05 off its usual $269 RRP. <a href="https://www.lifehacker.com.au/2021/03/what-to-make-with-your-new-air-fryer/">There&#8217;s a lot that you can make with an air fryer</a>, and this particular appliance comes with six built-in smart programs that allow you to air fry, roast, broil, bake, reheat or dehydrate.</p>
<p>If you&#8217;re not one for making big meals, an air fryer <a href="https://www.lifehacker.com.au/2020/05/use-an-air-fryer-for-optimal-snacking/">isn&#8217;t a bad choice for making quick snacks, either.</a></p>
<p>If you&#8217;re someone who <a href="https://www.lifehacker.com.au/2021/01/cook-chips-french-fries-in-air-fryer-easily/">loves the taste of deep-fried meals</a>, but also strive to make healthier food options, the Vortex Plus Air Fryer will give you the crispiness you crave, but with 95% less oil. This Instant Pot air fryer is designed to cook evenly to help make sure you&#8217;ll get a consistent crunch across whatever you make.</p>
<p>As its name suggests, this XXL <a href="https://www.lifehacker.com.au/2021/04/best-air-fryers-on-sale/">air fryer</a> has quite a large capacity – there&#8217;s enough room in the basket to fit a 1.8kg chicken.</p>
<p>Click here if you want to check out the <a href="https://www.amazon.com.au/Instant-Pot-140-3015-01-Stainless-Capacity/dp/B08LKRTR6T?smid=ANEGB3WVEVKZB&amp;linkCode=ll1&amp;tag=pglh-22&amp;linkId=5ded28def15a921d1303af64b8f621bb&amp;language=en_AU&amp;ref_=as_li_ss_tl" rel="nofollow">Instant Pot Vortex Plus Air Fryer XXL</a>.</p>
<div class="standfirst">
<span class="standfirst_content">At Lifehacker, we independently select and write about stuff we love and think you&#039;ll like too. We have affiliate and advertising partnerships, which means we may collect a share of sales or other compensation from the links on this page. BTW - prices are accurate and items in stock at the time of posting.</span>
</div>
</div>
<div class="posts-list">
<h2 class="posts-list__heading">More From Lifehacker Australia</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/04/best-air-fryers-on-sale/">
6 of the Hottest Air Fryer Deals on Offer Right Now </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/04/breville-deals/">
You Can Save Up to $320 on Breville&#8217;s Best-Selling Appliances Right Now </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/03/four-cooking-gadgets-you-didnt-realise-you-needed/">
4 Cooking Gadgets to Help Take Your Meals from Amateur to Pro </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.lifehacker.com.au/2021/02/smart-kitchen-appliances/">
All the Appliances You Need to Whip up a Smart Kitchen </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="entry-author">
<h2>About the Author</h2>
<div class="author-header">
<div class="author-avatar"><img class="avatar-img mr-10" src="https://secure.gravatar.com/avatar/a9087dbf50bce40fadc1be3c0fecdf0c?s=56&#038;d=mm&#038;r=g" alt="Chris Neill" loading="lazy" /></div> <div class="author-description">
<div class="author-top-info">
<h3 class="author-title"><a href="https://www.lifehacker.com.au/author/chrisneill/">Chris Neill</a></h3>
<ul class="list-author-links">
<li>
<a href="https://www.lifehacker.com.au/author/chrisneill/">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg> <span>Posts</span>
</a>
</li>
<li>
<a href="https://twitter.com/garflyf" rel="nofollow" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> <span>Twitter</span>
</a>
</li>
<li>
<a class="author-mail" href="/cdn-cgi/l/email-protection#4d2e253f243e6323282421210d3d2829283e393f242c232a3f22383d632e2220632c38" rel="nofollow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M339.392 258.624L512 367.744V144.896zM0 144.896v222.848l172.608-109.12zM480 80H32C16.032 80 3.36 91.904.96 107.232L256 275.264l255.04-168.032C508.64 91.904 495.968 80 480 80zM310.08 277.952l-45.28 29.824a15.983 15.983 0 01-8.8 2.624c-3.072 0-6.112-.864-8.8-2.624l-45.28-29.856L1.024 404.992C3.488 420.192 16.096 432 32 432h448c15.904 0 28.512-11.808 30.976-27.008L310.08 277.952z" /></svg> <span>Email</span>
</a>
</li>
</ul>
</div>
<p class="author-bio">
Chris firmly believes that pop culture peaked with Prince&#039;s &#039;Batdance&#039;. </p>
</div>
</div>
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Kit Out Your Kitchen with These Instant Pot Deals on Pressure Cookers and Air Fryers&url=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div id="comments-1037096" class="comments-area">
<div class="logged-out-box">
<h2>Log in to comment on this story!</h2>
<a href="#" class="btn--login" data-modal="#login-modal">Log in</a>
</div>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1">
<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner thin-screen-only ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1">
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	window.adTech.cmd.push( function() {
		googletag.cmd.push( function() {
			var slotsToDisplay = window.adTech.getAdSlots( 'googletag', 'sectionIndex', 1 );
			if ( slotsToDisplay.length ) window.adTech.googletag.display( slotsToDisplay );
		} );
	} );
</script>
</div>
<div class="content-section-banner">
<div class="cntr cntr--flex taboola-placement">
<div id="ad-slot_1_1_taboola-wrapper_single" class="ad-slot-wrapper-taboola ad-slot-wrapper ad-slot-wrapper-single ad-slot-wrapper-single-1" data-section-index="1">
<div id="ad-slot_1_1_single_all" class="ad-slot-taboola ad-slot ad-slot-single ad-slot-single-1 ad-slot-taboola-all" data-section-index="1"></div>
<script type="text/javascript">
		window.adTech.cmd.push( function() {
			var taboolaAd = function() {
				window._taboola = window._taboola || [];
									var adSlot = {
						mode: 'alternating-thumbnails-b',
						container: 'ad-slot_1_1_single_all',
						placement: 'Below Article Thumbnails 1',
						target_type: 'mix'
					};
					window._taboola.push( adSlot );
					window.adTech.addNewAdSlot( 'taboola', 'ad-slot_1_1_single_all', adSlot, 1 );
				
				window._taboola.push( {
					article: 'auto',
					url: 'https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers'
				} );

				window._taboola.push( { flush: true } );
			}

							window.adTech.onLazyLoad( 'ad-slot_1_1_single_all', taboolaAd, null, 300 );
					} );
	</script>
</div>
</div>
</div>
<script>
		window.adTech.cmd.push( function() {
			window.adTech.watchElementViewportStatus( 'content_section_1', '1' );
		} );
	</script>
</div>
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2021 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-405247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405247"><a href="https://www.lifehacker.com.au/about/">About</a></li>
<li id="menu-item-928943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928943"><a href="https://www.lifehacker.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-405248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405248"><a href="https://www.lifehacker.com.au/contact/">Contact</a></li>
<li id="menu-item-928945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-928945"><a href="https://www.lifehacker.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-928944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928944"><a href="https://www.lifehacker.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Lifehacker to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path>
</svg> <span><strong>Comment</strong> on stories</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.lifehacker.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.lifehacker.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First Name</label>
<input type="text" id="first_name" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last Name</label>
<input type="text" id="last_name" name="last_name" class="input" />
</p>
<p class="register-displayname">
<label for="display_name">Display Name</label>
<input type="text" id="display_name" name="display_name" class="input" required="required" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email Adress</label>
<input type="email" id="user_email" name="user_email" class="input" required="required" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" id="password" name="password" class="input" required="required" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat Password</label>
<input type="password" id="repeat_password" name="repeat_password" class="input" required="required" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="928e1865c5" /><input type="hidden" name="_wp_http_referer" value="/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.lifehacker.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="8af3652b75" /><input type="hidden" name="_wp_http_referer" value="/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/" /><input type="hidden" id="nonce" name="nonce" value="8af3652b75"><input type="hidden" name="_wp_http_referer" value="/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/"> </p>
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Lifehacker delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.lifehacker.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[lifehacker]" value="lifehacker">
<input type="hidden" name="redirect_to" value="https://www.lifehacker.com.au/2021/05/amazon-just-slapped-a-20-discount-on-instant-pot-pressure-cookers/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lifehacker.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1619066332.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.lifehacker.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","maxNumPages":"20","category":"24224","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifehacker.com.au/content/themes/gmg/dist/js/main.min.js?ver=1620090554' id='main-js-js'></script>
<script type='text/javascript' src='https://www.lifehacker.com.au/wp/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
</body>
</html>