
<!DOCTYPE html>
<html lang="en">
<head>
<title>How To Make Pesto From Kitchen Scraps | Lifehacker Australia</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow">
<meta name="description" content="In terms of savoury no-cook sauces, it's hard to beat pesto. You can spread it on bread, toss it with grilled vegetables, drizzle it on fish, or use it as a pasta sauce. Though it's usually made with fresh basil, it can actually be made with almost any green thing, including kitchen scraps....">

<meta name="google-site-verification" content="Pb3zjn-2eTK_d25UolcOev8SzBIizk4TbneRZveAnU4">
<meta name="msvalidate.01" content="3A16A28082B0495888DA54520E251AFC">

<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.lifehacker.com.au/sitemap.xml">
<link rel="canonical" href="https://www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/">
<link rel="amphtml" href="https://www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/amp" />

<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
<link rel="dns-prefetch" href="//i.kinja-img.com">
<link rel="dns-prefetch" href="//use.typekit.com">
<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.youtube.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.twitter.com">
<link rel="preconnect" href="//edge.alluremedia.com.au">
<link rel="preconnect" href="//i.kinja-img.com">

<meta name="application-name" content="Lifehacker Australia">
<link rel="shortcut icon" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_80.png">
<link rel="apple-touch-icon" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_200.png">
<meta name="msapplication-square70x70logo" content="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_80.png">
<meta name="msapplication-square150x150logo" content="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/ico/favicon_lifehacker_200.png">

<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia RSS" href="http://feeds.lifehacker.com.au/LifehackerAustralia">
<link rel="alternate" type="application/rss+xml" title="Lifehacker Australia RSS - Australian Stories" href="http://feeds.lifehacker.com.au/LifehackerAustraliaAU">


<meta property="og:type" content="article">
<meta property="og:title" content="How To Make Pesto From Kitchen Scraps">
<meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_1200,h_628,q_90/dv1s5rvzmj13eifhg79i.jpg">
<meta property="og:description" content="In terms of savoury no-cook sauces, it's hard to beat pesto. You can spread it on bread, toss it with grilled vegetables, drizzle it on fish, or use it as a pasta sauce. Though it's usually made with fresh basil, it can actually be made with almost any green thing, including kitchen scraps....">
<meta property="og:url" content="https://www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/">
<meta property="og:site_name" content="Lifehacker Australia">
<meta property="article:published_time" content="2020-04-09T13:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-09T18:13:00+00:00" />
<meta property="article:section" content="Home" />
<meta property="article:tag" content="compost" />
<meta property="article:tag" content="cooking" />
<meta property="article:tag" content="eating trash with claire" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="kitchen" />
<meta property="article:tag" content="kitchen scraps" />
<meta property="article:tag" content="pesto" />
<meta property="article:tag" content="sauces" />
<meta property="article:tag" content="scraps" />
<meta property="article:tag" content="skillet" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/dv1s5rvzmj13eifhg79i.jpg">
<meta name="twitter:site" content="@LifehackerAU">

<script type="application/ld+json">
        {
          "@context":"http://schema.org",
          "@type":"NewsArticle",
          "@id": "https://www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/",
          "headline":"How To Make Pesto From Kitchen Scraps",
          "author": {
            "@type": "Person",
            "name": "Claire Lower"
          },
          "mainEntityOfPage": "https://www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/",
          "datePublished":"2020-04-09T13:00:00+00:00",
          "dateModified":"2020-04-09T18:13:00+00:00",
          "thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_208,q_90/dv1s5rvzmj13eifhg79i.jpg",
          "image": {
            "@type": "ImageObject",
            "url": "https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/dv1s5rvzmj13eifhg79i.jpg",
            "height": "410",
            "width": "231"
          },
          "description":"In terms of savoury no-cook sauces, it's hard to beat pesto. You can spread it on bread, toss it with grilled vegetables, drizzle it on fish, or use it as a pasta sauce. Though it's usually made with fresh basil, it can actually be made with almost any green thing, including kitchen scraps....",
          "publisher": {
            "@type":"Organization",
            "name":"Lifehacker Australia",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.lifehacker.com.au/app/themes/gawker-theme/assets/img/header_logo_lifehacker.png"
            }
          }
        }
        </script>

<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"796170","pageName":"how to make pesto from kitchen scraps | lifehacker australia","brand":"lifehacker","brandColor":"8E9F43","generator":"WP","author":"claire lower","effectiveDate":"2020-04-09T13:00:00Z","issueDate":"2020-04-09T13:00:00Z","sysEnv":"mobile","dianomi":false},"category":{"pageType":"article","primaryCategory":"life","subCategory1":"home"}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-lifehacker","adZone":"life","adExclusions":[],"adKeyValues":{"cat":"life","cat1":"home","ctype":"article","aggregate":["compost","cooking","eating trash with claire","food","kitchen","kitchen scraps","pesto","sauces","scraps","skillet"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>

<script type="text/javascript">
(function () {
	var current_page_type;
	if (! digitalData || !digitalData['titan'] || !digitalData['titan']['adKeyValues'] || !digitalData['titan']['adKeyValues']['ctype']) {
		current_page_type = 'homepage';
	} else {
		current_page_type = digitalData['titan']['adKeyValues']['ctype'];
	}

	// Taboola network loader code - required for each Taboola unit.
	window._taboola = window._taboola || [];

	if (current_page_type === 'homepage') {
		_taboola.push({home:'auto'});
	} else if (current_page_type === 'index') { // index = category and tag pages
		_taboola.push({category:'auto'});
	} else {
		_taboola.push({article:'auto'});
	}
})();
</script>
<script async="1" src="//cdn.taboola.com/libtrc/alluremedia-network/loader.js" id="tb_loader_script"></script>
<script>
	// Taboola Benchmarking.
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/jquery/jquery.min.js"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/bootstrap/bootstrap.min.js"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/postscribe/postscribe.min.js"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/owl-carousel/owl.carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>

<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/css/bootstrap/bootstrap.min.css">
<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/css/yamm/yamm.css">
<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/css/network.min.css?f26eb8ef">

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/js/network-header.min.js?f26eb8ef"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.1.0/dist/lazyload.min.js"></script>

<link rel="stylesheet" href="https://www.lifehacker.com.au/app/themes/gawker-theme-lifehacker-child/assets/css/site.css"> </head>
<body class="article-pagetype mobile-device lifehacker-site">
<script>
            var body_element = document.querySelector('body'),
                lazy_load = new LazyLoad( {
                    elements_selector: 'img[data-src]'
                } ),
                observer = new MutationObserver( function( mutations ) {
                    lazy_load.update();
                } ),
                observer_config = {
                    childList: true
                };

            observer.observe( body_element, observer_config );
        </script>
<noscript>
	  <meta http-equiv="refresh" content="0;url=/?nojs=1">
	</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PMZLHL"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PMZLHL");</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script src="https://clientcdn.pushengage.com/core/5c07d23f424a210ec577321b3b961e87.js" async></script>
<header itemscope itemtype="http://schema.org/WPHeader">

<div class="site-header ">
<div class="mobile-navigation">
<nav class="navbar navbar-static-top" role="navigation">
<div class="navbar-header">
<div class="mobile-site-logo">
<a href="/">
<img data-src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/img/header_logo_lifehacker.png">
</a>
</div>
<div class="mobile-menu-button-wrap">
<button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="login-signup login-signup--mobile">
<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
<img data-src="//gravatar.com/avatar/?s=16&d=mm">
</a>
</div>
</div>
</div>
<div class="collapse navbar-collapse" id="mobile-navbar-collapse">
<ul class="nav navbar-nav">
<li class="site-search mobile-search">
<form method="get" action="/" class="search-field">
<div class="input-group" style="width: 100%;">
<span class="input-group-btn">
<button type="submit" class="btn btn-default" title="Search">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
<input type="text" name="s" class="form-control input-search" placeholder="Search Lifehacker">
</div>
</form>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">Life <b class="caret" style="border-top: solid 4px #777;"></b></a>
<ul class="dropdown-menu mobile-nav-children">
<li>
<a href="https://www.lifehacker.com.au/life/money/">Money</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/home/">Home</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/entertainment/">Entertainment</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/travel/">Travel</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/health/">Health</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/life/design/">Design</a>
</li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">Work <b class="caret" style="border-top: solid 4px #777;"></b></a>
<ul class="dropdown-menu mobile-nav-children">
<li>
<a href="https://www.lifehacker.com.au/work/productivity/">Productivity</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/communicate/">Communicate</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/organise/">Organise</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/career/">Career</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/business-travel/">Business Travel</a>
 </li>
<li>
<a href="https://www.lifehacker.com.au/work/security/">Security</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/work/small-business-startups/">Small Business & Startups</a>
</li>
</ul>
</li>
<li>
<a href="https://www.lifehacker.com.au/deals/">Deals</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/coupons/">Coupons</a>
</li>
<li>
<a href="https://www.lifehacker.com.au/makes-cents/">Makes Cents</a>
</li>
</ul>
</div>
</nav>
</div>
</div>

<div class="ad mobile-leaderboard">

<div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> </div>

<div class="container-fluid top-stories-container">
<div class="top-stories">
<div class="top-stories__item">
<a href="https://www.lifehacker.com.au/2020/04/these-australian-jobs-remain-steady-despite-coronavirus-shutdown/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/l/2020/04/delivery-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>These Australian Jobs Remain Steady Despite The Coronavirus Shutdown</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="#">
<div class="top-stories__image-wrapper">

<div id="taboola-native-carousel-thumbnails"></div>
 </div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.lifehacker.com.au/2020/04/fastest-nbn-plans-according-to-netflix/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/l/2020/03/streaming-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>The Fastest NBN Plans, According To Netflix</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.lifehacker.com.au/2020/04/lettuce-is-bullshit/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/l/2013/03/lettuce-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Lettuce Is Garbage And Always Has Been Garbage</h3>
</div>
</a>
</div>
</div>
</div>

</header><div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> <div class="page-wrapper">
<div class="page">
<section class="main main--single main--border col-md-8 col-xs-12">
<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle" itemid="https://www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/">
<h1 class="page-title" itemprop="headline">How To Make Pesto From Kitchen Scraps</h1>
<div class="meta">
<meta itemprop="dateModified" content="2020-04-09T18:13:00+00:00">
<meta itemprop="datePublished" content="2020-04-09T13:00:00+00:00">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
 <meta itemprop="url" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/dv1s5rvzmj13eifhg79i.jpg">
<meta itemprop="width" content="410">
<meta itemprop="height" content="231">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/" />
<div class="meta__avatar">
</div>
<div class="meta__text">
<div class="meta__author" itemprop="author">
<a href="https://www.lifehacker.com.au/author/claire-lower">Claire Lower</a> </div>
<div class="meta__second-row">
<div class="meta__time">
<time datetime="Apr 9, 2020, 1:00pm">Apr 9, 2020, 1:00pm</time>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Lifehacker Australia">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.www.lifehacker.com.au/app/themes/gawker-theme/assets/img/header_logo_lifehacker.png">
</div>
<link itemprop="sameAs" href="https://www.lifehacker.com.au/">
</div>
</div>
</div>
<div class="meta__social">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lifehacker.com.au%2F2020%2F04%2Fhow-to-make-pesto-from-kitchen-scraps%2F&amp;t=How+To+Make+Pesto+From+Kitchen+Scraps+%7C+Lifehacker+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lifehacker.com.au%2F2020%2F04%2Fhow-to-make-pesto-from-kitchen-scraps%2F&amp;title=How+To+Make+Pesto+From+Kitchen+Scraps+%7C+Lifehacker+Australia&amp;summary=In+terms+of+savoury+no-cook+sauces%2C+it%27s+hard+to+beat+pesto.+You+can+spread+it+on+bread%2C+toss+it+with+grilled+vegetables%2C+drizzle+it+on+fish%2C+or+use+it+as+a+pasta+sauce.+Though+it%27s+usually+made+with+fresh+basil%2C+it+can+actually+be+made+with+almost+any+green+thing%2C+including+kitchen+scraps...." rel="nofollow" class="social-share-linkedin btn" title="Share on Linkedin" target="_blank" onclick="window.open(this.href,&#39;sharelinkedin&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-linkedin fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
</div>
</div> <article class="article-content" itemprop="articleBody">
<div id="adspot-10x10-pos1" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-10x10-pos1');</script>
</div>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/dv1s5rvzmj13eifhg79i.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/dv1s5rvzmj13eifhg79i.jpg" class="size_xlarge" alt="" /></a></div>
<p>In terms of savoury no-cook sauces, it's hard to beat pesto. You can spread it on bread, toss it with grilled vegetables, drizzle it on fish, or use it as a pasta sauce. Though it's usually made with fresh basil, it can actually be made with almost any green thing, including kitchen scraps.
</p><div id="brightcove-video-container-1659163200" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.lifehacker.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1659163200" data-account="6103636748001" data-player="ad4td7FS" data-embed="default" controls="" data-playlist-id="1656927959522404704" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>

<p><small>Photos by Claire Lower</small></p>
<p>Heck, they don't even have to be super leafy kitchen scraps. Tough, fibrous stalks; herb stems; and the tops of root vegetables all make excellent pesto. To see if there was a scrap that couldn't be pesto-fied, I grabbed a variety of greenish plant parts that might otherwise be destined for the compost pile.</p>
<h2>Carrot Tops</h2>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/ka0zp51xnzfssxribkn2.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/ka0zp51xnzfssxribkn2.jpg" class="size_xlarge" alt="" /></a></div>
<p>Starting with carrot tops, I prepared the verdant sauce as <a href="http://www.lifehacker.com.au/2015/05/make-green-pesto-from-just-about-anything-with-these-ratios">this article</a> instructs, using the following proportions:</p>
<ul>
<li>
2 cloves garlic
</li>
<li>
2 cups plant stuff
</li>
<li>
1/2 cup olive oil
</li>
<li>
1/4 cup pine nuts (other nuts can be used, if you like)
</li>
<li>
1/2 Parmesan, or other salty grating cheese
</li>
<li>
The juice of half a lemon
</li>
<li>
Salt and pepper
</li>
</ul>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/k67pvn1ezedftd4msanl.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/k67pvn1ezedftd4msanl.jpg" class="size_xlarge" alt="" /></a></div>
<p>First, I peeled a couple of cloves of garlic and threw them in the bowl of my food processor, chopping them with the "pulse" function until they were minced. I then added the feathery carrot tops (long stems included), oil and pine nuts and blended until smooth. Next came the cheese, which I pulsed in until it was <em>just</em> combined. I then added the lemon juice, salt and pepper, and blended once more.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/o5p1jujysgt7c6fpn97d.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/o5p1jujysgt7c6fpn97d.jpg" class="size_xlarge" alt="" /></a></div>
<p>The resulting sauce was grassy, green and fresh, with all of the garlicky, salty goodness you would expect from pesto. It was more vegetal than traditional basil pesto, which made it feel decidedly summery, in my opinion. I found it so enjoyable, in fact, that I plan to never let the store clerk remove the tops from my carrots ever again.</p>
<h2>Chard Stems</h2>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/bqbz6uawn3z0dewm7au7.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/bqbz6uawn3z0dewm7au7.jpg" class="size_xlarge" alt="" /></a></div>
<p>I don't usually have a hard time eating chard stems - I just eat them with the rest of the leaf - but some people like to remove them before cooking the more tender part of the green. I made this pesto exactly the same as the one above and, though it was <em>quite</em> ugly, was pretty pleased with the outcome. You can use it exactly as you would any other pesto, but I think it would be particularly wonderful as the sauce in a vegetable pasta.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/ah5ka09arevhr0mshuha.png" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/ah5ka09arevhr0mshuha.png" class="size_xlarge" alt="" /></a></div>
<p>This pesto had a nice crunch and a fresh and bright, though slightly bitter, flavour. Given its crisp nature, I think it would be a <em>fantastic</em> sandwich spread, particularly when paired with rich, creamy cheeses and fatty, salty meats.</p>
<h2>Strawberry Tops</h2>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/ocxrnul64h4gwbem0ttp.png" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/ocxrnul64h4gwbem0ttp.png" class="size_xlarge" alt="" /></a></div>
<p>As you can see, two punnets of strawberries doesn't get you that many tops, so I had to scale the recipe down a good bit. After dividing everything by eight to accommodate my 1/4 cup of tops, and then blending it all together, I was left with a very small sauce cup of pesto.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/fvf8mxth5jc9enum0yq0.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/fvf8mxth5jc9enum0yq0.jpg" class="size_xlarge" alt="" /></a></div>
<p>It was by far the most bitter pesto I tasted, but I like bitter things, and ate it up on a piece of crusty bread. If you really want to try this fruit stem pesto I recommend saving your strawberry stems throughout the season, rather than trying to make minuscule batches like the above.</p>
<h2>Coriander Pesto</h2>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/kuqbph9tx0c369ljymr7.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/kuqbph9tx0c369ljymr7.jpg" class="size_xlarge" alt="" /></a></div>
<p>OK, so obviously coriander isn't a "scrap" in the traditional sense, but if there is one thing I'm terrible at using up before it goes bad, it's fresh herbs. (I know you can make <a href="http://www.lifehacker.com.au/2012/07/freeze-fresh-herbs-in-oil-to-preserve-them">herb ice cubes</a>, but I just don't have the room in my freezer.) I just happened to have a bunch of coriander that was starting to look a little sketch, so including it in this roundup was a pretty obvious choice.</p>
<p>The only slight change I made to this pesto was swapping out lemon juice for lime, and the result was <em>delicious</em>. Blending coriander with oil and a bit of cheese mellowed it out bit without obscuring the flavour of the herb. It tasted like coriander to be sure, but it was much less aggressive than the straight-up fresh stuff. Improve your life by making this and putting it on tacos.</p>
<p>I could go on pesto-fying scraps, stems and excess herbs all day, and can't wait to get my hands on some turnip tops, kale ribs and Italian parsley. Heck, I may even pesto that wilty bit of baby kale that's hanging out in my produce drawer. I was going to make a salad, but that all seems so boring now.</p>
<p><em>This article has been updated since its original publication.</em></p>
</article>
<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-organic">
</div>
<hr>
<section class="article-comments">
<a class="anchor" id="article-comments"></a>
<h2>Comments</h2>
<div id="comment-box" class="comment-box">
<div class="row comment-box__guest-buttons">
<div class="col-sm-12">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-primary" data-toggle="modal" data-target="#modal-login">Log In</a>
</div>
<div class="col-sm-4">
<a class="btn btn-large btn-block btn-default" data-toggle="modal" data-target="#modal-signup">Sign Up</a>
</div>
<div class="col-sm-4">
<a id="show_guest_panel" class="btn btn-large btn-block btn-default" href="">Guest Access</a> 
</div>
</div>
<div class="comment-form" style="display: none;">
<form id="comment_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate">
<input id="comment-action" type="hidden" name="action" value="comment_add">
<div class="comment-form__user-meta clearfix row">
<div class="col-sm-6 comment-form__user-text">
<h3>Be the first to comment on this story!</h3>
</div>
<div class="col-sm-6 comment-form__user-buttons">
<a id="cancel-comment-reply-link" class="btn btn-primary pull-right" href="#" style="display:none;">Cancel Reply</a>
<a id="close-comment-login-panel" class="btn btn-primary pull-right" style="display: none;" rel="nofollow">Log In / Sign Up</a>
</div>
</div>
<input type="hidden" id="post_guest_comment" name="post_guest_comment" value="f33a802b8f"> <div id="comment-form__guest-panel" class="form-group clearfix row">
<div class="col-sm-6">
<label for="guest_name" class="placeholder">Name</label>
<input class="form-control" type="text" id="guest_name" name="guest_name" value="">
</div>
<div class="col-sm-6">
<label for="guest_email" class="placeholder">Email</label>
<input class="form-control" type="text" id="guest_email" name="guest_email" value="">
</div>
</div>
<div class="comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 comment-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="Be the first to comment on this story!" rows="6"></textarea>
</div>
<div id="reply-status" class="col-sm-6 col-md-6 col-lg-10 pull-left">
<div class="alert alert-info no-close" style="display: none;">
<div class="reply-status--new-discussion">You are starting a new discussion.</div>
<div class="reply-status--replying" style="display: none;">You are replying to a comment.</div>
</div>
</div>
<div class="form-submit col-sm-6 col-md-6 col-lg-2">
<input type="submit" id="comment_submit" name="submit_comment" value="Submit" class="btn btn-primary pull-right">
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="796170">
<input type="hidden" id="comment_parent" name="comment_parent" value="0">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1586426119">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
<form id="edit_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate" style="display: none;">
<input type="hidden" name="action" value="comment_edit">
<input type="hidden" id="edit_comment" name="edit_comment" value="4f844d5b0e"> <input type="hidden" name="edit_comment_id" value="">
<div class="comment-form__textarea-container comment-form__textarea-container row">
<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
<div class="btn-group">
<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
</div>
</div>
<div class="col-sm-12 edit-form__textarea">
<textarea class="form-control" id="comment_content" name="comment_content" placeholder="" rows="6"></textarea>
</div>
<div class="form-submit col-sm-12 col-md-12 col-lg-12">
<input type="submit" id="comment_edit" name="submit_edit" value="Save Updates" class="btn btn-primary pull-right">
<a class="btn btn-default pull-right cancel-edit" data-comment-edit="">Cancel Edit</a>
<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="796170">
<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
<textarea name="comment" tabindex="104" style="display:none;"></textarea>
<input type="hidden" name="datetime" value="1586426119">
<input type="hidden" name="js_data" value="">
</div>
</div>
</form>
</div>
</div>

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/js/rangyinputs/rangyinputs-jquery.js"></script>

<div class="modal fade votes-modal" id="votes-modal" tabindex="-1" role="dialog" aria-labelledby="votes-modal">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="votes-modal-title">Comment Voting</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-upvote-count" class="votes-modal-column-title">Up Votes</h3>
<ul id="votes-modal-upvote-list" class="votes-modal-vote-list">
</ul>
</div>
<div class="col-sm-6 votes-modal__column">
<h3 id="votes-modal-downvote-count" class="votes-modal-column-title">Down Votes</h3>
<ul id="votes-modal-downvote-list" class="votes-modal-vote-list">
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="modal fade vote-log-in-notice" id="vote-log-in-notice" tabindex="-1" role="dialog" aria-labelledby="vote-log-in-notice">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Only logged in users may vote for comments!</h4>
</div>
<div class="modal-body">
<p>Please log in or register to gain access to this feature.</p>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">No Thanks</button>
<button id="modal-vote-login" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-login">Log In</button>
<button id="modal-vote-signup" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-signup">Sign Up</button>
</div>
</div>
</div>
</div>

<div class="modal fade get-permalink" id="get-permalink" tabindex="-1" role="dialog" aria-labelledby="get-permalink">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Get Permalink</h4>
</div>
<div class="modal-body">
<form class="form"><input id="permalink-input" type="text" class="form-control" value="" autofocus></form>
</div>
<div class="modal-footer">
 <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>
</section>
<div class="ad container-fluid ad-loop-leaderboard">
<div class="ad-loop-leaderboard__container adWrapper">
<div id="adspot-320x50_300x250-pos2" class="ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50_300x250-pos2');</script>
</div>
</div>
</div> <section class="article-trending">
<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">
<div class="trending-river__post" id="trending-post-1">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.lifehacker.com.au/2020/04/ten-anime-classics-everyone-should-see" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/l/2018/10/Grave-Of-Fireflies-410x231.jpeg" class="img-responsive" alt="affiliate amazon anime au deals">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.lifehacker.com.au/2020/04/ten-anime-classics-everyone-should-see" title="Read more">
11 Anime Classics Everyone Should Watch </a>
</h2>
<div class="trending-river__meta">
<a href="/author/chris-jager/" rel="author"><span itemprop="author">Chris Jager</span></a>
<time datetime="2020-04-09T09:45:48+10:00" itemprop="datePublished">09 Apr 2020 9:45 AM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
About 90 per cent of everything is crap, according to Sturgeon's Law. With anime, it's probably closer to 99.9 per cent. A lot of the stuff is nonsensical, over whimsical and/or uncomfortably violent and pervy. But just like every other genre, there are some absolute gems hidden among the refuse that deserve to be cherished by all.
Here are 11 anime classics that you should definitely take a chance on — with links to buy in Australia. </div>
</div>
</div>
<div class="trending-river__post" id="trending-post-2">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.lifehacker.com.au/2020/04/11-things-you-should-never-make-in-a-slow-cooker" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/l/2019/01/leftovers-410x231.jpg" class="img-responsive" alt="au cooking kitchen-hacks slow-cookers">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.lifehacker.com.au/2020/04/11-things-you-should-never-make-in-a-slow-cooker" title="Read more">
11 Things You Should Never Make In A Slow Cooker </a>
</h2>
<div class="trending-river__meta">
<a href="/author/ciara-appelbaum/" rel="author"><span itemprop="author">Ciara Appelbaum</span></a>
<time datetime="2020-04-08T16:15:21+10:00" itemprop="datePublished">08 Apr 2020 4:15 PM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
Sometimes nothing hits the spot like a nice warm meal. While some meals are perfect to make in a slow cooker, you should stick to making certain meals in an oven or stove top.
Here are 11 things you should never make in a slow cooker. </div>
</div>
</div>
</div>
</section>
</div>
</section>
<section class="sidebar col-md-4">
<div class="sidebar__content">
<div class="sidebar__module">
<form action="https://www.lifehacker.com.au/wp-admin/admin-post.php" method="post">
<input type="hidden" name="action" value="newsletter_signup">
<input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="b729bdefbf" /><input type="hidden" name="_wp_http_referer" value="/2020/04/how-to-make-pesto-from-kitchen-scraps/" /> <div class="newsletter-subscribe">
<div class="newsletter-subscribe__text">
Want Lifehacker's email newsletter?
 </div>
<div class="newsletter-subscribe__cta">
<label class="newsletter-subscribe__field">
<input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
</label>
<button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
</div>
<div class="newsletter-subscribe__checkboxes checkbox-btn">
<input type="checkbox" value="6" id="lists" name="lists[]" />
<label for="lists" onclick>Alert me about competitions & deals</label>
</div>
</div>
</form> </div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">
<h2>
<a href="http://www.lifehacker.com.au/tags/deals">Latest Deals</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/ten-anime-classics-everyone-should-see" title="11 Anime Classics Everyone Should Watch">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2018/10/Grave-Of-Fireflies-410x231.jpeg" /></div>
<div class="sidebar-list__title">11 Anime Classics Everyone Should Watch</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/uber-eats-voucher-coronavirus-covid-19-reader-survey" title="Are You Aged 18-35? Tell Us How You're Coping With Covid-19 And Win a $500 Uber Voucher">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/l/2020/04/potatofine-208x116.jpg" /></div>
<div class="sidebar-list__title">Are You Aged 18-35? Tell Us How You're Coping With Covid-19 And Win a $500 Uber Voucher</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/get-the-holy-potatoes-ios-games-for-free-until-april-3" title="Get The 'Holy Potatoes!' iOS Games For Free Until April 3">
<div class="sidebar-list__thumbnail"><img data-src="https://i.kinja-img.com/gawker-media/image/upload/t_k-small/vgxjj6xepzdgnow94lqo.png" /></div>
<div class="sidebar-list__title">Get The 'Holy Potatoes!' iOS Games For Free Until April 3</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/cheap-deal-google-pixel-half-price-vodafone-optus" title="Cheap Deal: Get Google Pixel 4 For Half The Price At Vodafone and Optus">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/l/2019/11/Pixel-4-208x116.jpg" /></div>
<div class="sidebar-list__title">Cheap Deal: Get Google Pixel 4 For Half The Price At Vodafone and Optus</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside sidebar-panel">
<h2>
<a href="http://www.lifehacker.com.au/tags/streaming" class="top-heading">
<span class="top-heading-text">Streaming News</span>
</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/everything-coming-to-netflix-this-long-weekend-2" title="Everything Coming To Netflix This Easter Weekend">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/l/2020/04/theplanshaun-of-the-dead-410x231.jpg" /></div>
<div class="sidebar-list__title">Everything Coming To Netflix This Easter Weekend</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/fastest-nbn-plans-according-to-netflix" title="The Fastest NBN Plans, According To Netflix">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2020/03/streaming-208x116.jpg" /></div>
<div class="sidebar-list__title">The Fastest NBN Plans, According To Netflix</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/launch-disney-faster-by-installing-it-as-a-progressive-web-app" title="Launch Disney+ Faster By Installing It As A Progressive Web App">
<div class="sidebar-list__thumbnail"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_k-small/gbcmfvr3jbi8zhqmdzln.jpg" /></div>
<div class="sidebar-list__title">Launch Disney+ Faster By Installing It As A Progressive Web App</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/how-to-find-the-most-evil-subreddits" title="38 'Piracy' Subreddits You Definitely Shouldn't Visit">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2018/10/Reddit-Evil-208x116.jpg" /></div>
<div class="sidebar-list__title">38 'Piracy' Subreddits You Definitely Shouldn't Visit</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/6-great-documentaries-you-missed" title="6 Great Documentaries You Probably Missed">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/l/2020/04/hailsatan-208x116.jpg" /></div>
<div class="sidebar-list__title">6 Great Documentaries You Probably Missed</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module" id="sidebar-native">

<div id="taboola-native-below-article-thumbnails"></div>
 </div>
<div class="sidebar__module">
<div class="sidebar-list trending-articles">
<h2>Trending Articles</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/ten-anime-classics-everyone-should-see">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
1 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/l/2018/10/Grave-Of-Fireflies-640x360.jpeg" alt="11 Anime Classics Everyone Should Watch">
</div>
<div class="sidebar-list__title">
11 Anime Classics Everyone Should Watch </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/11-things-you-should-never-make-in-a-slow-cooker">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
2 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/l/2019/01/leftovers-640x360.jpg" alt="11 Things You Should Never Make In A Slow Cooker">
</div>
<div class="sidebar-list__title">
11 Things You Should Never Make In A Slow Cooker </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.lifehacker.com.au/2020/04/trick-to-penny-lawsons-cheese-toasties">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
3 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/l/2020/04/GettyImages-1172821079-640x360.jpg" alt="The Trick to Penny Lawson's Cheese Toastie Will Change Your Sandwich Game Forever">
</div>
<div class="sidebar-list__title">
The Trick to Penny Lawson's Cheese Toastie Will Change Your Sandwich Game Forever </div>
</a>
</li>
</ul>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">


<div class="site-footer__bottom">
<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
<p class="text-center"><a href="https://www.lifehacker.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.lifehacker.com.au/contact">Contact</a></p>
<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
</div>
</div>
</footer>

<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
<form method="post" action="https://www.lifehacker.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="login">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Log in to Lifehacker</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_identity" class="placeholder">Username or Email</label>
<input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
</div>
<label for="user_pass" class="placeholder">Password</label>
<input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
<div class="form-group">
<input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="62e8e7b5ca">
<input type="hidden" name="_wp_http_referer" value="www.lifehacker.com.au/2020/04/how-to-make-pesto-from-kitchen-scraps/">
</div>
<div class="form-group" style="padding-left: 20px;">
<label class="checkbox">
<input type="checkbox" name="remember_me" value="true" checked="checked">
Remember me
</label>
</div>
<button type="submit" class="btn btn-primary btn-block">Login</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
Don't have an account? <a id="modal-signup-switch">Create one here</a><br />
Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade signup-modal" id="modal-signup" tabindex="-1" role="dialog" aria-labelledby="signup-modal">
<form method="post" action="https://www.lifehacker.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="subscribe">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="signup-modal">Sign up to Lifehacker</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-12 signup-alerts"></div>
<div class="col-sm-6">
<h3>User Details</h3>
<div class="form-group">
<div class="input-group">
<div class="input-group-addon">@</div>
<input type="text" id="reg_user_login" name="reg_user_login" class="form-control" placeholder="Username" maxlength="30">
</div>
<span class="modal-body__input-description">This is your permanent identity for Gizmodo, Kotaku and Lifehacker Australia.</span>
</div>
<div class="form-group">
<input type="email" id="reg_user_email" name="reg_user_email" class="form-control" placeholder="Email">
<span class="modal-body__input-description">Your email must be valid for account activation</span>
</div>
<div class="form-group">
<input type="password" id="reg_user_password" name="reg_user_password" class="form-control" placeholder="Password">
<span class="modal-body__input-description">Minimum of 8 standard keyboard characters</span>
</div>
</div>
<div class="col-sm-6">
<h3>Subscriptions</h3>
Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.
<div class="form-group modal-body__checkboxes">
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo">
Gizmodo Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku">
Kotaku Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker" checked="checked">
Lifehacker Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-offset-3 col-sm-6 col-sm-offset-3">
<button type="button" class="btn btn-block btn-primary" id="js-submit-signup-form">Send Activation Email</button>
</div>
</div>
</div>
<div class="modal-footer" style="text-align: center !important;">
Already have an account? <a id="modal-login-switch">Log in</a>
 </div>
</div>
</div>
</form>
</div>
<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
<form method="post" action="https://www.lifehacker.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="request_reset">
<input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="07e33bd4ec">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_email" class="placeholder">Email</label>
<input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
</div>
<button type="submit" class="btn btn-primary btn-block">Reset Password</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
<a id="modal-back-to-login">Back to login</a>
</div>
</div>
</div>
</form>
</div> 
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="modal-international-title">Lifehacker International</h4>
</div>
<div class="modal-body">
<div class="row">
<ul id="international_links">
<li>
<a href="http://us.lifehacker.com/">
Lifehacker US
</a>
</li>
<li>
<a href="http://www.lifehacker.jp">
Lifehacker Japan
</a>
</li>
</ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script>$(document).ready(function() {window._fire_allure_taboola(jQuery);});</script>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}

			// FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>


<script async language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/js/network-footer.min.js?f26eb8ef"></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js"></script>
<script src="https://www.lifehacker.com.au//app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?f26eb8ef"></script>
<script src="https://www.lifehacker.com.au/app/themes/gawker-theme/assets/build/js/network-footer-singleonly.min.js?f26eb8ef"></script>

<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>

<script type='text/javascript' src='//s.skimresources.com/js/88665X1541749.skimlinks.js?ver=4.6.1'></script>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>
