Plug-In Check Identifies Vulnerable Or Out-of-Date Plug-Ins In All Browsers

All browsers: The folks at Mozilla just updated their previously mentioned Plug-In Check tool to support most popular browsers, giving users a quick, simple way to determine if they're running vulnerable or out-of-date plug-ins.

In addition to Firefox, the page now works with Safari 4, Chrome 4, Opera 10.5 and partially with Internet Explorer. Just visit the Plug-In Check page and it automatically checks your plug-ins' statuses and lists whether it's up to date, out of date or indeterminate. If an update is available, just click the Update button next to your out-of-date plug-in to fix the problem. Handy.

Plugin Check [Mozilla]


Comments

Be the first to comment on this story!

Trending Stories Right Now